Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010

RAM Minnen, Fel timings?

Tjena, har byggt ihopp ett nytt system för inte så länge sedan, allting har funkat bra men nu börjar jag törsta efter mer prestanda. Körde CPU-Z och märker att mina minnen inte kör i rätt timings.(tror jag)

CPU-Z Validator 3.1

Dem borde köras i 7-8-7-20.
https://www.inet.se/artikel/5305578/corsair-4gb-2x2048mb-1600...

Har ändrat i bios till 1.65V och försökte ändra timings men då sa systemet vid uppstart: "Overclock failed" och så fick jag gå tillbaka till bios och ändra. Jag kanske ändrade fel inställning?

Hur gör jag för att få ut den fulla potentialen från dem? Eller är det jag som har missförstått allting?
Och FSB:RAM ration är 1:4, betyder att minnena är för snabba för FSBn?

Tack på förhand.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Maj 2010

jag har ett liknande problem, jag hade 1600mhz cl 9-9-9-24 tror jag men dom gick bara i 1333mhz och när jag ändrade till så som jag tror det ska vara orginal så ändras cl till några siffror högre, är detta ett problem? hjälp oss plz!

Datorn: Lian Li Lancool PC-K62, 2st powercolor 7970, MSI P67A-GD55 B3, Intel Core i5 2500K, Noctuna NH-D14, Corsair HX750W, 12gb ram, Samsung 840 evo 250GB ssd + 3TB lagring.
Tillbehör: Benq 24", logitech Z5500, Logitech G110 + Mionix Naos 5000

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Jun 2008
Skrivet av haapppoooo:

jag har ett liknande problem, jag hade 1600mhz cl 9-9-9-24 tror jag men dom gick bara i 1333mhz och när jag ändrade till så som jag tror det ska vara orginal så ändras cl till några siffror högre, är detta ett problem? hjälp oss plz!

Testa att ändra SPD?

Citera så jag hittar tillbaka!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av HerrKanin:

Testa att ändra SPD?

SPD är rätt inställt, har kommit fram till mina minnen inte stöder AMD XMP profil så jag måste ställa in dem manuellt.

Har lyckats få dem att köra i 1600 MHz men lyckas inte ställa XMP Profil timingsen som ska vara 7-8-7-20 som det står i SPD för då bootar inte datorn alls. Lägsta som går och starta datorn med är 9-9-9-24. Så frågan är, hur får jag dem att köra i 7-8-7-20 och starta datorn?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2010
Skrivet av Gahulol:

SPD är rätt inställt, har kommit fram till mina minnen inte stöder AMD XMP profil så jag måste ställa in dem manuellt.

Har lyckats få dem att köra i 1600 MHz men lyckas inte ställa XMP Profil timingsen som ska vara 7-8-7-20 som det står i SPD för då bootar inte datorn alls. Lägsta som går och starta datorn med är 9-9-9-24. Så frågan är, hur får jag dem att köra i 7-8-7-20 och starta datorn?

Har kommit fram till vad som är fel, då 7-8-7-20 är i en Intel XMP profil och jag har AMD så så funkar inte dem timingsen. Dock om jag höjde CL till 8 så funkar allting fint, så kör med 8-8-7-20 nu, verkar stabilt.

Tråden kan låsas.

Trädvy Permalänk
Medlem
Plats
närke
Registrerad
Dec 2005

mera power

GA-MA790FXT-UD5P / AMD Phenom™ II X6 1100T BE 4.118GHz 1.45v / Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE LP SVART / Radeon HD7950 X 2 / Fractal Design Define XL / Be quiet dark power 10 850W