problem med AMD Phenom2 X6 1090T BE :O

Trädvy Permalänk
Medlem
Plats
finspång
Registrerad
Aug 2010

problem med AMD Phenom2 X6 1090T BE :O

jag har precis köpt nya delar till datorn, en:

AMD Phenom2 X6 1090T BE
Asrock M3A785GM-LE/128M
corsair 650w nätagg
och problemet är att att processorn visar bara att jag har 800mhz, i både bios och när jag kollar med CPU-Z

vad kan felet vara ?

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Maj 2010

cool and quiet den clockar ner sig och drar mindre ström när den inte behöver kraft.
testa att starta spel och se om den klockar upp sig!

i7-6700K | MSI Z170A | MSI 1080 8GB | 16GB Kingston HyperX | Intel 600P 256GB | Samsung EVO Basic 840 250GB x2 raid 0 | Corsair RM 750W | 3 x Dell U2414H

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Cool n Qiuet ha ju funnits till AMD:s prollar sedan fem - sex år så det borde inte vara någon nyhet precis, kanske dags att kolla lite om tekniken kring din burk

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Maj 2010

Om ej CnQ, kan det vara så att du har för gammalt bios och det ställt sig i failsafeläge.
1090n blev supporterad iom bios v1.20 för ditt mb.
Om du inte har den versionen tanka hem den härifrån.

Burken : | PhII x6 1055T @ 4.2GHz | Corsair H50 PnP Scythe SL12SH | Asus Crosshair IV F | 4GB Dominator 1600 CL8 | Corsair HX520W | CM HAF932 | Dell 2405FPW | Creative 5.1 THX |

Trädvy Permalänk
Medlem
Plats
finspång
Registrerad
Aug 2010
Skrivet av Jalle64:

Cool n Qiuet ha ju funnits till AMD:s prollar sedan fem - sex år så det borde inte vara någon nyhet precis, kanske dags att kolla lite om tekniken kring din burk

har aldrig varit med om att den inte visar rätt ghz förut