Gforce 7900GS + integrerat grafikkort, hd 4200. (M4A785TD-V)

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2006

Gforce 7900GS + integrerat grafikkort, hd 4200. (M4A785TD-V)

Hejsan!
Har försökt i två dagar att få denna kompination (topic) att fungera.
Har testat olika inställningar i BIOS men får de inte att funka.
Jag vill alltså använda HDMI porten på det integrerade grafikkortet men även använda
DVI utgångarna på PCI-E kortet.

Så fort jag sätter i PCI-E kortet så försvinner det integrerade ifrån enhetshantera och ingen bild visas på skärmen.
Tar jag ur PCI-E kortet så hoppar bilden fram på skärmen kopplad till det integrerade kortet när datorn startas.

Det verkar som det är nån inställning som stänger av det integrerade kortet direkt ett PCI-E kort sätts i.
Dock hittar jag inte eller vet inte vilken inställning jag ska ändra...
Har googlar oändligt med kombinationer för att hitta en lösning, men icke.

Så om någon har haft samma problem eller kan lösa det ändå så är jag väldigt intresserad

Settings i BIOS:

Primary Video Controller: [GFX0-GPP-IGFX-PCI] finns fyra olika kombinationer av dessa att välja mellan.
Internal Graphics Mode: [UMA+SidePort] [UMA] [SidePort] [Disabled]
Surround View [Auto] denna är ljusgrå och går ej att ändra.

/mvh nystrooom

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Du vet väl att nVidia inte gillar konkurrenten AMD !?!
nVidia ser till att du inte kan köra deras kort/drivrutin i samma dator som ett AMD kort.
Det är alltså antingen eller som gäller. Själv bytte jag mitt moderkort med nVidia chipset till AMD' för att kunna köra alla portar med mitt HD5870.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007
Skrivet av Waxinator:

Du vet väl att nVidia inte gillar konkurrenten AMD !?!
nVidia ser till att du inte kan köra deras kort/drivrutin i samma dator som ett AMD kort.
Det är alltså antingen eller som gäller. Själv bytte jag mitt moderkort med nVidia chipset till AMD' för att kunna köra alla portar med mitt HD5870.

Det stämmer inte. I windows 7 & Vista kan ATI och nVidia samsas utan problem. Det enda de stänger av är physx.

Core i7 7700K | Titan X (Pascal) | MSI 270I Gaming Pro Carbon | 32 GiB Corsair Vengeance LPX @3000MHz | Samsung 960 EVO 1TB

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Nioreh83:

Det stämmer inte. I windows 7 & Vista kan ATI och nVidia samsas utan problem. Det enda de stänger av är physx.

Har du provat och lyckats eftersom du verkar så säker ?

Jag har lyckats att under en minut köra interna grafiken samtidigt med (då) HD 4870 sedan blev det blådump. Men oftast blir ena grafiken inaktiverad i Enhetshanteraren.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
växjö
Registrerad
Jun 2010
Skrivet av Nioreh83:

Det stämmer inte. I windows 7 & Vista kan ATI och nVidia samsas utan problem. Det enda de stänger av är physx.

om det är nvidia/nforce chipset också blir det en annan femma, oftast kan du inte änns använda ATI kort med nvidia.

Fractal design R2 | Asus p5q deluxe | Intel Core 2 Quad 9650 @ 4ghz | 4x 2gb Corsair 1066mhz ddr2 | Gigabyte gtx 560ti SoC | raid0 - 2x Intel X-25 M G2 80gb

Trädvy Permalänk
Medlem
Plats
Örkelljunga, Skåne
Registrerad
Dec 2008

jag har kört ett gts 250 o ett hd 5770 i samma burk. dock inte ihop men var för sig går ju hur bra som hälst?

Fractal Design Define XL | AMD Phenom 2 x6 1100 3,3Ghz | ASUS R9-280X-DC2 3BG | Kingston 16 GB RAM
Asus M4A88T-V EVO/USB3 | 120 GB SanDisk SSD | 1 TB WD Green

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007
Skrivet av Waxinator:

Har du provat och lyckats eftersom du verkar så säker ?

Jag har lyckats att under en minut köra interna grafiken samtidigt med (då) HD 4870 sedan blev det blådump. Men oftast blir ena grafiken inaktiverad i Enhetshanteraren.

Har ett 5870 och ett 8800gs i burken just nu. För tillfället har jag bara nVidiat till Physx, men kan koppla in en skärm också om jag vill.

Core i7 7700K | Titan X (Pascal) | MSI 270I Gaming Pro Carbon | 32 GiB Corsair Vengeance LPX @3000MHz | Samsung 960 EVO 1TB

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av Nioreh83:

Har ett 5870 och ett 8800gs i burken just nu. För tillfället har jag bara nVidiat till Physx, men kan koppla in en skärm också om jag vill.

Men då har du ju en specialdrivrutin för PhysX skall fungera där spärrarna är borttagna !
Om du skall kunna hävda att trådskaparen skall kunna köra två olika grafiktillverkare samtidigt så måste du också kunna göra det och inte skriva att det borde gå om du vill.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007
Skrivet av Waxinator:

Men då har du ju en specialdrivrutin för PhysX skall fungera där spärrarna är borttagna !
Om du skall kunna hävda att trådskaparen skall kunna köra två olika grafiktillverkare samtidigt så måste du också kunna göra det och inte skriva att det borde gå om du vill.

Det gick utan problem att köra korten i samma system innan jag patchade med hybrid physx. Kan extenda desktop också. Må vara att det inte funkar lika lätt när det handlar om inbyggda grafikkort, men jag har då inte haft några problem att blanda ATI och nVidia med windows 7. Får man fråga vilket operativ TS kör med?

Core i7 7700K | Titan X (Pascal) | MSI 270I Gaming Pro Carbon | 32 GiB Corsair Vengeance LPX @3000MHz | Samsung 960 EVO 1TB

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2006

Hej alla!
Svar på Nioreh83:
Jag kör Windows 7.

Och som Waxinator så verkar de nästan som dom inte kan samarbeta.
Ser inte det interna i enhetshantera så fort jag sätter i Gforce kortet.
Får alltså skaffa mig ett Radeon kort istället verkar det som.

tänkte mest på om de fanns nån inställning på moderkortet som alltid stänger av det interna grafikkortet så fort man sätter i ett PCI-E.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Prova om du har BIOS inställningen "Surround view: [Enabled" under inställningarna för integrerade grafiken.
"If you set the PCI Express device as the primary display and enable this item, you may use the internal graphics as the secondary display."

Oups... det var utgråat för dig !... redan i första inlägget

Hur var det med Internal Graphics Mode: [Disabled] ? Skall vara Sideport !

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2006

Japp precis!
Hmm tycker jag testat det, men det ska stå på sideport alltså?
det stog på sideport + UMA från början.

Ska testa det imorgon då:)
tack tack.

mera idéer tack!

Trädvy Permalänk
Medlem
Plats
Hellville
Registrerad
Mar 2005

Som jag gjorde i liknande konfiguration och fick det att funka: Ställ in BIOS på att använda det inbyggda IGP som huvudkort/förstakort och sedan var det bara att ställa om i windows hur jag ville ha skärmarna och kunde köra LFS på 3 skärmar med SoftTH, (HD4200+8800gts) Win XP.

Använd rätt terminologi, t.ex. en fläkt är inte synonymt med CPU-kylare. Kalla det inte fläkt när du söker en processorkylare.

Trädvy Permalänk
Hedersmedlem
Plats
Linköping
Registrerad
Maj 2003

*tråd låst*

Korspostning förbjudet enligt reglerna.

Don't drink and drive, you might spill your drink.