Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2009

Crysis

Hej!

Vet inte riktigt vart o hur jag ska skapa denna tråden men testar o ser om jag får några svar här

Jag har Crysis 1 och får inte riktigt grafiken till att fungera..

Det är en AMD Phenom 9850 Quad core Processor på 2,51 Ghz
Har också 8g ram som ligger på 1066mhz asså 4x2gig
Ett gigabyte radeon 4870 ati, 2Ghz
Och kör på win 7 64bitars.

Min dator klarar spelet utan problem och jag har spelat det när spelet var nytt och då fungera det som det skulle!
Samt att en bekant till mig har exakt samma innehåll i sin burk och hans fungerar?..

Så till mitt problem, det flimrar i grafiken på lite längre avstånd om man säger så.
Allt annat övrigt fungerar men jag får inte bort flimrandet hur jag än ändrar o har mig :S

Finns här någon som tros sig veta vad felet är lr vad jag kan testa så att det blir bra?

Vill så gärna få det till att fungera då jag är ute efter lite uppvärmning inför det nya crysis som är på väg

Tack på förhand!

Moderkort:Asus Rampage III ExtremeCPUIntel Core i7 930 @4,2GHzCPU CoolerCorsair H100RAMG.Skill 6x4gigGPUPower Color radeon HD6970NätdelCorsair HX1000WChassieCorsair Graphite 600TSSDCrucial m4 SSD 2.5" 256GB

Trädvy Permalänk
Medlem
Plats
Kosta
Registrerad
Sep 2009

Testa slå på V-sync.

Skyflyer: "Du kan även prova att blunda med ena ögat. Då krävs bara halva bandbredden av grafikkortet"
Gigabte GA-P55-UD4, i5 750 @ 3,6ghz, H50, HD5870, Corsair TX 650W 80+, Corsair 4GB (2x2048MB) 1600MHz dominator , Fractal Define R2

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2009
Skrivet av Sgart:

Testa slå på V-sync.

Var hittar man det?

Moderkort:Asus Rampage III ExtremeCPUIntel Core i7 930 @4,2GHzCPU CoolerCorsair H100RAMG.Skill 6x4gigGPUPower Color radeon HD6970NätdelCorsair HX1000WChassieCorsair Graphite 600TSSDCrucial m4 SSD 2.5" 256GB

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2009
Skrivet av tryrain:

Var hittar man det?

Glöm det.. Jag hitta det nu och det nu fungerar det utmärkt ^^ tack så mycket för hjälpen!!

Moderkort:Asus Rampage III ExtremeCPUIntel Core i7 930 @4,2GHzCPU CoolerCorsair H100RAMG.Skill 6x4gigGPUPower Color radeon HD6970NätdelCorsair HX1000WChassieCorsair Graphite 600TSSDCrucial m4 SSD 2.5" 256GB

Trädvy Permalänk
Medlem
Plats
Kosta
Registrerad
Sep 2009
Skrivet av tryrain:

Glöm det.. Jag hitta det nu och det nu fungerar det utmärkt ^^ tack så mycket för hjälpen!!

Lugnt! Gött att det hjälpte.

Skyflyer: "Du kan även prova att blunda med ena ögat. Då krävs bara halva bandbredden av grafikkortet"
Gigabte GA-P55-UD4, i5 750 @ 3,6ghz, H50, HD5870, Corsair TX 650W 80+, Corsair 4GB (2x2048MB) 1600MHz dominator , Fractal Define R2