Vad kan låta i ett nätaggregat

Permalänk
Medlem

Vad kan låta i ett nätaggregat

Har köpt ett be quiet! Pure Power BQT L7 300W men det låter lite konstigt. Det är inte fläkten som låter för den är jätte tyst.

Det hörs liksom så här: mMm..mMm..mMm..

inte så lätt att beskriva, vad kan det vara som låter och kan man göra något åt det?

Permalänk
Medlem

Det är nog fläkten ändå, brukar låta så när en fläkt har trasiga lager från fabrik dvs obalans eller att det har uppstått obalans för att fläkten inte sitter fast på rätt sätt eller ordentligt.
Annat än det så kan det väl vara "elektriska" ljud som är ett känt problem på vissa moderkort t.ex P6T DELUXE V2 dvs man hör när det skickas laddningar genom kretsarna.

Permalänk
Medlem
Skrivet av nsky|sct:

Har köpt ett be quiet! Pure Power BQT L7 300W men det låter lite konstigt. Det är inte fläkten som låter för den är jätte tyst.

Det hörs liksom så här: mMm..mMm..mMm..

inte så lätt att beskriva, vad kan det vara som låter och kan man göra något åt det?

Det kan vara kondensatorerna som ger ifrån sig ljud, vet inte varför:D men vet att dom kan det

Permalänk
Medlem

Det är ju switchade nätdelar i nätagg, så spänningen slås ju av och på med viss frekvens för att skapa rätt spänning ut, detta ger elektromagnetiska fält som kan skapa surr i komponenterna (vibrationer).

Permalänk
Medlem

Säker på att det är nätagget?
Beskrivningen får mig att tänka på vibrerande hårddiskar.

Permalänk
Medlem
Skrivet av Roger W:

Säker på att det är nätagget?
Beskrivningen får mig att tänka på vibrerande hårddiskar.

Tror inte att det är hårddiskarna för de sitter i vibrationsdämpare.

Skrivet av teejee:

Det är ju switchade nätdelar i nätagg, så spänningen slås ju av och på med viss frekvens för att skapa rätt spänning ut, detta ger elektromagnetiska fält som kan skapa surr i komponenterna (vibrationer).

Då är det inget en amatör kan fixa?

Permalänk

Har ett liknande problem. Mitt nätaggregat ger ifrån sig ett litet surrande ljud med ca 0,5-1 secs mellan rum.
Ljuded är väldigt tyst så du måste verkligen sätta örat precis jämte nätaggregatet för att höra det.

Mitt problem uppstår genom att bara sätta i ström kablen i datorn+ nät uttaget. Du behöver inte starta den utan direkt börjar man höra ett litet surrande ljud. Vet inte om du har samma sak där som jag.

Själv använder jag mig av en
Komplett.se - Chieftec Super Series 650W PSU

Ngn annan som haft ett liknande problem?
Har ring till komplett och dom sa att jag skulle skicka in den, men hittar dom inget fel får man ju betala 250 kr^^

Permalänk
Medlem

Har inte provat om det hörs när inte datorn är igång, får testa det nästa gång som servern måste startas om.
Störigt är det

Kan det vara annan elektronik som är kopplad i samma grenuttag som strör?

Permalänk
Medlem

Troligtvis hårddiskarna som låter, testa starta datorn utan hårddiskarna.

Permalänk
Medlem
Skrivet av 1kolli:

Troligtvis hårddiskarna som låter, testa starta datorn utan hårddiskarna.

Jag tror nog som dig jag med trots allt...
Om TS inte orkar plocka ur diskarna, testa annars och lägg något tungt på lådan och kläm lite på frontplasten eller sidodörrarna under drift för att se om man kan tysta ev vibrationer på det viset. Eller håll helt enkelt i hårddiskracket och se om det gör skillnad. (många enklare gummiupphängningar hjälper bara delvis mot vibrationer)

Permalänk
Hedersmedlem
Skrivet av ExotiC MaNgo:

Har ett liknande problem. Mitt nätaggregat ger ifrån sig ett litet surrande ljud med ca 0,5-1 secs mellan rum.
Ljuded är väldigt tyst så du måste verkligen sätta örat precis jämte nätaggregatet för att höra det.

Mitt problem uppstår genom att bara sätta i ström kablen i datorn+ nät uttaget. Du behöver inte starta den utan direkt börjar man höra ett litet surrande ljud. Vet inte om du har samma sak där som jag.

Själv använder jag mig av en
Komplett.se - Chieftec Super Series 650W PSU

Ngn annan som haft ett liknande problem?
Har ring till komplett och dom sa att jag skulle skicka in den, men hittar dom inget fel får man ju betala 250 kr^^

Ursäkta? Du klagar på ett ljud som inte hörs om man inte har örat mot nätagget? Tror nog inte det är något fel alls.

Permalänk
Medlem
Skrivet av ExotiC MaNgo:

Har ett liknande problem. Mitt nätaggregat ger ifrån sig ett litet surrande ljud med ca 0,5-1 secs mellan rum.
Ljuded är väldigt tyst så du måste verkligen sätta örat precis jämte nätaggregatet för att höra det.

Mitt problem uppstår genom att bara sätta i ström kablen i datorn+ nät uttaget. Du behöver inte starta den utan direkt börjar man höra ett litet surrande ljud. Vet inte om du har samma sak där som jag.

Själv använder jag mig av en
Komplett.se - Chieftec Super Series 650W PSU

Ngn annan som haft ett liknande problem?
Har ring till komplett och dom sa att jag skulle skicka in den, men hittar dom inget fel får man ju betala 250 kr^^

jag tycker inte du ska skicka in den, elektronik ger ifrån sig ljud (orsakas av PWM reglering, Pulse-width modulation - Wikipedia, the free encyclopedia) det är inget fel med det. Det är bara om det är störande högt som man kan byta, och gränsen för när det är störande sätter tillverkarna själva.

Permalänk
Medlem

En liten uppdatering om min nätdel. Det var inte nätdelen som gav ljuden utan det var moderkortet.
Moderkortet gav upp, har nu köpt ett nytt, så nu är det tyst igen.