Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2009

AMD X6 1090T Fråga

Hej, undrade bara; nån som vet på vilken temperatur 1090T stänger av sig själv? För jag har testat att överklocka min och den slår av sig själv när jag kör IntelBurnTest och den ligger på 45-55 Grader.

Kör helt original nu, den idlear 29 grader.

Så, nån som vet hur många grader den stänger av sig själv på? eller om de är ngt fel på min.

| Corsair HX850 | VTX3D HD5870 @ 900/1300 med Accelero Xtreme Plus | Corsair 4GB 1600MHz XMS3 | AMD 1090T BE @ 3,8 GHz med H50 GT 1450 PnP | HAF 912 Plus | ASUS M4A89GTD Pro/USB3 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

felet ligger nog i att du tittar på core-temp och inte cpu-temp. ladda ner hwinfo32 och checka

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Sep 2010

Jag skulle kolla kylningen, på cpu'n och i burken. När man ska överklocka så kräver det oftast att man har bättre cpu kylning än originalfläkten kan generera. Du kan gå in i bios och kolla ifall den är inställd på att den ska stänga av sej när den uppnått en viss temperatur. Hur har du överklockat? Många höjer nästan lite slumpmässigt lite parametrar i bios och tror att det ska fungera.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2009

Har H50 Med Typhoon PnP, Jag har bara dragit upp multipliern, ökat volten lite..Kan inte så mycket om överklockning så testade mig mest fram, men tycker inte datan ska lägga av på 45-55 grader på processorn? Ska kolla med hwinfo32 senare

| Corsair HX850 | VTX3D HD5870 @ 900/1300 med Accelero Xtreme Plus | Corsair 4GB 1600MHz XMS3 | AMD 1090T BE @ 3,8 GHz med H50 GT 1450 PnP | HAF 912 Plus | ASUS M4A89GTD Pro/USB3 |

Trädvy Permalänk
Medlem
Plats
Askersund
Registrerad
Okt 2008

Om CPU tempen blir för hög throttlar normal CPU:n, stryper sig själv för att sänka temperaturen, man får normalt inte svartskärm, min tolkning av "slåt av sig själv".

Svärtskärm brukar vara ett tecken på hårdvarufel, nått är så allvarligt att datorn inte ens tar sig tid att ge dig en blåskärm.

Möjligen så att du har shut down temp ställt så lågt på moderkortet att det klipper vid ~55° eller att du tittar på fel temperatur och ligger mycket högre. Men du datorn borde ändå inte bara stänga av

"Jag har inte gått 5 år på Chalmers, men till och med jag vet att det är en dum idé att blanda vatten och elektronik"
Min Fru

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2009

Okej, så vart kan man kolla moderkortet's shut down temp? Och vad ska man göra annars? är 90% säker att jag inte kollar på fel temperaturer, för den kommer inte högt när jag kört med intelburntest testade överklocka rätt högt och kom till ~60C sen blev de svartskärm.

| Corsair HX850 | VTX3D HD5870 @ 900/1300 med Accelero Xtreme Plus | Corsair 4GB 1600MHz XMS3 | AMD 1090T BE @ 3,8 GHz med H50 GT 1450 PnP | HAF 912 Plus | ASUS M4A89GTD Pro/USB3 |

Trädvy Permalänk
Medlem
Plats
Sveg
Registrerad
Okt 2009

Funderade på att köpa en sån här 1090T då priserna har blivit sjukt najsa.

En fråga, jag har nu en överklockad phenom x4 945, eller, jag har använt cpu levelup på mitt Crosshair IV formula, och valt 955 eller var det 965.

Då den går på 3.4GHz nu.

Det ända jag spelar är BFBC2, Wow och ibland SCII
Eftersom BFBC2 mår bra av flera kärnor, kommer det gå bra att köra en 6kärnig i lägre klock, eller som vissa säger så gillar spel häldre högre frekvenser än kärnor, men bc2 föredrar väl kärnor?

"The real danger is not that computers will begin to think like men, but that men will begin to think like computers."
-Sydney J. Harris

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av borgen92:

Har H50 Med Typhoon PnP, Jag har bara dragit upp multipliern, ökat volten lite..Kan inte så mycket om överklockning så testade mig mest fram, men tycker inte datan ska lägga av på 45-55 grader på processorn? Ska kolla med hwinfo32 senare

Du ökade volten..hur mycket ligger den på? Kom ihåg att stänga av turbofunktionen när du överklocker. Hur många ghz kör du och vilket program mäter du med?
H50: Har du dragit åt skruvarna ordentligt? Som alla andra har sagt: kolla anslutningen till pump och fläkt. Koppla gärna pumpen till molex, då är du säker på att den alltid får 12v.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk