Trädvy Permalänk
Medlem
Plats
Närpes
Registrerad
Jul 2010

Ny dator startar inte :(

Köpte en ny dator här om dagen.

ASUS CROSSHAIR III FORMULA
CLUB 3D GTX460
CORSAIR XMS3 DDR3 1333MHz CL9
CORSAIR 650W
SAMSUNG SPINPOINT 1TB
AMD PHENOM II X4 965BE

Alla komponenter fungerar ju med varandra.
När jag trycker på startknappen går fläktarna igång i ca 2 sekunder men sen dör dom och inget händer! :((
Har kopplat alla sladdar rätt enligt manualen men datorn vill inte starta

Inte måste man väl uppdatera bios och hur isåfall? Kommer ju inte in i bios då det inte visas något på skärmen?

Hjälp uppskattas!

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Moderkortsdistanser på rätt ställe om alls? Kopplat extraström till moderkortet (8-pinnars) och detsamma med graffet? Bägge kablarna skall i (2 x 6 pinnars/PCI-e)?
Piper datorn något?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2006

kopplat pwr-knapparna från chassi till mobo rätt? exakt samma sak som du beskriver hände mig första gången jag monterade en egen dator och dåv ar det de sladdarna som var fel

Trädvy Permalänk
Medlem
Plats
Närpes
Registrerad
Jul 2010

Jo moderkortsdistanserna är rätt iskruvade och 24pins sladden samt 8pins sladden/sladdarna är rätt kopplade och grafikkortet har dubbla sladdar.

Alla pwr led kablar är ikopplade rätt enligt manualen men jag märkte att det ska vara en ide-led kabel ikopplad fast jag hittar ingen sån kabel?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Testat att ta ur ett minne och bara köra med grafikkort och cpu?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Närpes
Registrerad
Jul 2010

Har testat att bara köra med 1 minne i alla fyra olika slots också

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ta ur allt ur lådan och testa med minsta antal delar för start

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Sep 2010

Testa nätagget som du köpte nytt i en anna dator (vilken stationär som helst) startar inte den datorn heller så är nätagget pajjt. hade samma problem som du med samma "dator-symptom" med fläktarna. Jag själv fick då köpa ett nytt nätagg då jag inte orkar vänta på inets långsamma returneringsprocedur.