Brusande ljud när jag spelar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2009

Brusande ljud när jag spelar

Tjena!

Jag har ett problem, när jag sätter igång ett spel i detta fallet World of Warcraft och HoN så börjar min mic brusa för dem jag spelar med. Vi använder skype men också ventrilo. Mina kompisar säger att det låter som en motorsåg. När jag tabbar ner till skrivbordet låter den hur bra som helst. Men så tabbar jag upp spelet så brusar det.

Hur kan jag fixa detta?
Tack på förhand!

Ps Jag vet inte om jag valde rätt forum att skriva detta i men förhoppningsvis kan någon hjälpa mig.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Okt 2010

om du kör med usb anslutning så testa byt port, kan funka i sällsynta fall har jag vart med om. Annars så har det enda raka för mig och dom jag känner som haft samma bekymmer vart att byta headset till ett med "vanliga" 3,5 jacks anslutningar ist.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

min kompis har exakt samma problem, han har 3,5 mic. rätt jobbigt ibland.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2009

Jag har inte usb anslutning, jag har 3,5 :/

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Mar 2003

har du microphone boost på kanske`?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2009

Hur kollar jag det? vart hittar jag microphone boost?

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av t0bbson:

Hur kollar jag det? vart hittar jag microphone boost?

Ljudinställningar för ditt ljudkort vid klockan?

Prova stäng av Stereo Mix ifall det är igång om ni inte använder Fraps t.ex. och tryck igång "Brusreducering"

PC #1: 60GB Corsair Nova2 Series|Samsung Spinpoint 250GB, WDC 500GB, WDC 1TB, WDG 1TB, Seagate 1TB|BENQ G2222HD, BENQ G2400W|Fractal Define R3|MSI 790XT-G45 Crossfire|Phenom II 720 BE X4 3.5GHz|Sapphire HD5850 1GB 725/1000|4GB DDR2 800MHz|Corsair 650W TX PSU|Logitech G15 Blue|ACE EDGE 3200|Corsair HS1A|Asus XONAR DX|Logitech X-530 | HD555.
PC #2: i5 2500k 4.2GHz|8GB DDR3 1600MHz|HD6970 Crossfire|850W Corsair|60GB SSD|WDC 1TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2009

Jag har Realtek HD Audio manager. Har Stereo mix avstängt men hittar inte brusreducering?

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Okt 2010
Skrivet av t0bbson:

Jag har Realtek HD Audio manager. Har Stereo mix avstängt men hittar inte brusreducering?

Högerklicka på Realtek ikonen sedan Enheter typ, sedan där har du olika tabs, en av dom har Stereo Mix och din Mic, högerklicka på Mic och sedan properties där har du nånstans olika val.

PC #1: 60GB Corsair Nova2 Series|Samsung Spinpoint 250GB, WDC 500GB, WDC 1TB, WDG 1TB, Seagate 1TB|BENQ G2222HD, BENQ G2400W|Fractal Define R3|MSI 790XT-G45 Crossfire|Phenom II 720 BE X4 3.5GHz|Sapphire HD5850 1GB 725/1000|4GB DDR2 800MHz|Corsair 650W TX PSU|Logitech G15 Blue|ACE EDGE 3200|Corsair HS1A|Asus XONAR DX|Logitech X-530 | HD555.
PC #2: i5 2500k 4.2GHz|8GB DDR3 1600MHz|HD6970 Crossfire|850W Corsair|60GB SSD|WDC 1TB