Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Låg -12V vid belastning

Sitter och kör prime95 med min nya Phenom2 x4 955 @ 3.2ghz.
Ser i speedfan att -12V ligger på -2.63V i belastning.
Så jag testade stänga av prime95 och då ligger den på -11.87V

Är detta normalt? Värt att nämna är att jag har Cool N Quiet enabled, ett Fractal Design integra 500w nätagg, ett Gigabyte ga-ma770-ud3 moderkort

Vet att man inte ska lita på speedfan alltid men, man kan ju alltid fråga

i7-8700K @ 4.8GHz, ROG Z370-F, Noctua NH-U14S, GSkill FlareX 16GB 3200MHz, MSI GTX 1080Ti FE, FD Define R6, Agon AG241QX, Razer Deathadder Elite, Leopold FC660M [MX Brown], Beyerdynamic DT770 Pro

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Har inte sådär jätte mycket koll på det. Men det är inte normalt, kan ju vara nätagget som är paj, eller bero på något inställning. Men som sagt
normalt är det inte.

Fractal Design Arc | Asus P7P55D | Intel core i5 @ 4.0 ghz | Corsair h50, Corsair 650W | Gigabyte 6950 Windforce | Corsair DDR3 4GB @ 1600 mhz 9-9-9-24 XMS3 | Corsair Force 3 Series 60GB |

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009
Skrivet av CorgaE:

Har inte sådär jätte mycket koll på det. Men det är inte normalt, kan ju vara nätagget som är paj, eller bero på något inställning. Men som sagt
normalt är det inte.

Vet inte heller så mycket om sånt här, därför jag frågade
Men ja, det är stabilt iaf. Har inge krashar, datorn startar utan problem. Ja,, kan vara speedfan som ljuger oxåå +12V är på 12.35

i7-8700K @ 4.8GHz, ROG Z370-F, Noctua NH-U14S, GSkill FlareX 16GB 3200MHz, MSI GTX 1080Ti FE, FD Define R6, Agon AG241QX, Razer Deathadder Elite, Leopold FC660M [MX Brown], Beyerdynamic DT770 Pro

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Jo, absolut så kan den ju visa fel värden med. Sålänge den inte kraschar, låser sig, bluescreenar så borde ju vara lungt, prova med något annat program med, exempelvis HWmonitor eller dyl och se om 12v är stadig där.

Fractal Design Arc | Asus P7P55D | Intel core i5 @ 4.0 ghz | Corsair h50, Corsair 650W | Gigabyte 6950 Windforce | Corsair DDR3 4GB @ 1600 mhz 9-9-9-24 XMS3 | Corsair Force 3 Series 60GB |

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2009

Ett tips kan ju vara att mäta i en molex kontakt med en multimeter för att få fram exakta värden

Speldatorn: Asus P7P55D EVO | Intel Core i5 750@3,5GHz | 4Gb 1333MHz | 5850 CF | 3x BenQ 2222HDL @ 5760x1080
Servern: ASRock FM2A85X | AMD A8-5600K @3,6GHz | 8GB 1866MHz Corsair Vengeance LP | 8TB Lagring

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009
Skrivet av CorgaE:

Jo, absolut så kan den ju visa fel värden med. Sålänge den inte kraschar, låser sig, bluescreenar så borde ju vara lungt, prova med något annat program med, exempelvis HWmonitor eller dyl och se om 12v är stadig där.

I hwmonitor 64bit ligger den runt -8 nu när jag har igång lite program, surfar etc.

iofs vet jag att mitt gigabyte moderkort hatar speedfan/hwmonitor etc.
T.ex i speedfan kan jag inte ställa in fläkt hastighet, ser bara en kärna på processorn i speedfan etc...

Och nej då det är stabilt som fan.

i7-8700K @ 4.8GHz, ROG Z370-F, Noctua NH-U14S, GSkill FlareX 16GB 3200MHz, MSI GTX 1080Ti FE, FD Define R6, Agon AG241QX, Razer Deathadder Elite, Leopold FC660M [MX Brown], Beyerdynamic DT770 Pro

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Mjo, det verkar ju förmoligen vara något fel i själv "avläsningen" eller så är det faktiskt något fel. Försök få tag i en multimeter som snoogiloo sa, och mät med den. Den kommer ge dig korrekta värden. Om du nu bryr dig så särskillt med tanke på att ändå datorn är stabil.

Fractal Design Arc | Asus P7P55D | Intel core i5 @ 4.0 ghz | Corsair h50, Corsair 650W | Gigabyte 6950 Windforce | Corsair DDR3 4GB @ 1600 mhz 9-9-9-24 XMS3 | Corsair Force 3 Series 60GB |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2009

sluta andvända speedfan är ju ett första tips, HWmon eller cpuz annars andvända multimeter för att kolla minus 2 är ju inte speciellt bra xD den kanska diffa runt 0.6 till 1 volt inte mera

[CPU: Intel i7-4790k @ 4.8GHz ][GPU: EVGA Gefore GTX980][MB: Asus Maximus VII Hero]
[RAM: Kingston HyperX Fury 16GB][DAC/Amp: Asus Xonar Essence One]
[Dator Lurar: Sennheiser HD650 & Beyerdynamic DT880 Pro 250Ω]

Trädvy Permalänk
Hedersmedlem
Plats
Skåne
Registrerad
Sep 2006

Används ens -12 V längre?

5960X | X99-E WS | 32GB | EVGA 1080 Ti FTW3 | 2 x Intel 750 | Full Loop | Enthoo Primo
R7 1700 | X370 Gaming-ITX | 16GB | RX Vega 64 LE | Noctua U12S | Node 304
2 x HPE ProLiant Microserver Gen 8 | 1265L V2 | 16GB | 20TB