Behöver SNABB hjälp med ett kylarbyte!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2009

Behöver SNABB hjälp med ett kylarbyte!

Fick precis av min gamla AMD kylare men hela processorn följde med när jag fick av den, hur gör jag? :S Den sitter riktigt hårt, försökte på nått sätt vicka av den men ville inte vara för våldsam. Rakblad?, värma den gamla kylflänsen? Inga pinnar på processorn verkar vara böjda. Lite smått orolig här ^^

Hjälp a.s.a.p!

System 1||i5 4670K @ 3,4GHz /w H100i||Maximus VI Gene||16GB 1600MHz||ASUS R9 280X 3GB DC2 TOP||840 EVO + 1TB WD Black + 2TB WD Green||AX 860||Corsair 350D|| System 2||Phenom II X4 955 BE /w Noctua NH-U9B SE2||8GB 1600MHz||Gainward GTX 460 1GB "Golden Sample - GS"||1TB WD Black Sata6 + 2TB WD Green||TX 650W||CM Storm Sniper||
||rMBP 13" Late 2013 - i5 4288u 2,6GHz, 8GB, 512GB SSD||iPad 3 16gb||iPhone 5S||

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jul 2004

Använd en hårfön för att "smälta" kylkletet en aning.

Cooler Master V1000 80+ Gold | Asus SABERTOOTH X79 | i7 3930K | 16GB Corsair VENGEANCE 1600MHz QUAD CHANNEL | SSD: Corsair Force Series 120GB HDD: Samsung 1TB | EVGA GTX1080 FTW

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2009
Skrivet av gurka2k:

Använd en hårfön för att "smälta" kylkletet en aning.

Okej, värma på kylfänsen då på den gamla kylaren? Inte direkt på CPUn?

System 1||i5 4670K @ 3,4GHz /w H100i||Maximus VI Gene||16GB 1600MHz||ASUS R9 280X 3GB DC2 TOP||840 EVO + 1TB WD Black + 2TB WD Green||AX 860||Corsair 350D|| System 2||Phenom II X4 955 BE /w Noctua NH-U9B SE2||8GB 1600MHz||Gainward GTX 460 1GB "Golden Sample - GS"||1TB WD Black Sata6 + 2TB WD Green||TX 650W||CM Storm Sniper||
||rMBP 13" Late 2013 - i5 4288u 2,6GHz, 8GB, 512GB SSD||iPad 3 16gb||iPhone 5S||

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jul 2004

Värm på kylaren och se om det lossar. Ta det lugnt bara.

Cooler Master V1000 80+ Gold | Asus SABERTOOTH X79 | i7 3930K | 16GB Corsair VENGEANCE 1600MHz QUAD CHANNEL | SSD: Corsair Force Series 120GB HDD: Samsung 1TB | EVGA GTX1080 FTW

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2007

Hände mig en gång. Jag tog en plattmejsel och bände löss skiten
Kan inte så angeläget för dig, men men

"Att betala för att icke-modulärt och klaga på det är korkat. Som att köpa en opel och klaga på att du inte fick en mercedes..."

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2009

Tjenare igen! Allt löste sig, värmde upp den o bockade loss den, den nya kylaren är nu på och allt funkar Förutom att nätaggregat ger ifrån sig ett konstigt ljud när jag öppnar World of Warcraft Liknar syrsornas parningsljud

System 1||i5 4670K @ 3,4GHz /w H100i||Maximus VI Gene||16GB 1600MHz||ASUS R9 280X 3GB DC2 TOP||840 EVO + 1TB WD Black + 2TB WD Green||AX 860||Corsair 350D|| System 2||Phenom II X4 955 BE /w Noctua NH-U9B SE2||8GB 1600MHz||Gainward GTX 460 1GB "Golden Sample - GS"||1TB WD Black Sata6 + 2TB WD Green||TX 650W||CM Storm Sniper||
||rMBP 13" Late 2013 - i5 4288u 2,6GHz, 8GB, 512GB SSD||iPad 3 16gb||iPhone 5S||