Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Feb 2010

Är moderkortet kört?

Hej,

Vet inte exakt vilket moderkort jag har med tror inte det spelar så stor roll.

Jag gjorde en tråd igår om att jag trodde mitt nätaggregat var dött, det visade sig vara att jag skruvat moderkortet direkt på chassit. När jag tog ut moderkortet och satt i delar och testade att starta så startade datorn felfritt men efter att jag satt in det i datorn med distanser så fungerar inte grafikkortet(Radeon 4870). Av de 4 röda lamporna på undersidan så lyser de 3 första vilket betyder:

1--- When the cresset light up, it represents the first 6 PIN additional power
on the VGA card did not install properly.
2--- If the GPU is abnormal, the cresset will light up.
3--- When the surface temperature of GPU on the VGA card is over
105 celsius, the cresset will light up to warn the user and then shutdown
the computer automatically.

Jag vet att varken 1an eller 3an stämmer då jag testat med andra 6-pin med samma resultat. 2an förstår jag inte riktigt men kan det inte ha med ett kortslutet moderkort att göra?

Tacksam för snabba svar!

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Apr 2010

Har du ett annat grafikkort att testa med?

Startar inte datorn över huvudtaget eller?

Citera så hittar jag ditt svar.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Feb 2010
Skrivet av pAcKiE:

Har du ett annat grafikkort att testa med?

Startar inte datorn över huvudtaget eller?

Har testat med ett annat men det funkar inte. Allt går igång utom skärmen, och skärmen har jag testat på en annan dator och den funkar.

Trädvy Permalänk
Medlem
Plats
Skutskär
Registrerad
Apr 2010

Det låter som grafikkortet men ändå inte >.>

Tyvärr vet jag inte vad du ska göra...

Citera så hittar jag ditt svar.