Fallout New Vegas FPS drop

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2010

Fallout New Vegas FPS drop

Tja alla glada, Nu är det så här att jag har ett litet problem

Det är så här att jag har fixat Fallout New Vegas till min dator, installerade det osv. Den körde en test vad man ska ha för inställningar och sen startade ja spelet. Märkte direkt att det hackade när jag spelade (alltså gick omkring i staden osv), men det hackar väldig mycket när man hamnade i en sandstorm t.ex. Har alla nya drivisar, men kan ändå inte få bort fps droppen. Har testat sänka grafiken och upplösningen men fps droppet finns kvar men kommer inte lika ofta.

Men min polare har Fallout också och han har inget fps drop, det går smidigt och bra för han i sandstormar osv. Vi har båda på Ultra High 1920x1080 AA 4. Tillägger att han kör med HDMI kabel och jag kör med DVI.

Detta är min set upp:
Moderkort: Gigabyte GA-870A-UD3
CPU: AMD Phenom II x4 955 @ 3.2 GHz
RAM: 4GB
Grafikkort: EVGA GeForce GTX 460 1GB SC EE
OS: Win7

Hans set upp:
Moderkort: MSI 770-C45
CPU: AMD Athlon II x4 635 @ 2.9 GHz
RAM: 2GB
Grafikkort: XFX Radeon HD 5770 1GB "XXX"
OS: Win7

Jag har igen aning varför jag fps droppar och inte han. Vore väldigt tacksam för svar
PS: visste inte var tråden skulle så jag att den här

Stavfel och grammatik fel bjuder ja på

Gigabyte GA-Z77X-D3H | 3570K @ 4,1GHz | Ballistix Sport 16GB | Gainward GTX 1080 | SSD 128GB + 240GB | HDD 2TB | HX 650W | P400S

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Aug 2010

Jag har en väldigt snarlik setup som dig, och jag får hemska FPS-drops när det är flera personer i bild, som när jag är i New Vegas eller i stora strider. Så, jag har samma problem typ.

Main: ASUS Z97-A | Intel i5 4690k | GIGABYTE GTX1070 Windforce | Samsung 830 256 GB & 2,5 TB HDDs | 8 GB RAM
Laptop: Lenovo Yoga 2 Pro
Server: HP ProLiant MicroServer Gen 8 | G1610T | 120GB SSD | 2x3TB HDD | 4GB RAM

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Okt 2010

PC #1: 60GB Corsair Nova2 Series|Samsung Spinpoint 250GB, WDC 500GB, WDC 1TB, WDG 1TB, Seagate 1TB|BENQ G2222HD, BENQ G2400W|Fractal Define R3|MSI 790XT-G45 Crossfire|Phenom II 720 BE X4 3.5GHz|Sapphire HD5850 1GB 725/1000|4GB DDR2 800MHz|Corsair 650W TX PSU|Logitech G15 Blue|ACE EDGE 3200|Corsair HS1A|Asus XONAR DX|Logitech X-530 | HD555.
PC #2: i5 2500k 4.2GHz|8GB DDR3 1600MHz|HD6970 Crossfire|850W Corsair|60GB SSD|WDC 1TB

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2010

Tack för det, fick det att fungera

Gigabyte GA-Z77X-D3H | 3570K @ 4,1GHz | Ballistix Sport 16GB | Gainward GTX 1080 | SSD 128GB + 240GB | HDD 2TB | HX 650W | P400S