Trädvy Permalänk
Medlem
Plats
Lerum
Registrerad
Maj 2008

Fps drop i windowed mode

Hejsan!

Har nu till vintern börjat lira wow igen eftersom mina polare satte igång igen, men har stött på ett jävligt störande problem.

När jag kör wow i fullscreen så klarar jag att ha 60fps i princip hela tiden spelar ingen roll vilken grafik inställning jag har fast så fort ja byter till windowed mode så halveras till 25-30 fps :s. Har fått massa olka tips för att fixa detta (uppgradera drivrutiner, sänka grafiken, kolla efter virus, damma av datorn) men efter att gjort allt detta så fortsätter jag har kvar mina roliga 30fps...

Detta har jag i burken:
AMD Athlon(tm) 8400 Tripple-Core Processor 2.10Ghz
Ram(minne) 2047mb
systemtyp: Windows Vista 32bitars
Grafik: Nvidia Geforce GT 240

Har funderat på att byta från vista till windows 7 å lägga till minst 2 gb ram till, tror ni detta kommer att göra datorn snabbare samt öka min fps?

Hoppas på få hjälp med detta

/izit

Trädvy Permalänk
Medlem
Plats
Alingsås
Registrerad
Jul 2010

Jag har precis samma problem. Dock har ju 4gb ram, geforce 470 och AMD x4 processor.

Intel i5 2500k 3.3ghz | Asus P8Z68-V GEN3 | Corsair 16GB (4x4096MB) CL9 1600Mhz VENGEANCE | GeForce GTX 570 1280MB SLI | 750w Corsair | Corsair Cooling Hydro H60 | Corsair Osidian 700D

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

kolla så ni inte har påsatt Vsync, den kan ställa till med mycket problem!

Trädvy Permalänk
Medlem
Plats
Lysekil
Registrerad
Nov 2010

Jag har samma problem xD, min FPS droppar i WOW, kan inte förstå varför.
Vsync är avstängt i wow, jag kan inte för mitt liv hitta någon inställning för vsync i drivrutinen, då jag endast hittar någon 3D skit.
ja kör med GTX 465.

/W

| Fractal Design Arc | Asus p8z77-v | corsair CL9 vengence LP 16GB @1600mhz | IB 3770K @4.5Ghz | NZXT HALE 1000W 80+ Gold | MSI GTX580 Twinfrozr |

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Ative00:

Jag har samma problem xD, min FPS droppar i WOW, kan inte förstå varför.
Vsync är avstängt i wow, jag kan inte för mitt liv hitta någon inställning för vsync i drivrutinen, då jag endast hittar någon 3D skit.
ja kör med GTX 465.

Har du testat att klicka på "Använd 3D-inställning"

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Lysekil
Registrerad
Nov 2010
Skrivet av Jalle64:

Har du testat att klicka på "Använd 3D-inställning"

AA nu lyckades jag hitta kontrollpanelen för grafikkortet :/ (facepalm)

får se om detta hjälper, vilket det borde göra

/W

| Fractal Design Arc | Asus p8z77-v | corsair CL9 vengence LP 16GB @1600mhz | IB 3770K @4.5Ghz | NZXT HALE 1000W 80+ Gold | MSI GTX580 Twinfrozr |