Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Sep 2009

Frys laggar m.m.

Tjenare, en kompis dator är lite störd, den fryslaggar bara sådär ibland i 20 sekunder och håller på så, provat att formatera överclocka och köra stock och tempsen är okey, även testat olika oprativsystem men fryser ändå. jag tror hans minnen är kassa ? HJÄLP

Edit:

Amd phenom 965BE
Gigabyte UD-5 rev 2.0
Asus 9800GTX+
Corsair XMS3 1333MHz
1000w AXP !

GAMING : [ INTEL I5 @ 4.2 | Corsair Cooling Hydro H50 | GIGABYTE GA-P55M-UD3| Corsair XMS3 DDR3 1600MHz 4X2 GB | Geforce GTX470 | 1x 80gb intel SSD 1x 640gb WD 1x 250gb SEAGATE | Fractal Design 1000W | Fractal Design R2 | Windows 7 PRO 64-BIT ]
HTPC : [ AMD 6000+ | 2x2GB RAM | 4670 | 250GB SEAGATE | ACE HEROES IV | ACE 500W | Linux Ubuntu ]

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2005

Laggar kylen också?

Skämt åsido. Det låter som att det skulle kunna vara minnena som du säger. Du har ingen möjlighet att prova andra? Är det flera minnesstickor installerade så kan du prova att köra med en i taget för att på så sätt ta reda på om det är fel på en specifik minnessticka.

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Sep 2009

sitter på dreamhack så jag har inte tillgång till andra minnen och vi har testat att köra med bara 1 minnessticka i och då är skärmen helt svart, datorn går igång och allt men windows laddar inte ...

GAMING : [ INTEL I5 @ 4.2 | Corsair Cooling Hydro H50 | GIGABYTE GA-P55M-UD3| Corsair XMS3 DDR3 1600MHz 4X2 GB | Geforce GTX470 | 1x 80gb intel SSD 1x 640gb WD 1x 250gb SEAGATE | Fractal Design 1000W | Fractal Design R2 | Windows 7 PRO 64-BIT ]
HTPC : [ AMD 6000+ | 2x2GB RAM | 4670 | 250GB SEAGATE | ACE HEROES IV | ACE 500W | Linux Ubuntu ]

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2005

Har ni provat att byta minnessticka? För annars är det säkert den minnenstickan som är installerad det är fel på.