Hjälp! CS 1.6 startar inte

Trädvy Permalänk
Medlem
Plats
Sotenäs
Registrerad
Feb 2010

Hjälp! CS 1.6 startar inte

När jag startar cs 1.6 från steam så laddar de upp och man ser menyn utan texter i ungeför 1sekund men sedan så åkerj ag tillbaka till skrivbordet och kan inte komma in igen, upprepar jag detta så händer samma sak.

Någon som har haft samma problem eller vet vad som kan vara felet? Jag kör på windows 7 64bit

|| Fractal Design r3 | | i5 750, @3.2GHz | | Corsair H50 | | Asus P7P55D-E PRO | | Corsair HX 750W | | CF - XFX HD6870 1GB | | Corsair 8gb DDR3 1600MHz | | HD500GB WD 32MB Caviar, Black, 7200RPM | | Samsung 23'' & 24" | | Win. 7 -64 bit | |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2010

Har du provat installera om spelet och/eller steam?

Corsair Obsidian 800D, Corsair 8Gb DDR3, Gigabyte radeon 6970,
Asus P8P67 Pro, Corsair H70, Corsair HX 750W 80+.

Trädvy Permalänk
Medlem
Plats
i mitt rum
Registrerad
Maj 2008

Jag skulle gissa på att du har dom senaste drivrutinerna till grafikkortet

Intel i5 @ 2,66Ghz | Noctua NH-D14 | 4gb corsair 1600mhz | Asus P7P55D-E PRO | Antec p182 | Corsair 550w |Asus 6950 2gb upplåsta shaders, ASUS 5770 V2|Samsung SpinPoint F3 1 TB |Benq BL2400PT | LG 42PQ6500 | Steelseries Siberia v1 |Asus Xonar DX |Creative EP-630 | AKG K601 | Dynavoice F-6 EX 5.0 |Canton Reference 9.2 DC | Atacama Nexus 6| Onkyo 607

Trädvy Permalänk
Medlem
Plats
Sotenäs
Registrerad
Feb 2010

Jag har provat att installera om steam och cs men det funkar inte, har heller inte de senaste drivrutinerna till grafik kortet. Jag hade samma problem igår men då installera jag om cs å då kom de igång, men idag så blev det samma sak fast nu funkar de heller inte efter att jag installerat om allt.

|| Fractal Design r3 | | i5 750, @3.2GHz | | Corsair H50 | | Asus P7P55D-E PRO | | Corsair HX 750W | | CF - XFX HD6870 1GB | | Corsair 8gb DDR3 1600MHz | | HD500GB WD 32MB Caviar, Black, 7200RPM | | Samsung 23'' & 24" | | Win. 7 -64 bit | |

Trädvy Permalänk
Medlem
Plats
framför skärmen.
Registrerad
Jul 2010

vart sådär för mej också för ett tag sen, tror jag gick in i launch options och skrev in -window men då blir du tvungen att köra i window mode.