Cod Black Ops Lagg FIX en gång för alla.

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Mar 2003

Cod Black Ops Lagg FIX en gång för alla.

Till Alla Cod Black Ops spelare

Skapar denna för alla som inte orkar läsa igenom långa trådar om hur man fixar cod.

Hämtat ur en annan tråd.

FIXAR PROBLEM MED STUTTERING OCH HACK

Gå till C:\Program Files (x86)\Steam\steamapps\common\call of duty black ops\players (eller var ni nu har ert steam) och öppna config_mp.cfg

Ändra följande:

seta r_glow_allowed "0" (Glow är HDR, och det är det som är den största boven. Vet inte riktigt vad som är fel, men stänger du av glow fixas i princip allt hack du upplever)
seta r_multiGpu "0" (1 innebär att CoD tror att du använder flera grafikkort, vilket tydligen är standardinställningen)
seta r_multithreaded_device "1" (Gör så att CoD utnyttjar flera processorkärnor, vilket det inte gör om den står på 0)
seta cl_maxpackets "100" (Gör så att du skickar paket till servern oftare, förbättrar lagget avsevärt. Ser knappt några som teleporteras fram längre efter att ha fixat det.)
snaps "30" fixar uppdatering till servern

Går knappt spela om man inte ställer in det, flyter som en dröm Nu.

Och spela bara på nordiska servrar alla nordiska har danska flaggan, inkl svenska.

Fractal R3, i5 750 4Ghz, P7P55D-E Pro, Corsair H100, 20GB Ram, Fractal 1000W, GTX1070, Samsung 2693HM 26"

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010

de där har de skrivit ända sen dagen de släpptes, gjorde 0 skillnad då för vissa lite skillnad för några och hur mycket som helst för andra, dvs den är inte ny eller nått de är samma fix som vanligt.

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Mar 2003

du läste varför jag la upp fixen med antar jag?

Fractal R3, i5 750 4Ghz, P7P55D-E Pro, Corsair H100, 20GB Ram, Fractal 1000W, GTX1070, Samsung 2693HM 26"

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010
Skrivet av SLiCE:

du läste varför jag la upp fixen med antar jag?

jo men att säga att de är en fix en gång för alla är la lite svårt då de inte fungera för många, :/

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2008

Det där står på förstasidan i black ops tråden

Citera! Gaming: Chassi: FD R4| CPU: 7700K | Kylare: Noctua NH-D14 | MB: MSI Z270 GAMING PRO CARBON | Grafikkort: GTX1080 | RAM: Corsair LPX 16GB 3333MHz CL16 | OS:Disk: Intel 600p 512GB | PSU: EVGA Supernova 850 G2 |
Servrar: x2 DL380 G7 x2 X5660 - 294/240GB Ram (VM Pfsense + annat)
Desktop i7 2600K - 8GB + HP DL360 G7 2xE5620 -16GB Ram (ej i drift)

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2010

Den Ultimata Fixen för Black Ops är: Skaffa en ny dator med en i7:a, minstånde ett 5870 och ett helvetes snabbt internet!

>HAF 932 | XEON x5650@4GHz | | 12GB RAM@1600MHz | MSI GTX 1070 ARMOR OC@2050MHz | ASUS P6T Deluxe V2 | 2x1TB F1:s+Intel x25-V 40GB SSD+OCZ Trion 100 | HX850 | Corsair H50<

Laptop | G751JT | 1080P IPS@100Hz | GTX 970m | trasigt batteri.

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Mar 2003

hade missat den kollade igenom lite lagg fix trådar och typ alla spårade ur så därför jag postade denna.

spelet laggade apa innan jag ändrade i configen och har dator enligt spec.

och vad spelar det för roll om man har en i7a om bara en cpu kärna används?
man måste ändra i configen för att spelet ska använda fler cpu kärnor.

och om man har för slött grafikkort så stäng av skuggor.

sorry för dubbelpost då så blir alla glada.

Fractal R3, i5 750 4Ghz, P7P55D-E Pro, Corsair H100, 20GB Ram, Fractal 1000W, GTX1070, Samsung 2693HM 26"

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Apr 2010

Jag hade problem att spelat hängde sig/frös på högsta upplösning fast jag har grejer som maxar spelat utan problem men efter jag skrev in de olika kommandon i config filen fixade sig allt, det uppstod efter patchen, innan hade jag inga problem.

AMD Phenom2 X6 1055T l Asus Crosshair IV Formula l XFX Radeon HD6870 l Corsair 2x 2GB 1600MHz XMS3 l Samsung SH-S223C l Seagate 2x 320GB, Samsung HD204UI 2x RAID 1 HDD's l Corsair HX 850W l Cooler Master HAF 922

Trädvy Permalänk
Medlem
Registrerad
Jun 2004

seta r_multithreaded_device "1" <-- Används ej i spelets grafik motor.
Pratade med en polare på Treyarch och han sa att det kommandot inte används alls i spelets grafik motor, så det spelar ingen roll om du sätter den på 1 eller 0

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Jul 2007

"seta r_multiGpu "0"

hur är de me denna om ja sitter på 4 gpuer? ska ja fortfarande köra 0? :S

PC: i7 980X @ 4ghz | EVGA X58 Classified | 12 GB Corsair Dominator GT 2Ghz CL8 | GTX580 3-WAY SLI | 2,5tb Hdd | Corsair Obsidian 800D| Corsair AX 1200| Dell U3011 30" + 2st Dell 2007| Vantage P55000p+| VattenKylning | The Classified-X V2.5! |
Lek: 2600K ES (X54) och några olika 1155 brädor
Foto:Nikon D3s, 85/1.4, 50/1.4, 35/1.4, 24-70/2.8, SB-900

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Mar 2003

Arne du ska inte ändra den när du har fler gpuer.

Hur som så var det som natt och dag för mig kör spelet i 1920x1200 på högsta och gick ifrån 70fps till 160fps, och allt små juck försvann. Så nåt gör inställningarna rätt.

Fractal R3, i5 750 4Ghz, P7P55D-E Pro, Corsair H100, 20GB Ram, Fractal 1000W, GTX1070, Samsung 2693HM 26"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2003
Skrivet av SLiCE:

Så nåt gör inställningarna rätt.

För en del ja, du råkare inte ha ett dedikerat ljudkort också? För mig stannar spelet till hela tiden då det är radiosnack och annat (och såklart när man skjuter, vilket gör det ganska hopplöst...)

Lek: Intel 6700K@4.4Ghz 16GB, 240GB*4,950 Pro 256, 980TIx1. 3xDell Ultrasharp "23
Server: Intel 2400@3.1Ghz 16GB, 35TB ZFS. FreeBSD
Laptop: MBPr 13" i7

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Mar 2003

nopp kör ett X-fi Music

Fractal R3, i5 750 4Ghz, P7P55D-E Pro, Corsair H100, 20GB Ram, Fractal 1000W, GTX1070, Samsung 2693HM 26"

Trädvy Permalänk
Medlem
Plats
Nässjö
Registrerad
Jul 2007

mitt lagg beror inte på fps lagg, ligger på 90+ fps konstant, men smålaggar ändå lite

PC: i7 980X @ 4ghz | EVGA X58 Classified | 12 GB Corsair Dominator GT 2Ghz CL8 | GTX580 3-WAY SLI | 2,5tb Hdd | Corsair Obsidian 800D| Corsair AX 1200| Dell U3011 30" + 2st Dell 2007| Vantage P55000p+| VattenKylning | The Classified-X V2.5! |
Lek: 2600K ES (X54) och några olika 1155 brädor
Foto:Nikon D3s, 85/1.4, 50/1.4, 35/1.4, 24-70/2.8, SB-900

Trädvy Permalänk
Medlem
Plats
Nybro
Registrerad
Mar 2003

har du ställt in

seta cl_maxpackets "100" (Gör så att du skickar paket till servern oftare, förbättrar lagget avsevärt. Ser knappt några som teleporteras fram längre efter att ha fixat det.)
snaps "30" fixar uppdatering till servern

och spelar på nordiska servrar då?

Fractal R3, i5 750 4Ghz, P7P55D-E Pro, Corsair H100, 20GB Ram, Fractal 1000W, GTX1070, Samsung 2693HM 26"

Trädvy Permalänk
Medlem
Plats
sthlm
Registrerad
Apr 2005

Efter patchen som kom för nån vecka sen så laggade de pung för mig med tweaks så ja tog bort Dom så flöt det bra igen. Ända man kan gör är Somsagt att testa sig fram men dom borde ha de fixat vid de här laget imo. Snart 1 månad sen release

http://www.flickr.com/photos/49052986@N04/
Canon Eos 450D medföljande objektiv.
I7 930 @ 4ghz - P6T deluxe V2 - 6gb 1600mhz - ATI 5850 Crossfire - intel x25-m 80gb G2.
[img]http://valid.canardpc.com/cache/banner/1167243.png[/img]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2003
Skrivet av SLiCE:

nopp kör ett X-fi Music

Är inte det ett dedikerat ljudkort? Ser ut så på träffar på google iaf.

Lek: Intel 6700K@4.4Ghz 16GB, 240GB*4,950 Pro 256, 980TIx1. 3xDell Ultrasharp "23
Server: Intel 2400@3.1Ghz 16GB, 35TB ZFS. FreeBSD
Laptop: MBPr 13" i7

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Okt 2007

Tro det eller ej, 95% av mitt lagg försvann.

Macbook Pro SSD 80gb 8gb RAM GeForce 9400M/9600M GT

Trädvy Permalänk
Medlem
Plats
Båstad
Registrerad
Feb 2010

Verkade funka för min brorsa. Tack så mycket!

Trädvy Permalänk
Medlem
Plats
Båstad
Registrerad
Feb 2010

Ofta? Det funkade att hitta dessa namnen igår men nu hittar jag dem inte längre...

Trädvy Permalänk
Medlem
Plats
Trosa
Registrerad
Aug 2007
Skrivet av SLiCE:

Till Alla Cod Black Ops spelare

Skapar denna för alla som inte orkar läsa igenom långa trådar om hur man fixar cod.

Hämtat ur en annan tråd.

FIXAR PROBLEM MED STUTTERING OCH HACK

Gå till C:\Program Files (x86)\Steam\steamapps\common\call of duty black ops\players (eller var ni nu har ert steam) och öppna config_mp.cfg

Ändra följande:

seta r_glow_allowed "0" (Glow är HDR, och det är det som är den största boven. Vet inte riktigt vad som är fel, men stänger du av glow fixas i princip allt hack du upplever)
seta r_multiGpu "0" (1 innebär att CoD tror att du använder flera grafikkort, vilket tydligen är standardinställningen)
seta r_multithreaded_device "1" (Gör så att CoD utnyttjar flera processorkärnor, vilket det inte gör om den står på 0)
seta cl_maxpackets "100" (Gör så att du skickar paket till servern oftare, förbättrar lagget avsevärt. Ser knappt några som teleporteras fram längre efter att ha fixat det.)
snaps "30" fixar uppdatering till servern

Går knappt spela om man inte ställer in det, flyter som en dröm Nu.

Och spela bara på nordiska servrar alla nordiska har danska flaggan, inkl svenska.

TACKAR SKA TESTA NU

Vista 32, Crossair 650 w, Asus M4A77, Radeon 5770. Cpu AMD Phenom ll x4 955, 3 mb ram.
Tack för du försöker hjälpa mig!

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2004
Skrivet av Neco:

Är inte det ett dedikerat ljudkort? Ser ut så på träffar på google iaf.

Vet att det är längesedan ni postade detta men jag svarar ändå

Jag har själv ett X-fi Titanium. Skaffade ett igår faktiskt. Anledningen till det är för att när jag
stängde av ljudkortet på mitt moderkort så slutatade lagget i princip helt och jag fick 58-61 fps vilket är nice för då märks ju inte dipparna. Visst det fungerar bättre med det nya ljudkortet eftersom nu CPU'n inte skall belastas på samma sätt (om alls). Jag laggar inte lika mycket när jag skjuter men det blir fortfarande rätt feta fps drops (35 - 60) vilket känns väl kan man säga. :-\

Man blir rätt trött... man lägger 800kr på ett nytt ljudkort i tron att problemet skall försvinna.
Nu är ju det inte helt bortkastade pengar eftersom kortet är kanon, men ändå.
Jag har bara en Dual-Core kanske jag skall tillägga, men den körs i 4,3 Ghz så det bör finns nog med processorkraft för att få jämna fps, dessutom så fungerar det klockrent i andra spel.

If you follow the herd you are going to have to step through a lot of manure. Have the courage to trust in yourself and follow your own path.

Trädvy Permalänk
Medlem
Plats
skåne
Registrerad
Jan 2009

blev absoult ingen skillnad för min del med dethär.

6600k Asus z170 16gig ddr4| Custom vatten loop | Corsair HX750 Gold | xl2411 | U2711 | Corsair Carbide Air 540 | Corsair force 3 ssd | Creative Sound Blaster Z | Sh 650hd | Røde Podcaster
Ducky Mini/ Razer DA 2013

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2004

Universallösningen på Black Ops problemen heter Windows XP.
Vill bara nämna det om det är något som inte visste det ännu.

De som anv. en Quad core i Win7 upplever i de flesta fall inga som helst problem. Kör man en Dual-core så är spelet katastrof. I Windows XP fungerar det bra även med Dual. Det beror tydligen till största delen på hur ljudet hanteras i de olika OS'n. En eller flera dll-filer som används för ljudet i Windows 7 belastar CPU'n något enormt. Detta sker naturligtvis även i xp men inte med samma dll'er och de kör framför allt inte CPU'n i botten. Om jag förstått det hela rätt så blir den bördan jämt fördelat mellan de olika kärnorna
på en Quad core vilket gör att problemet med ljud/grafik hack, frysningar etc i stort sett elimineras.

Som en liten parentes till detta kan jag säga att jag i Windows XP ligger jag på mellan 100-215fps. I Windows 7 droppar fps'n till 30 med jämna mellanrum. Många verkar tro att det har med Ram att göra men det har det absolut inte i mitt fall. Jag har 8GB Ram för Windows 7. Samma för XP men där kan man naturligtvis bara se och utnyttja 3GB.

If you follow the herd you are going to have to step through a lot of manure. Have the courage to trust in yourself and follow your own path.