Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Kan inte se TEMP på CPU

Halloj,

Detta gäller min andra dator,

Har en Phenom II 965BE, den sitter på ett MSI 770-c45. När jag kikar in i bios så kan jag se temp på moderkortet och CPUn,

Har prövat med AOD eller andra program men där kan jag inte se tempen. Alla drivrutiner finns.

Vad gör jag?

Svar uppskattas.

Hälsningar
Syntax.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010

Har du prövat HWMonitor?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

Yes, kan se temperaturen på moderkortet men inte CPUn

Trädvy Permalänk
Medlem
Plats
Märsta
Registrerad
Maj 2010

de finns en inställning som f**k upar de dära i biosen.. har du ändra nåt från orginal ?

Asus Z97-A
Intel I7 4790K / EVGA 1080 / HyperX 1866Mhz XMP 2*8GB / SilverStone Raven RV02 / Corsair HX 750W 80+

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av Netware01:

de finns en inställning som f**k upar de dära i biosen.. har du ändra nåt från orginal ?

Kan du specificera dig? Ja, har ändrat lite från "original"

Trädvy Permalänk
Medlem
Plats
Märsta
Registrerad
Maj 2010

jag kommer inte ihåg va de heter.. men kolla runt lite.. du lär nog hitta den..

Asus Z97-A
Intel I7 4790K / EVGA 1080 / HyperX 1866Mhz XMP 2*8GB / SilverStone Raven RV02 / Corsair HX 750W 80+

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av Netware01:

jag kommer inte ihåg va de heter.. men kolla runt lite.. du lär nog hitta den..

Nja, har kollar runt i ett tag tidigare.

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Okt 2007

Prova Speedfan. Det funkar för mig :).

Macbook Pro SSD 80gb 8gb RAM GeForce 9400M/9600M GT

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av niklaaws:

Prova Speedfan. Det funkar för mig :).

Speedfan fungerande inte, nej.

Trädvy Permalänk
Medlem
Plats
Storuman
Registrerad
Okt 2006

Min tjej hade samma problem men det löste vi med senaste AMD Over Drive. Alla andra program vägrar att visa temp.

MYPC: NZXT H440 |GRYPHON Z87 |Armor Kit
|4770K @4.6GHz |Asus 1080Ti Strix OC |SSD |XZ321QU
GFPC: NZXT H230 Silent |H80i |i5 4690K |GTX780 DC2OC |SSD |BX2450
HTPC: Shield TV |Chromecast 2.0 Laptop: MSI GS40 6QE Phantom
Lek: RetroPie |One |Ps4 |iPhone 10 (X) 256GB |iPad Air 2 |Panasonic TX-P65ST50Y

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010
Skrivet av Taft:

Min tjej hade samma problem men det löste vi med senaste AMD Over Drive. Alla andra program vägrar att visa temp.

Jag har senaste AMD OverDrive. Vilken version hade hon?