[HLAE] forcehltv+freelook funkar inte? gubbarna syns inte "bugg!"

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

[HLAE] forcehltv+freelook funkar inte? gubbarna syns inte "bugg!"

tja sweclockers

som topic lyder,

jag använder mej av hlae när jag drar ut klipp @ cs 1.6.
när jag ska göra flygningar "campaths" så ska man skriva in "dem_forcehltv 1" sen ska man flyga runt i freelook, men det är ju det.. jag får inte freelook när jag skriver in "viewdemo blablalba" utan jag kan trycka på mouse1 då kommer jag o följa efter nån spelare jag väljer.. det har ingenting med Demofix osv o göra, iaf itn vad jag vet, allting sånt har jag redan testat inget blir bättre, men ibland!! då funkar freelook men hur gör jag för att det ska funka alltid? om ni fattar vad jag menar.. även när jag har fått freelook då ser man inte gubbarna eller vissa lådor te.x på inferno syns inte några låder på banan.. men när jag går till nån speciell position, då kommer spelarna att synas och lådorna syns, alltså syns spelarna oxå ibland ;Ssss..

så nu är frågan.. Vad ska jag göra för att få båda att funka korrekt och alltid?
freeelook+spelarna att synas.

Tacksam för hjälp!

Mvh

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Dec 2009

cs är ett buggat spel, se till att du inte är för högt upp, detta kan ställa tilll det.

Chassi: Phanteks Enthoo Evolv ATX | Nätagg: FD Newton R3 1000w
CPU: I7 4790k | CPU-kylare: Custom Loop
MOBO: Asus Maximus VII Hero | RAM: 4x4GB Corsair Vengeance @ 1600mhz CL9
GPU: MSI 1070 Armor OC Sli
SSD: 2x Crucial MX100 256gb Raid 0