Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Okt 2008

moderkort tog eld

Hej jag har ett litet problem, det är så att min dator var lite skum igår och stängdes av .. sen gick den inte att starta på nån halvtimme men funkade utan problem resten av kvällen... idag när jag startade igång den var den likadan och när jag testade att sätta igÅng den så började det brinna :p.. det visade sig att det var en kondensator på moderkortet som hade tagit eld... hur kommer detta sig? Är det bara nåt som kan hända eller är det något annat fel ? Kan jag stoppa i ett nytt moderkort utan att oroa mig för att de tar eld också ?

Trädvy Permalänk
Medlem
Plats
Värnamo
Registrerad
Dec 2007

Hade du inte en annan tråd? där det stod att du hade haft strömavbrott? det kan ha lett till överspänning och kortslutit delar i datorn. så jag vet inte om du borde sätta i nytt moderkort utan att bytta nätagg först iaf..

Cpu : Intel i5 4670k Gpu : Gigabyte windforce gtx 770 2 gb Ram: 8 gb ddr 1333 mhz Moderkort : Msi z87-g43 Nätaggreagat : Corsair tx 650 w Hårddiskar : samsung spinpoint f1 500gb, WD eco green 1 tb Chassi : Cooler Master Elite 430
Fri frakt inet : http://www.inet.se/artikel/6101343/fraktfritt-sweclockers-vid...

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Okt 2008

Nja de var inte jag som hade en sån tråd.. har inte haft något strömavbrott..men det kan alltså ha varit nätaggregatet som gjorde att det tog eld i kondensatorn?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2009

vad har du för nätagg? ACE? luktar nätagget ok?

2600K @ 4.5 Ghz , Asrock extreme 6, 16GB 1600mhz Kingston, XFX R9 290X@1100/1300 (Arctic cooler 3) ,Corsair 550D ,
Noctua D14, 1TB WD Black, Samsung 830 RAID0, Windows 7.

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Okt 2008

Det är en corsair 550 w ... och den luktar inget särskilt om .. brukar det alltså vara nätagget som spökar om en kondensator på moderkortet tar eld ?

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

"shit happens" , och det är nog precis vad som hände också.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Okt 2008

Mjo de har jag redan konstaterat... men de jag undrar är ju egentligen om jag kan köpa ett nytt moderkort och stoppa i utan att va orolig att det också tar eld ?..

Trädvy Permalänk
Medlem
Plats
Västervik
Registrerad
Nov 2010

Nu skriver du inte vad du har för moderkort eller cpu. Men det kan ju faktist vara så att du har en cpu som inte stödjs av ditt moderkort när det kommer till effektuttaget. Med tiden kommer då elektroniken att ta skada. Är det en gammal dator ?
Finns många faktorer som inverkar men det kan oxå vara som sades tidigare shit happens.

Trädvy Permalänk
Medlem
Plats
Avesta
Registrerad
Nov 2009
Skrivet av ZER0Z:

Nu skriver du inte vad du har för moderkort eller cpu. Men det kan ju faktist vara så att du har en cpu som inte stödjs av ditt moderkort när det kommer till effektuttaget. Med tiden kommer då elektroniken att ta skada. Är det en gammal dator ?
Finns många faktorer som inverkar men det kan oxå vara som sades tidigare shit happens.

Håller med föregående talare, skulle det vara ett gammalt moderkort så hade det väl gjort sitt.
hade du klockat prollen mycket?? strömmen ökar ju en hel del om man klockar..

| MB MSI S02 Inet edition | CPU 7700K @ 4.7 Ghz (DELID) | CPU KYL NZXT X52 240mm RAD | GPU MSI GeForce GTX 1080 Ti LIGHTNING Z | RAM 16Gb Corsair 3600Mhz@3600 CL16 | SSD Crucial MX 500Gb | Chassi Phantek P400s TG BW | PSU EVGA Supernova 750W G2 |

Inet fraktfritt

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Okt 2008

Tack för svaren datorn är köpt för två år sedan på komplett. Det är en amd phenom quad qore blabla..så delarna borde ju vara kompitabla med varandra.. datorn är inte klockad något.. så det lutar väl åt att de bara va en tillfällighet att detta hände kanske.. förhoppningsvis brinner inte lägenheten ner sen när jag stoppat i de nya moderkortet:p

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2010

Även om de gör viss kontroll på kondensatorerna så är det ju långt ifrån alla som testas. Det kan ju ha varit en "inte helt frisk" kondensator som du råkat få installerad på ditt moderkort.
Så det är nog ren otur tror jag.

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Sep 2005
Skrivet av pierreS:

Tack för svaren datorn är köpt för två år sedan på komplett. Det är en amd phenom quad qore blabla..så delarna borde ju vara kompitabla med varandra.. datorn är inte klockad något.. så det lutar väl åt att de bara va en tillfällighet att detta hände kanske.. förhoppningsvis brinner inte lägenheten ner sen när jag stoppat i de nya moderkortet:p

På komplett har du 3 års garanti väl?

EVGA GF GTX 970 4GB SSC | Ryzen 7 1800X | ASUS PRIME B350-PLUS | be quiet! Pure Rock | Corsair 750W |Intel 530 SSD 500GB*2 | Fractal Design Define R3| Windows 10 64bit |

Trädvy Permalänk
Medlem
Plats
norrland
Registrerad
Maj 2004

överhettade kondingar

mycket vanligt kör du med orginalkylare på cpe eller kyl torn? problemet med de nya kyltornen är ,om du inte har en burk som kyler moderkortet (stabbar plus kondingar) som sitter runt prollen. så blir dom heta som f*n. och kommer till slut att gå sönder . har hänt mej 2 gg med moderkort som är 2-3 år gammla

-=swizzyhotcat=-
I7 3770k
asus gtx780
Har dyselexi
http://www.hjarnfonden.se/diagnoser/dyslexi__30?gclid=CMDsyO6...

Trädvy Permalänk
Medlem
Plats
Långtbortistan
Registrerad
Nov 2010

Flesta moderkort bör har runt 3 års garanti. Så kolla upp det.

Men vad är det för modell på moderkortet som brann?

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Okt 2008

Tror tyvärr inte jag har kvar mer garanti .. köpte ju en dator som inte var ihopplockad.. tror det stod 2 års fabriksgaranti.. men ska höra med dom. Har iaf beställt nytt moderkort nu och ska stoppa i ett annat nätagg för säkerhetens skull.. tack för alla svar !

Trädvy Permalänk
Medlem
Plats
Ödeshög
Registrerad
Okt 2008

Hej igen,
Detta slutade med att jag köpte ny dator.
Köpte först ett nytt moderkort men det funkade ändå inte, grafikortet lös överhettat o vägrade starta oavsett vad jag gjorde, nollställde bios o allt möjligt. Testade ett annat grafikkort som gick igång som det skulle men forfarande ingen bild. Orkade inte hålla på o köpa nya delar så gjorde de smidiga o beställde en ny dator.

Men nojjig som man är så försöker ja ta reda på hur det kunde ta eld sådär. Vill ju gärna undvika det med nya datorn:P. för visst vad jag förstår kan kondensatorer brännas, men inte ska dom väl ta eld o bli lågor som förstör hela datorn? borde väl finnas nån sorts spärr för det?

Moderkortet heter Gigabyte GA-MA790GP-DS4H

Trädvy Permalänk
Medlem
Registrerad
Jul 2008

Det var inte helt ovanligt att transistorerna på GA-MA790X-DS4 och några andra moderkort tog eld för att de var underdimensionerade, det kanske är lika på GA-MA790GP-DS4H...

Hemma: Core i5 2500K | ASRock P67 Extreme4 | 16GB Vengeance 1600 MHz | TRUE 120 | EarthWatts 650W | Gigabyte GTX 670 OC | Audigy 2 ZS | Intel 530 240 GB | Force3 120GB
Extradator: Core i7 870 | ASRock H55M-LE | 8GB 1600 MHz | Intel 320 120GB | VX 550W