Mina BIOS inställningar gäller inte när jag loggar in

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2010

Mina BIOS inställningar gäller inte när jag loggar in

Jag har lite problem med mina BIOS inställningar. Det är varken överklockningen eller något liknande utan CPU-fläktkonfigurationen.
Jag har ställt in den att snurra på 100% när den når 30C för att testa om den gör det, vilket den gör tills jag loggar in i windows.

Använder stockkylaren

Sen går den helt plötsligt ner i varmantal. Jag har inget problem med överhettning och peakar bara på runt 55C när jag spelar (min cpuvoltage autoadjustar sig till 1.36, 1.38 så det är inte överdrivet högt) Men jag skulle väldigt gärna att den funkar som JAG vill istället för hur den själv vill.
I load snurrar den inte heller så fort som den borde utan bara i runt 3000 RPM.

Asus M4n75Td
AMd phenom II 955 3,2Ghz BE

har testat att avaktivera Cool n Quiet, Qfan (Asus fläktkontroll) och ändrat till högprestanda. Cool 'n' Quiet gjorde inget men när jag tog bort Qfan snurrade den i max RPM även när jag loggat vilket den ska göra. Men när Qfan är på och programmerat att snurra i maxhastighet så vill det sig inte

Har ni några andra tips?

[Cooler Master Elite 430[Intel Core i5 3570K] [Gigabyte Gtx 670 2Gb OC] [Asus P8Z77-V] [Corsair 8Gb XMS3] [Corsair 650W] [Samsung 840EVO 120Gb] [Samsung F3 500Gb HDD]

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Okt 2008

Är det orginal-kylaren eller en tredje parts kylare? och om vf vill du ha högre varv antal än 3RPM, låter väldigt onödigt både pga att det blir högre ljudnivå och att CPUn inte blir varmare än 55C.

ALIENWARE Predator 2.0 Black Case | i5 4670K @ 3,7Ghz | ASUS GTX 970 STRIX OC 4GB | AOC G2460PF | Razer Blackwidow Ultimate Stealth 2016 | Razer Deathadder ELITE | Razer Tiamat 2.2

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2010

Orginal

Ville bara att allt skulle funka så att jag hade kontroll över det, så att jag kan ställa in vilka varvtal den ska ligga på. Nu gör den som den själv vill.

EDIT:Fast jag har till slut hittat problemet. Jag hade av misstag råkat installera något fläktstyrningsprogram som följde med asus-skivan. Funkar bra nu. Lite dåligt gjort av mig

[Cooler Master Elite 430[Intel Core i5 3570K] [Gigabyte Gtx 670 2Gb OC] [Asus P8Z77-V] [Corsair 8Gb XMS3] [Corsair 650W] [Samsung 840EVO 120Gb] [Samsung F3 500Gb HDD]