Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2010

Hjälp, vad är fel?

Hej. jag har ett jävla problem med datorn.
Först slutade ram minnena fungera så jag fick dom bytta på alina där jag köpte dom.
Och nu vet jag inte vad det är för fel, jag får olika bluescreen hela tiden.
Det står bl.a Unknown hard error, Bad_pool_caller, system_service_exception .
Sen får jag ibland bluescreen som det står nåt med ntfs fel, (kan de va nå med hårddisken?, men det borde det inte vara för den är helt ny).
Datorn har väldiga problem att starta. Jag plockade ut grafikkortet för att jag tänkte att det var det som var fel, för jag får ett meddelande där det står att grafikkortet har slutat att fungera och har återställts, ganska ofta händer det. Så då tog jag ut grafikkortet och kör nu skärmarna i moderkortet istället, vilket fungerar sådär, har jag en skärm så fungerar det att starta datorn, har jag däremot två skärmar går de inte att starta datorn.
Det går heller inte att starta datorn om jag har min externa hårddisk isatt. Men när datorn väl har startat utan bluescreen efter 10 försök ungefär så går det att sätta i externa hårddisken och skärmen. men då hittar inte datorn skärmen. Men startar jag då om datorn så funkar den. Helmysko!
kan det vara moderkortet det är fel på tro?
jag vet inte vad jag ska ta mig till, har haft hur mycket problem som helst med datorn.
Har felsökt datorn utan resultat och gjort ramminnestest och det var inte något fel på dom.
Hur ska jag göra?
Jag är inte så sugen på att lämna inte datorn på felsökning, det kostar mycket, och datorn är dessutom inte mer än 7 månader gammal..
Snälla hjälp
mvh Tobias

Ps. Info om datorn
Processor: Amd athlon x4 630 2.8GHz
Ram-minne: 2 x 2 GB (4GB) Ocz gold edition 1600Mhz DDR3
Moderkort: Asus M4A785TD - EVO
Grafikkort: Ati Sapphire HD 4850 1gb
Hårddisk: 2.5 TB (500gb extern hårddisk)
Nätagg: Ace Raw deal 620w
Dvd- rw

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av moppetobbe:

Hej. jag har ett jävla problem med datorn.
Först slutade ram minnena fungera så jag fick dom bytta på alina där jag köpte dom.
Och nu vet jag inte vad det är för fel, jag får olika bluescreen hela tiden.
Det står bl.a Unknown hard error, Bad_pool_caller, system_service_exception .
Sen får jag ibland bluescreen som det står nåt med ntfs fel, (kan de va nå med hårddisken?, men det borde det inte vara för den är helt ny).
Datorn har väldiga problem att starta. Jag plockade ut grafikkortet för att jag tänkte att det var det som var fel, för jag får ett meddelande där det står att grafikkortet har slutat att fungera och har återställts, ganska ofta händer det. Så då tog jag ut grafikkortet och kör nu skärmarna i moderkortet istället, vilket fungerar sådär, har jag en skärm så fungerar det att starta datorn, har jag däremot två skärmar går de inte att starta datorn.
Det går heller inte att starta datorn om jag har min externa hårddisk isatt. Men när datorn väl har startat utan bluescreen efter 10 försök ungefär så går det att sätta i externa hårddisken och skärmen. men då hittar inte datorn skärmen. Men startar jag då om datorn så funkar den. Helmysko!
kan det vara moderkortet det är fel på tro?
jag vet inte vad jag ska ta mig till, har haft hur mycket problem som helst med datorn.
Har felsökt datorn utan resultat och gjort ramminnestest och det var inte något fel på dom.
Hur ska jag göra?
Jag är inte så sugen på att lämna inte datorn på felsökning, det kostar mycket, och datorn är dessutom inte mer än 7 månader gammal..
Snälla hjälp
mvh Tobias

Ps. Info om datorn
Processor: Amd athlon x4 630 2.8GHz
Ram-minne: 2 x 2 GB (4GB) Ocz gold edition 1600Mhz DDR3
Moderkort: Asus M4A785TD - EVO
Grafikkort: Ati Sapphire HD 4850 1gb
Hårddisk: 2.5 TB (500gb extern hårddisk)
Nätagg: Ace Raw deal 620w
Dvd- rw

För att summera, ditt problem är fetstilat.
Läs testen av dessa här på SC.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2010

Så mitt fel är nätagget? vet att det inte är så bra kvalitet som tex corsair, men är det säkert att det är det som är felet?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av moppetobbe:

Så mitt fel är nätagget? vet att det inte är så bra kvalitet som tex corsair, men är det säkert att det är det som är felet?

Inget är säkert i datorvärlden men du kan bara vinna på att byta ut "äcklet" ACE. Annars är risken stor att du får byta ut fler delar efterhand.
BTW läste du testet här på Sweclockers?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2010

okej, jag sökte på ace rawdeal, men det inte om jag läste rätt. Skulle uppskaffa om du kan länka

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2010

Jag är ny på att skriva i forum, så har en fråga. hur infogar man bilder? tänkte lägga upp en bild på hw monitor som verkar visa fel..

Trädvy Permalänk
Medlem
Plats
falun
Registrerad
Nov 2008
Trädvy Permalänk
Avstängd
Plats
Kristianstad
Registrerad
Okt 2007

Ace är typ en sjukdom i datorer Man ska avlägsna dom som man avlägsnar en tumör ^^

>AMD Phenom™ 1055T@3,8Ghz + NH-D14|Gigabyte GTX460 1GB@ 850/2200mhz|Gigabyte 870A|A-Data 4GB Ram|CM HaF 912+|Creative X-Fi Titanium+Z-5500|Kingston SSD| Och lite till.<

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Maj 2008

Ja, det är med ganska stor sannolikhet nätaggregatet som inte klarar att driva komponenterna. Det vore nog en god idé att prova med ett annat. Förhoppningsvis har agget inte förstört några komponeneter ifall de fungerar ibland.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Jan 2010

okej, tack för svar. blir väl till att köpa nytt nätagg efter jul då