Datorn blev slöare av ny CPU-kylare?

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Datorn blev slöare av ny CPU-kylare?

Kan varit att jag placerade denna i fel kategori, ursäkta isf.

Iaf, I dag fick jag hem min Cooler Master Hyper TX3 och jag installerade den på direkten. Installationen gick bra men den var lite krånglig men tillslut satt den med färsk (och rengjord processor yta) kylpasta fast sten hårt och jag körde igång datorn, och ja, processorn var mycket kallare och tystare än original kylningen...

Iaf I kväll skulle jag spela lite COD. Förr i black ops hade jag iaf över 80fps hela tiden, nu låg jag runt 50fps, dock på en annan bana, så kan ju varit det iofs.

Sen i Cod4 brukade jag alltid ha över 120fps iaf, oavsett bana men nu låg den på 80 :S

Bestämde mig då för att köra 3dmark 11 basic, och där fick jag 100 poäng mindre än sist... KAN dock varit tillfälligt också, sen har jag bytt från Avast antivirus > Microsoft Security essentials, så kanske är det...

Detta låter ju väldigt skumt då imo Windows funkar hur bra som helst inga krasher eller frysningar, men i spel känns det segt... Så detta låter väl dumt men:

Kan min processorkylare ha slöat ner datorn? Har tänkt kolla imorn om jag råkade dra ut nån kabel eller liknande...

Tack på förhand

i7-8700K @ 4.8GHz, ASUS Z370-F, Noctua NH-U14S, GSkill FlareX 16GB 3200MHz, MSI GTX 1080Ti FE, FD Define C TG, Agon AG241QX, Razer Deathadder Elite, Vortex Race3 [MX Red], Beyerdynamic DT770 Pro

Trädvy Permalänk
Medlem
Plats
göteborg
Registrerad
Jun 2010

satt den fel eller för mycket eller för lite kylpasta

Silverstone Fortress 2 - Samsung 840 EVO 250Gb - Asus GTX Strixs 970
Asus Maximus VI Formula - Core i5 4670K - Adata 8Gb
CM Hyper 212EVO - Seasonic Platinum 760W

BenQ XL2411Z - Corsair M60 - Corsair K70 - SteelSeries Wireless H

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009
Skrivet av johanssonGBG:

satt den fel eller för mycket eller för lite kylpasta

Om det nu är detta så förstår jag inte hur det kan vara det, för med original kylningen låg processorn på 59c under spelande, och nu ligger den högst på 50...

Kan vara jag också iofs som inbillar mig ^^

i7-8700K @ 4.8GHz, ASUS Z370-F, Noctua NH-U14S, GSkill FlareX 16GB 3200MHz, MSI GTX 1080Ti FE, FD Define C TG, Agon AG241QX, Razer Deathadder Elite, Vortex Race3 [MX Red], Beyerdynamic DT770 Pro

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2006

kan vara att den sitter för hårt.. vet att när jag hade mitt bigwater kit på min överclockade e6320 så kunde jag inte spela något över huvud taget för att den satt för hårt.. känns dock lite knas då det är puch pin på din nya kylare

here we go!

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009
Skrivet av norrby89:

kan vara att den sitter för hårt.. vet att när jag hade mitt bigwater kit på min överclockade e6320 så kunde jag inte spela något över huvud taget för att den satt för hårt.. känns dock lite knas då det är puch pin på din nya kylare

Mm, asså det är jävligt skumt KAN vara jag dock som inbillar mig också.. Körde prime95 btw tidigare idag med nya kylaren i en 3 timmar och det gick perfekt.. Men jag tror det är grafikkortet det är fel på för den låter inte så mycket som den gjort = den är svalare = den jobbar mindre???
Tror jag kan ha ett virus som lurkar, för hör att hårddisken jobbar hela tiden.. ska nog formatera hela hårddisken imorgon och se

i7-8700K @ 4.8GHz, ASUS Z370-F, Noctua NH-U14S, GSkill FlareX 16GB 3200MHz, MSI GTX 1080Ti FE, FD Define C TG, Agon AG241QX, Razer Deathadder Elite, Vortex Race3 [MX Red], Beyerdynamic DT770 Pro

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

dina biosinställningar nollställdes inte när du lossade allt då?

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Maj 2010

haha svar nej det ska ej vara möjligt ..standarden på din data bör va samma eller bättre då du gick ner i grader

i5 2500k,,,,asus p8z77-v pro

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009
Skrivet av Dalton Sleeper:

dina biosinställningar nollställdes inte när du lossade allt då?

Nope det är mina vanliga inställningar
Kanske ska jag testa resetta dem och ställa tillbaka?

i7-8700K @ 4.8GHz, ASUS Z370-F, Noctua NH-U14S, GSkill FlareX 16GB 3200MHz, MSI GTX 1080Ti FE, FD Define C TG, Agon AG241QX, Razer Deathadder Elite, Vortex Race3 [MX Red], Beyerdynamic DT770 Pro

Trädvy Permalänk
Medlem
Plats
Jorden (kodnamn: Tellus)
Registrerad
Aug 2009
Skrivet av lambdaN:

Kan varit att jag placerade denna i fel kategori, ursäkta isf.

Iaf, I dag fick jag hem min Cooler Master Hyper TX3 och jag installerade den på direkten. Installationen gick bra men den var lite krånglig men tillslut satt den med färsk (och rengjord processor yta) kylpasta fast sten hårt och jag körde igång datorn, och ja, processorn var mycket kallare och tystare än original kylningen...

Iaf I kväll skulle jag spela lite COD. Förr i black ops hade jag iaf över 80fps hela tiden, nu låg jag runt 50fps, dock på en annan bana, så kan ju varit det iofs.

Sen i Cod4 brukade jag alltid ha över 120fps iaf, oavsett bana men nu låg den på 80 :S

Bestämde mig då för att köra 3dmark 11 basic, och där fick jag 100 poäng mindre än sist... KAN dock varit tillfälligt också, sen har jag bytt från Avast antivirus > Microsoft Security essentials, så kanske är det...

Detta låter ju väldigt skumt då imo Windows funkar hur bra som helst inga krasher eller frysningar, men i spel känns det segt... Så detta låter väl dumt men:

Kan min processorkylare ha slöat ner datorn? Har tänkt kolla imorn om jag råkade dra ut nån kabel eller liknande...

Tack på förhand

Kan vara så att trycket är ojämnt fördelat. Testa att lägga datorn ned så att kylaren sitter 90 grader uppåt. Men vad jag vet är detta inte så vanligt med amd:s system, men det kan vara det.

| Case: Fractal Design R2 | Nätagg: Be Quiet | Moderkort: Asus crosshair formula IV | CPU: Amd phenom 1055t | Ram: 8GB | Hdd: Samsung f3 500GB | Grafikkort: xfx 460 ti |

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009
Skrivet av loie:

Kan vara så att trycket är ojämnt fördelat. Testa att lägga datorn ned så att kylaren sitter 90 grader uppåt. Men vad jag vet är detta inte så vanligt med amd:s system, men det kan vara det.

Öppnat datorn och kollat nu lite... Och jag kollade hur kylaren sitter, hela "kontakts-yt-plattan" med kopparrören och de, sitter över hela processorn, och kylaren går inte att rubba, så det är nog inget fel med den...

i7-8700K @ 4.8GHz, ASUS Z370-F, Noctua NH-U14S, GSkill FlareX 16GB 3200MHz, MSI GTX 1080Ti FE, FD Define C TG, Agon AG241QX, Razer Deathadder Elite, Vortex Race3 [MX Red], Beyerdynamic DT770 Pro

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Maj 2010

tror ditt problem med 100 poäng mindre 3dmark 11 basic...inte ska spela någon roll på din spel prestanda ...

tror att du har för mycke skit i datan som bör tas bort(en riktig jul städning i datan) somt nya drivrutiner............

i5 2500k,,,,asus p8z77-v pro

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010

När jag installerade min TX3:a på processorn så var det inte riktigt lätt att få den centrerad direkt över processorn. Har du kollat så kylaren täcker lika mycket på alla sidor?

I övrigt fungerar TX3:an riktigt bra för min del. Jag kommer upp i max 50 grader i OCCT:s grymmaste test.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009
Skrivet av Hraf:

När jag installerade min TX3:a på processorn så var det inte riktigt lätt att få den centrerad direkt över processorn. Har du kollat så kylaren täcker lika mycket på alla sidor?

I övrigt fungerar TX3:an riktigt bra för min del. Jag kommer upp i max 50 grader i OCCT:s grymmaste test.

OKEJ GRABBAR, verkar ha löst det!

Tog bort kylaren och kylpastan (som inte var fast ännu, den var som kladdig). Iaf sen vände jag på kylaren, så fläkten var mot ram-minnet ist mot grafikkortet (som det var innan, om ni fattar).

Iaf sen ny kylpasta och kollad alla kablar på nytt, och Voila!

Efter en stunds Black ops var processorn 42 grader som högst:

Och i black ops var fpsen uppe runt 130 igen

Ni som inte förstår hur jag menade med fläktmonteringen så:

http://data.fuskbugg.se/dipdip/Foto%200671.jpg

Tyvärr hade jag bara mobilkameran tillgänglig..

i7-8700K @ 4.8GHz, ASUS Z370-F, Noctua NH-U14S, GSkill FlareX 16GB 3200MHz, MSI GTX 1080Ti FE, FD Define C TG, Agon AG241QX, Razer Deathadder Elite, Vortex Race3 [MX Red], Beyerdynamic DT770 Pro