8 gig minne, after effects hittar bara 4

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Aug 2008

8 gig minne, after effects hittar bara 4

Tjena, som titeln lyder. Jag köpte 4 gig minne för några dagar sedan, och jag hade redan 4 gig likadana minnen (ocz reaper 2x2 1066 mhz) i Windows systemegenskaper så hittar datorn 8 gig minne, men i after effects under rendering så står det att jag använder 60% av 4 gig. Vad kan vara fel? Nån som har några ideér?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Adobe After Effects CS4 * Memory (RAM) usage and storage

Citat:

After Effects on 64-bit Windows operating systems can use up to 4 GB of RAM with no special configuration.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Aug 2008

Oj, var det så simpelt. Kanske var en onödig tråd med tack för svar

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av cAWPer:

Oj, var det så simpelt. Kanske var en onödig tråd med tack för svar

Om du fick svar på din frågan så var det väl värt tråden ?!

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065