Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Jul 2009

AoE 3 Problem

Tjenixen!
Jag och några polare har börjat lana Age of Empires 3 lite på skojj de senaste veckorna nu.
Roligt tycker vi, men så uppstår ett problem.
Spelet verkligen slukar datorernas resuser!
Processorn går konstant på 100% och temeraturerna stiger upp mot 90-95 grader...
Detta problem innefattar sig på samtliga datorer.

Inställningarna är på lägsta.
Min dator klarar Starcraft 2 på medel utan problem och håller sig då på runt 70-75 grader.

Varför drar det så förbaskat mycket för?!

Har en flapptopp med Intel C2D P8800, 4bg ddr3-1333 ram, ATI Mob. Rad. HD4650

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Kör ni med vsync på, grafikkortet genererar mycket mindre värme om det får ett fps tak... om datorn är så snabb dvs.
Tur ni inte spelar civ 5, då skulle säkerligen datorn ligga som en grillad baconbit...

Flapptops är inte gjorda för att köra tyngre spel, typ... kylningen är alltid underdimensionerad, speciellt om det är ett spel som använder mycket grafik eller cpu. Har du haft datorn länge? ett år eller två så brukar dom vara packade med damm, brukar ta en kattstrypare och köra in mellan flänsarna, se till att få bort dammet så det inte sätter sig & blockerar fläkten.

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Jul 2009

Ska testa det med vsynk.
Det som jag tycker är konstigt är att det inte blir samma problem när man kör SC2... det borde ju dra mycket mer resurser tycker man.