Överclockning av Cpu orsakar gröna artifakter?

Trädvy Permalänk
Medlem
Registrerad
Jan 2010

Överclockning av Cpu orsakar gröna artifakter?

Kan överclockning av cpu orsaka artifakter? När jag överclockade min Phenom II 940 från 3.0 ghz till 3.4 ghz började jag få artifakter främst i spel. I benchmarks och prime95 uppstod inga fel och temperaturen på Cpu:n låg på 42-43 grader i load. I samband med att jag började överclocka hade jag köpt ny cpu-fläkt och grafikkort. Efter att ha fått artifakter några gånger, började jag få bluescreen vid start av windows.

Jag satte då cpun på stock och började felsöka grafikkortet. Grafikkortet funkar utan drivrutiner, men får bluescreen så fort jag installerat dem. Jag trodde hela tiden att det var grafikkortet som var fel på, tills nu då jag började få artifakter med mitt gamla grafikkort när jag överclockade cpu:n.

Vet någon var felet kan ligga? Kan det vara moderkortet, ram-minnen eller nätagget det är fel på? Kan den överclockade cpu:n haft sönder det nya grafikkortet?

Specs:
Nätagg: NorthQ 850w
Ram: Kingston HyperX 4st 1gb ddr2
Moderkort: Asus M4N78 AM2+

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Aug 2007
Skrivet av Rapparn25:

Kan överclockning av cpu orsaka artifakter? När jag överclockade min Phenom II 940 från 3.0 ghz till 3.4 ghz började jag få artifakter främst i spel. I benchmarks och prime95 uppstod inga fel och temperaturen på Cpu:n låg på 42-43 grader i load. I samband med att jag började överclocka hade jag köpt ny cpu-fläkt och grafikkort. Efter att ha fått artifakter några gånger, började jag få bluescreen vid start av windows.

Jag satte då cpun på stock och började felsöka grafikkortet. Grafikkortet funkar utan drivrutiner, men får bluescreen så fort jag installerat dem. Jag trodde hela tiden att det var grafikkortet som var fel på, tills nu då jag började få artifakter med mitt gamla grafikkort när jag överclockade cpu:n.

Vet någon var felet kan ligga? Kan det vara moderkortet, ram-minnen eller nätagget det är fel på? Kan den överclockade cpu:n haft sönder det nya grafikkortet?

Specs:
Nätagg: NorthQ 850w
Ram: Kingston HyperX 4st 1gb ddr2
Moderkort: Asus M4N78 AM2+

Nu vet jag inte riktigt så mycket om Phenom II klockning och ditt moderkort, men har du kollat så att du inte råkat klocka upp pci-e bussen också?
Det tenderar att ställa till problem ganska fort och om så är fallet rekommenderar jag dig att låsa den på original klock.

WS: [i5 2500k@4.5ghz, 16gb ram, HD6870]@Win 7 / Debian
Laptop: [Samsung 700Z5C-S02]
@Win 8

Om du har smak för elektronisk musik: soundcloud.com/skepth

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Sep 2008

När du klockar, ändrar du FSBn något eller rör du bara multiplern?

Phenom X6 1100T @ 4Ghz, Gigabyte 280X 3Gb, 8GB Corsair DDR3, Be Quiet 700w, Crucial 64gb, Samsung 850 Evo 500gb

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av ASUSG15:

När du klockar, ändrar du FSBn något eller rör du bara multiplern?

fsb e stock på 200