Hjälp, processor sitter fast på stock kylare!

Trädvy Permalänk
Avstängd
Plats
Malmö
Registrerad
Dec 2010

Hjälp, processor sitter fast på stock kylare!

hej!
Idag hade jag tänkt installera en h70 i min nyligen köpta dator från komplet, tog bort stockkylaren och då ser jag att CPUn sitter fast på botten av stockkylaren!!!
Vad ska jag göra?

[ Fractal Design R3 ] [ Corsair AX850 ] [ AMD Phenom II 955BE C3 @ 4.5GHz ] [Asus Crosshair IV Formula] [GTX 470 Gainward 825core/1650shader/1895mem] [ 16GB Dominator 2000MHz ] [ Corsair Force 120gb + 1TB WD Black 64mb Cache ]
[ Corsair Hydro H70 med 2xScythe Gentle Typhoon 1150rpm] [ Win7 x64 Pro]

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010

Sätt tillbaka den och starta upp datorn och låt den stå på ett tag, stäng av den och testa igen, kan hjälpa att värma upp pastan.

#framtiden

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Hoppas på att inga skador har uppstått, drog du rakt upp eller? man ska vrida på kylaren från sida till sida tills den börjar släppa

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Maj 2010

Har du lossat den lilla bygeln som finns på isas moderkort.
eller bygel och bygel liten pinne typ.

i7-6700K | MSI Z170A | MSI 1080 8GB | 16GB Kingston HyperX | Intel 600P 256GB | Samsung EVO Basic 840 250GB x2 raid 0 | Corsair RM 750W | 3 x Dell U2414H

Trädvy Permalänk
Avstängd
Plats
Malmö
Registrerad
Dec 2010

Har fått cpu:n av nu!
Är dock osäker på om den faktiskt sitter i just nu, ifall den sitter i, kan man ställa upp datorn utan att den ramlar av då? För min ramlar av ifall man ställer den upp.
Den verkar sitta i dock

Är väldigt ny på eget bygge förreste

[ Fractal Design R3 ] [ Corsair AX850 ] [ AMD Phenom II 955BE C3 @ 4.5GHz ] [Asus Crosshair IV Formula] [GTX 470 Gainward 825core/1650shader/1895mem] [ 16GB Dominator 2000MHz ] [ Corsair Force 120gb + 1TB WD Black 64mb Cache ]
[ Corsair Hydro H70 med 2xScythe Gentle Typhoon 1150rpm] [ Win7 x64 Pro]

Trädvy Permalänk
Avstängd
Plats
Malmö
Registrerad
Dec 2010

Har fixat den nu, drog upp en metall sak vid processor saken och satte i processorn rätt!
Återkommer ifall fler problem uppstår

[ Fractal Design R3 ] [ Corsair AX850 ] [ AMD Phenom II 955BE C3 @ 4.5GHz ] [Asus Crosshair IV Formula] [GTX 470 Gainward 825core/1650shader/1895mem] [ 16GB Dominator 2000MHz ] [ Corsair Force 120gb + 1TB WD Black 64mb Cache ]
[ Corsair Hydro H70 med 2xScythe Gentle Typhoon 1150rpm] [ Win7 x64 Pro]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Kolla så att du inte har böjt några pinnar när du lyfte kylaren.

Dell XPS 13 9370 | i5-8250U | 8 GB RAM | Intel HD 620 | 256 GB SSD