Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jul 2010

Överslag i datan.

Hej!

Jag råkade ut för ett trökigt missöde idag. Jag skulle sätta in en ny systemfläkt i datan idag för den hade för hög temp. När jag installerat den och satt dit alla sladdar igen så knastrarde bara till när jag startar den. Och nu startar inte systemet. Den går igång med fläktar o grafikkort men den går aldirg igång utan står bara o snurrar... MK lyser och blinkar som vanligt så de borde inte vara de, men om det ist blev nå knas i nättagget? Fläkten som jag installerade stendog iaf efter "överslaget"

Vad tror ni och vad kann jag göra för att hitta felet?
Tacksam för all hjälp!

AMD Phenom x6 3.2 Ghz, XFX 6870 BE, Corsair 120GB SSD HD, A-data 1600Mhz, MSI 870-G54, Corsair VX550 W

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Blev det ingen förbättring när du kopplade loss fläkten? Nätagget verkar vara den del som ev gått till andra jaktmarker
Vad har du för delar i "DATORN"

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jul 2010

kanske processorn!

Ja de va de ja trodde med:(, men jag hade ett annat nätagg liggandes tydligen som ja provade byta med men den går iaf inte igång=/. Rent logiskt borde det vara nätagget som gått åt helvete.men tydligen inte så de kanske är processorn......Ve o fasa! om det var Ram-minnena som dog så borde datan gått igång iaf men varit ostabil eller?...

AMD Phenom x6 3.2 Ghz, XFX 6870 BE, Corsair 120GB SSD HD, A-data 1600Mhz, MSI 870-G54, Corsair VX550 W

teori

AMD Phenom x6 3.2 Ghz, XFX 6870 BE, Corsair 120GB SSD HD, A-data 1600Mhz, MSI 870-G54, Corsair VX550 W

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Koppla ur allt utom grafikkort, ett minne, processor/kylning och skärm. Men innan detta ta och nollställ/reseta bios/cmos, hur du gör detta står i manualen till mobot

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jul 2010

jag gjorde allt de där alldeles nyss men de hjälpte inte hlr:(, den bara står o spinner.... har kikat över moderkortet om det är något ser bränt ut oxå.

AMD Phenom x6 3.2 Ghz, XFX 6870 BE, Corsair 120GB SSD HD, A-data 1600Mhz, MSI 870-G54, Corsair VX550 W

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

tror att du kortslutit moderkortet och dödat sydbryggan (går till grafikkort och minnen eller var det nordbryggan ?) iallafall så e det någon av dem tror jag det sitter ju tillsammans med fläktkontrollerna så det kan ju vara en möjlighet att det blivit så (om du har otur så kan det ha dödat en massa annat också)

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jul 2010

säg inte sådär=/. grejjerna är bara 2 veckor gamla.... hur kan de bli kortslutning där egentligen de kan ju inte vara mitt fel?:S MK ska ju kunna klara et kortslutning... finns det inget sätt man kan se om det är det som har hänt?

AMD Phenom x6 3.2 Ghz, XFX 6870 BE, Corsair 120GB SSD HD, A-data 1600Mhz, MSI 870-G54, Corsair VX550 W

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Du kan ju ta ut moderkortet och ha det på lådan moderkortet kom med och sedan koppla in det krejjer jag föreslog i min tidigare post, så har du uteslutit kortslutning i lådan iaf.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Västerbotten
Registrerad
Aug 2009

har du byggt ihop datorn själv? kan vara att du har glömt vissa distanser till mobo xD

Kom ihåg att ''Citera" mig ifall ni vill ha svar

Intel i5-4460 | GTX 760 | MSI B85M G43 | Crucial Ballistix 8GB | Intel 335 SSD

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jul 2010
Skrivet av willaim:

har du byggt ihop datorn själv? kan vara att du har glömt vissa distanser till mobo xD

Haha neså roligt ska vi inte ha:P. Klart ja inte har glöm dom hlr för fasen:P

AMD Phenom x6 3.2 Ghz, XFX 6870 BE, Corsair 120GB SSD HD, A-data 1600Mhz, MSI 870-G54, Corsair VX550 W

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jul 2010
Skrivet av Jalle64:

Du kan ju ta ut moderkortet och ha det på lådan moderkortet kom med och sedan koppla in det krejjer jag föreslog i min tidigare post, så har du uteslutit kortslutning i lådan iaf.

du menar att jag ska montera ihop kalaset på sidan om bara o provstarta? (vill vara säker inna ja gör nå onödigt dumt) Kartongen e inte kvar:P min flickvän skängde den:(

AMD Phenom x6 3.2 Ghz, XFX 6870 BE, Corsair 120GB SSD HD, A-data 1600Mhz, MSI 870-G54, Corsair VX550 W

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ja lägg den ovanpå en annan kartong eller träbräda så att moderkortet kommer upp så att du kan sätta i graffet + det andra

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Jul 2010

Har gjort de nu men inget händer=/. märkte även att CPU.fläkten snurrade fast datorn var av, är de normalt? Bytte nätagg o då snurrade det inte längre....

AMD Phenom x6 3.2 Ghz, XFX 6870 BE, Corsair 120GB SSD HD, A-data 1600Mhz, MSI 870-G54, Corsair VX550 W