Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Dec 2009

Avbruten pci-express port

Lycklig var jag när jag såg att mitt andra 5850 hade kommit. For och hämtade det, monterade, startade datorn. Datorn frös i windows load. Bestämde mig för att montera lös kortet. Var dock alldeles för oförsiktig och tänkte inte på att det satt en spärr på pci-expresslanen, så det som hände var att jag då drog av halva plastbiten från moderkortet och vet inte vad jag ska ta mig till.

1: Går det möjligtvis att typ limma fast plastbiten igen, eller är det helt kört?
2: Skicka tillbaka grafikkortet?
3: Nytt moderkort? eller sälja processorn och inhandla en sandybridge processor och MB?

I7 7700K@5.0Ghz|Asus Prime Z270-A|Noctua NH-D14|Samsung 850 1000gb|Zotac GTX 1080Ti AMP Extreme|Corsair Vengeance LPX 3000mhz 16GB|EVGA Supernova 850w|Corsair 650D|Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2007

Skulle säga att du får köpa nytt moderkort, enklast så.

Speldator: | Intel i7 2600k @ 4.2GHz | Corsair 16GB | 2xGTX 470 SLI | Asrock Extreme4 | SSD Intel G2 80GB |

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Okt 2009

Kan du ta bilder så att man förstår bättre?

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Dec 2009

I7 7700K@5.0Ghz|Asus Prime Z270-A|Noctua NH-D14|Samsung 850 1000gb|Zotac GTX 1080Ti AMP Extreme|Corsair Vengeance LPX 3000mhz 16GB|EVGA Supernova 850w|Corsair 650D|Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Göteborg!
Registrerad
Sep 2007

Det där måste lödas helt klart. Kan inte riktigt förstå hur det ska kunna hända med den ringa kraft du ändå använt.
Antagligen inte något simpel lagning precis...

"If you are really extreme, you never let informed facts or the scientific method hold you back from your journey to the wrong answer." (jayhall0315)
Celeron 352 @ 7822.8mhz 50k Vantage 40k 3Dmark06

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2008

Nytt moderkort skulle jag nog kört på. Så mycket bättre prestanda kommer du inte få så att det är värt att lägga ut några tusen till för en ny plattform. Speciellt inte ifall du mest spelar.

Spelriggen: Intel i7 3770K - GTX 1070 - 16GB Minne - ASRock P67 Professional - Samsung 840 240GB - be quiet! 730W - Corsair Carbide Air 540 - Eizo FG2421 - Custom vattenkylning.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2007

Jag tycker det ser ut som en 8x-plats .Delen som är kvar verkar ha alla pins så det ska funka att köra ett kort i platsen som den ser ut nu utan att limma etc.

Core i7 7700K | Titan X (Pascal) | MSI 270I Gaming Pro Carbon | 32 GiB Corsair Vengeance LPX @3000MHz | Samsung 960 EVO 1TB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jun 2009

Är det den blå som du menar? Det sitter ju inga pins där det är avbrutet så det ser ut som en 8x port och inte 16x. Du kan antagligen använda den utan att göra nånting, men den funkade väl ändå inte eftersom du fick fel vid uppstart. Vill du kunna använda ett till grafikkort så får du väl byta moderkort i vilket fall som helst, oavsett om det hade varit avbruten eller inte. Annars kan du skicka tillbaka kortet och köra som du har det.

Den här texten är helt j*vla onödig, men den ska vara här helt enkelt.
The Sleeper: Intel Core i7 930+Noctua NH-C12P SE14, Gigabyte GA-X58A-UD3R, XFX HD6970, Corsair 6GB 1600MHz, be quiet! Dark Power Pro P8 750W, WD Black 640GB, Lian Li PC-A77F
MacBook Pro 4,1 17" iMac 12,2 27" Retina MacBook Pro 12,1 13"
CITERA VID SVAR PÅ MINA INLÄGG SÅ ATT JAG FÅR EN NOTIS!

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Dec 2009

Jag fick dit den andra biten och satte dit kortet. Datorn startade och fläktarna på båda korten fungerade, ska ba lägga in drivrutiner osv och se om det fungerar

I7 7700K@5.0Ghz|Asus Prime Z270-A|Noctua NH-D14|Samsung 850 1000gb|Zotac GTX 1080Ti AMP Extreme|Corsair Vengeance LPX 3000mhz 16GB|EVGA Supernova 850w|Corsair 650D|Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

då har du enorm tur om det funkar utan problem

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Tyresö
Registrerad
Okt 2009

Är ni säkra på att det är en PCI x16 ens ?
kollade på bilden, ser ut som att det inte är fött där plasten har slitits iväg :S ?!
Kan det vara så att det är en PCI x8 plats ?! eller x4 ?!
Är det är det är det bara att stoppa i kortar och köra, för så är ingen skada skedd ? eller ?

Trädvy Permalänk
Medlem
Plats
Västerbotten
Registrerad
Sep 2009

du måste verkligen ha varit oförsiktig... herregud halva porten är ju borta O.o

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

ser ju ut som mitt gigabyte moderkort som bara har 4x i nedre sloten... dessutom så går det ju inge lanes dit heller... så det måste bara ha varit tom plast som du slet bort...

Intel core i5 760 @ 3.63Ghz| Msi 560Ti HWK/9800GT| 10GB ram 1TB seagate|Noctua NH-U12P SE2| Fractal R3 White ||| Äpplet fick flytta sig för en mer arbetsinriktad maskin, Dell XPS15 (gen2) | IntelSB Core i7 2640m @ 3.2Ghz (Dualcore.m HT) | GF GT540m | 8GB ram | 500GB WD CavBlack | 1080P AdobeRBG | JBL-ljud |||
"VAR E CHIPPET!!?"

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Apr 2009

Förstår inte hur man kan slita sönder en port sådär, du måste ha tagit i rätt ordentligt... Hoppas att du har lärt dig något av detta, man stressar inte med datorer.

AMD R7 2700X@Stock (-0.125mV), Cryorig CU C7, EVGA 1080 FE, 16 GB G.SKILL Tridentz 3600cl15@3200cl14 LL, Asus x470i mitx, Samsung 960 EVO 512GB, Corsair SF600 V1, Ghost S1 MKII (Soon TM)

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Dec 2009

Det är en 8x port.

Har tagit bort gamla drivrutiner, kört driversweeper, lagt in nya, tagit hem crossfire x profiles. Men datorn hittar inte det andra kortet.
Har även provat att köra ett kort i endast 8x porten men då får jag ingen bild...

I7 7700K@5.0Ghz|Asus Prime Z270-A|Noctua NH-D14|Samsung 850 1000gb|Zotac GTX 1080Ti AMP Extreme|Corsair Vengeance LPX 3000mhz 16GB|EVGA Supernova 850w|Corsair 650D|Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008

du får köpa ett nytt moderkort

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
gävle
Registrerad
Mar 2010

herre gud, BRUTE!, men som det ser ut kan den fortfarande funka eftersom inga pins tycks vara bortslitna:O

-Corsair graphite 600T | intel i7 950 (kyld med EK 360 rad system) | EVGA GTX 460 SLI | ASUS Sabertooth x58 | 6gb Corsair xms3 @1600mhz | Corsair HX 750 | SteelSeries v6 v2 | Sennheiser HD558-

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

du kanske kan baka moderkortet om du sätter dit den ordentligt (kolla upp tråden baka grafikkort)

ta ur batteriet ur moderkortet bara

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004
Skrivet av Oggaaaa:

Det är en 8x port.

Har tagit bort gamla drivrutiner, kört driversweeper, lagt in nya, tagit hem crossfire x profiles. Men datorn hittar inte det andra kortet.
Har även provat att köra ett kort i endast 8x porten men då får jag ingen bild...

Otur i oturen där, som ovan nämnda sagt ser porten ut att vara oskadd. En fördel med PCI-E är att man bara använder så många lanes som råkar vara ikopplade oavsett länge på kort eller port bara man fysiskt kan klämma dit den.

Se om du kan hitta ett rimligt billigt ersättningsmoderkort och köra på med krysselden som du hade tänkt.

När du växer ur den datorn och skall bygga nytt så har du en backup/sekundär att köra på.

Verifiera att både grafikkorten är helt fungerande bara så att den inte fått stryk vid det "lilla" missödet.

Skrivet av mini-z1994:

du kanske kan baka moderkortet om du sätter dit den ordentligt (kolla upp tråden baka grafikkort)

ta ur batteriet ur moderkortet bara

Skadar inte att testa, i värsta fall får du ett dött moderkort... Big deal efter denna olyckan.

Det är oftast riskfritt att baka elektronik om man följer receptet på temperatur och tid.

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007
Skrivet av mini-z1994:

du kanske kan baka moderkortet om du sätter dit den ordentligt (kolla upp tråden baka grafikkort)

ta ur batteriet ur moderkortet bara

Hur fasiken skulle baka hjälpa när det inte alls är glapp i några löningar?

Citera om du vill ha svar.

Trädvy Permalänk
Hjälpsam
Plats
Luleå
Registrerad
Mar 2004
Skrivet av muppens:

Hur fasiken skulle baka hjälpa när det inte alls är glapp i några löningar?

Då alla lanes fysiskt sitter kvar kan det fortvarande vara så att några lösningar till kontaktodonen skadades vid den mindre milda olyckan. De lödningarna kan lösas vid en bakning.

Allt jag säger/skriver här är mina egna åsikter och är inte relaterade till någon organisation eller arbetsgivare.

Jag är en Professionell Nörd - Mina unboxing och produkttester (Youtube)
Om du mot förmodan vill lyssna på mig - Galleri min 800D med 570 Phantom SLI

Trädvy Permalänk
Medlem
Plats
Vännäs
Registrerad
Dec 2009

haha, helt sjukt. fick det att fungera!
hade bara inte satt i kortet direkt i pci-e slotten så den kände inte av det, men nu funkar det som smort

I7 7700K@5.0Ghz|Asus Prime Z270-A|Noctua NH-D14|Samsung 850 1000gb|Zotac GTX 1080Ti AMP Extreme|Corsair Vengeance LPX 3000mhz 16GB|EVGA Supernova 850w|Corsair 650D|Acer XB270HU

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2006

Precis som alla andra sagt är det alltså en x8-port och inte en x16-port, vilket är anledning till att det fungerar!

http://www.gigabyte.com/products/product-page.aspx?pid=3263#s...

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av muppens:

Hur fasiken skulle baka hjälpa när det inte alls är glapp i några löningar?

kan ju möjligtvis töja ut plasten så den biten fastnar och slutar glappa (om den gör det)

och då slipper han limma dit den. Och om det skulle behövas (får han pensla dit ett tunt streck ca 1 mm bred där den passar in mot resten av pci express porten och trycka dit den försiktigt) går också att göra en fyrkant närmast botten mot moderkortet där den gick av

för lite bättre chans att få det att fastna ordentligt (kolla upp så att du kan använda det limmet på plaster) och att det (stelnar på 15 minuter) helst då det är värmetåligare kanske funkar med kontaktlim (måste penslas och pressas på ordentligt) men då har du BARA EN chans att göra det rätt

eller köra loctite (den permanenta eller mellanhårda sorten) och värma med (hårtork ca 25-35 cm avstånd hög värme) eller (värmepistol beroende på om den blåser ut mycket eller inte) ca 30-40 cm avstånd om den är kraftig gör det mer (ifall du har en värmepistol testa och värm en träbit på avstånd och mät tempen ska vara max 40 grader när det börjar stelna) (gör det ca 20 - 25 sekunder sen låter du det torka och sen efter 2 minuter värm med lite längre avstånd kan vara lika långt avstånd men då gör du det MAX 15 sekunder sen e det bara låta det vara i så lång tid som det behövs för att det ska torka.

eller värm moderkortet på pci express platsen samtidigt som du trycker lite i mot sprickan och smält fast den lösa delen (kan bli fel om det blir för mycket)

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330