Trädvy Permalänk
Medlem
Plats
skutskär
Registrerad
Aug 2010

Asrock 880G problem

hej!
Har ett Asrock 880G Extreme3 och här kommer mitt problem:
När jag sätter i mitt grafikkort i något av dom blåa pci-e så får jag bara ut x8 när det ska vara x16

Här står allt om kortet och allt men det ska väl vara den översta som är x16?
http://europe.asrock.com/manual/880G%20Extreme3.pdf
någon som vet varför?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004

1. In single VGA card mode, it is recommended to install a PCI Express
x16 graphics card on PCIE2 slot.

Dvs den översta.

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Plats
skutskär
Registrerad
Aug 2010
Skrivet av Loxus:

1. In single VGA card mode, it is recommended to install a PCI Express
x16 graphics card on PCIE2 slot.

Dvs den översta.

har ju testat det övre blå? men fortfarande x8

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Aug 2004
Skrivet av Mathiasmyhr:

har ju testat det övre blå? men fortfarande x8

Då är det nåt annat knas. Svårt att säga för mig, dock

Senast redigerad av Loxus, 2004-08-02 klockan 13:13

Trädvy Permalänk
Medlem
Plats
skutskär
Registrerad
Aug 2010
Skrivet av Loxus:

Då är det nåt annat knas. Svårt att säga för mig, dock

för det ska ju vara x16 :/
någon som vet så skriv i min tråd...

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Den kan i strömsparläge gå ner till 8X, och även om det "bara" är 8X så är det ingen katastrof för prestandan kanske 1 - 2 % som skiljer

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
skutskär
Registrerad
Aug 2010
Skrivet av Jalle64:

Den kan i strömsparläge gå ner till 8X, och även om det "bara" är 8X så är det ingen katastrof för prestandan kanske 1 - 2 % som skiljer

i bios står det "pci devices power on" så står det på disable så man kanske ska ändra till enable ?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Mathiasmyhr:

i bios står det "pci devices power on" så står det på disable så man kanske ska ändra till enable ?

Testa! Men pci-e och pci är olika så jag tror inte detta hjälper.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
skutskär
Registrerad
Aug 2010
Skrivet av Jalle64:

Testa! Men pci-e och pci är olika så jag tror inte detta hjälper.

dålig på sånt här :/

Primary Graphics Adapter
This item will switch the PCI Bus scanning order while searching for video
card. It allows you to select the type of Primary VGA in case of multiple
video controllers. The default value of this feature is [PCI]. Configuration
options: [Onboard], [PCI] and [PCI Express

Trädvy Permalänk
Medlem
Plats
skutskär
Registrerad
Aug 2010

finns det någon som vet??? om man kan ställa in i bios eller något?

Asrock 880G Extreme3

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Maj 2005

Om man skall vara petig, så stöder kortet x16 om man har ett kort i burken och x8/x8 om man har två och den tredje pci-e porten (den vita) stöder x4.
Ställ Primary Graphics adapter till PCI-express.
Testa att sätta i ditt grafikkort, sparka igång 3D-Mark och kolla om porten står i x16 eller x8. Skulle den inte vara satt till x16 ger det minimal skillnad jämfört med x16 (går inte att märka).

~Pelle~

Trädvy Permalänk
Medlem
Plats
skutskär
Registrerad
Aug 2010
Skrivet av WrongTarget:

Om man skall vara petig, så stöder kortet x16 om man har ett kort i burken och x8/x8 om man har två och den tredje pci-e porten (den vita) stöder x4.
Ställ Primary Graphics adapter till PCI-express.
Testa att sätta i ditt grafikkort, sparka igång 3D-Mark och kolla om porten står i x16 eller x8. Skulle den inte vara satt till x16 ger det minimal skillnad jämfört med x16 (går inte att märka).

ställer man in det i bios ? har kollat men vet inte hur