Playstation3 ingen bild?

Trädvy Permalänk
Medlem
Plats
KUJ
Registrerad
Apr 2003

Playstation3 ingen bild?

Försöker få igång mitt ps3 som varit oanvänt ett halv år. Men den vägrar att ge någon bild varken via komposit kabeln som följer med eller hdmi.

Har testat att hålla in powerknappen och få dom 3pipen men utan framgång. Har även testat ta ut hårddisken och sätta i den igen för att sedan testa hålla in powerknappen igen.

Har ingen garanti kvar så ska försöka fixa det själv. Är det någon som haft liknande problem som lyckats lösa det?

Ps3an har en 40gb hdd om det kan vara till någon hjälp.

/dreamer

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Okt 2009

försök att vrida den, tvista, skruva den, det kan vara glapp nånstans innuti den och om du vrider den så att det knakar och brakar lite så kanske det händer nåt, ta inte i för mycket bara fast de tål en hel del.

Trädvy Permalänk
Medlem
Plats
KUJ
Registrerad
Apr 2003

Har haft lite framgång, kontrollen synkar med konsolen det går att starta den/släcka av den med kontrollen. Har försökt göra en Restore PS3 system utan att se något men har inte fått något resultat ännu. Någon som känner igen sig?

Trädvy Permalänk
Medlem
Plats
/home
Registrerad
Okt 2002

Fel hdmi-kontakt på TV:n? Testa med olika TV-apparater.

Trädvy Permalänk
Medlem
Plats
KUJ
Registrerad
Apr 2003
Skrivet av compaqoffer:

Fel hdmi-kontakt på TV:n? Testa med olika TV-apparater.

Testat i 3olika två av dom hade hdmi. Helt säker på att det är rätt jag använder för det är den jag kör mitt 360 i annars så

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Mar 2007

köpte en defekt ps3 som gjorde som din.. gick lös med en värmepistol i 5 minuter sen fick jag ut bild och nu har den fungerat i en månad utan problem.

Audio: AKG k400, k340, k240, Grado SR60, Dali Opticon 1, SVS SB 2000
Fanless PC: HDPLEX H5, Ryzen 1600, 16GB DDR4, GTX 1060 6GB, HDPLEX 250w w/ 230w brick

Trädvy Permalänk
Medlem
Plats
/home
Registrerad
Okt 2002

Precis, alla elektroniska prylar som inte funkar kör man i ugnen på 200 grader, sen är allt frid och fröjd. Du har inget att förlora.

Trädvy Permalänk
Medlem
Plats
KUJ
Registrerad
Apr 2003
Skrivet av tJev:

köpte en defekt ps3 som gjorde som din.. gick lös med en värmepistol i 5 minuter sen fick jag ut bild och nu har den fungerat i en månad utan problem.

Hade den exakt samma symtom? Den startade men gav varken ljud eller bild. Gick att starta och stänga av från kontrollerna?

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Mar 2007
Skrivet av The_dreamer:

Hade den exakt samma symtom? Den startade men gav varken ljud eller bild. Gick att starta och stänga av från kontrollerna?

Ja, jag hade inget YLOD eller så, kunde starta den via kontrollern och stänga av den via kontrollern. LEDsen lös som dom skulle och det hände inget när jag böt hårddisk. Kunde inte använda mig av reset funktionen (hålla in power knappen) men efter att ha kört den med värmepistol över GPUn och CPUn ett par gånger fick jag igång den. Antar att den inte kommer hålla jättelänge så jag ska modda ett PC chassi åt den och rigga upp en kylning så den håller längre (antar att det var värme som orsakade problemet i början).

Audio: AKG k400, k340, k240, Grado SR60, Dali Opticon 1, SVS SB 2000
Fanless PC: HDPLEX H5, Ryzen 1600, 16GB DDR4, GTX 1060 6GB, HDPLEX 250w w/ 230w brick

Trädvy Permalänk
Medlem
Plats
KUJ
Registrerad
Apr 2003
Skrivet av tJev:

Ja, jag hade inget YLOD eller så, kunde starta den via kontrollern och stänga av den via kontrollern. LEDsen lös som dom skulle och det hände inget när jag böt hårddisk. Kunde inte använda mig av reset funktionen (hålla in power knappen) men efter att ha kört den med värmepistol över GPUn och CPUn ett par gånger fick jag igång den. Antar att den inte kommer hålla jättelänge så jag ska modda ett PC chassi åt den och rigga upp en kylning så den håller längre (antar att det var värme som orsakade problemet i början).

Okej nå kan ju inte direkt använda den till något nu heller så får väl försöka blir ju inte sämre

Tog isär den och upptäckte att det hade varit lite överslag i något.

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Mar 2007

intressant att den "funkar" trotts detta, undrar om det går att reparera

Audio: AKG k400, k340, k240, Grado SR60, Dali Opticon 1, SVS SB 2000
Fanless PC: HDPLEX H5, Ryzen 1600, 16GB DDR4, GTX 1060 6GB, HDPLEX 250w w/ 230w brick

Trädvy Permalänk
Medlem
Plats
KUJ
Registrerad
Apr 2003

Ska nog forsätta med 360it istället...