Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Bootmgr saknas

När jag försöker starta upp datorn kommer det upp "boot mgr saknas tryck alt ctrl del för att starta omdatorn"

Har ett nytt MSI 870-C45 modekort.
Har installerat win 7 64 ultimate från en annan datorn på hårddisken jag använder på den dator felmeddelandet kommer upp.

Vad betyder felmeddelandet och hur gör man för att åtgärda det

Intel Core i5 4670K | Noctua NH-U12P SE2 | ASUS Z87-A ATX | Corsair 24GB CL9 1600Mhz VENGEANCE LP | Gigabyte GeForce GTX 760 2GB Windforce | | SSD Intel X25-M 200gig | Fractal Design Define R3 | Fractal Design Tesla 650W | BenQ TFT 24" | Win 8.1 64 |

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2005

Installerar om windows på den datorn som disken ska användas i.
Windows tycker inte om när man flyttar diskar, eller byter ut för många komponenter. Då blir den gnällig och tycker att man piratkopierar saker och ting.

Du kan iofs reparera windows med installationsskivan.

eller köra bootrec /fixboot

Borde funka det med.

Just playing for fun ‾\o.0/‾

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Är det ett windowsfel och inte ett modekorts fel då?

Intel Core i5 4670K | Noctua NH-U12P SE2 | ASUS Z87-A ATX | Corsair 24GB CL9 1600Mhz VENGEANCE LP | Gigabyte GeForce GTX 760 2GB Windforce | | SSD Intel X25-M 200gig | Fractal Design Define R3 | Fractal Design Tesla 650W | BenQ TFT 24" | Win 8.1 64 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2010
Skrivet av Titane:

Installerar om windows på den datorn som disken ska användas i.
Windows tycker inte om när man flyttar diskar, eller byter ut för många komponenter. Då blir den gnällig och tycker att man piratkopierar saker och ting.

Njaee, jag har en dator med en HELT ny tom disk som jag inte kan boota upp, får samma felmeddelande, det 'a'r moderkortet som knasar sig lite, det ska funka om du v'a'ljer att reparera med en windowsskiva.

(jag kan inte ens installera linux på min burk tack vare detta)

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2005
Skrivet av SvenQ:

Är det ett windowsfel och inte ett modekorts fel då?

Troligtvis, om du inte glömt att montera HDD sladdarna.

Just playing for fun ‾\o.0/‾

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2005
Skrivet av aptjack:

Njaee, jag har en dator med en HELT ny tom disk som jag inte kan boota upp, får samma felmeddelande, det 'a'r moderkortet som knasar sig lite, det ska funka om du v'a'ljer att reparera med en windowsskiva.

(jag kan inte ens installera linux på min burk tack vare detta)

Kan ju vara för att systemet inte hittar ett operativsystem, samma som i detta fallet.

Just playing for fun ‾\o.0/‾

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Tror jag fick samma fel när jag hade en tom hårddisk i, jag hittar hårddisken i bios så jag antar sladdarna är i.
Anledningen att jag installerade win från en annan dator var att datorn jag skulle installera win på inte hade en fungerande dvd-läsare.

Men det ska lösa sig om jag sätter i en annan dvd-spelare i den datorn och ominstallerar win eller?

Intel Core i5 4670K | Noctua NH-U12P SE2 | ASUS Z87-A ATX | Corsair 24GB CL9 1600Mhz VENGEANCE LP | Gigabyte GeForce GTX 760 2GB Windforce | | SSD Intel X25-M 200gig | Fractal Design Define R3 | Fractal Design Tesla 650W | BenQ TFT 24" | Win 8.1 64 |

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009

Har du mer än en disk i datorn? Det kan ju vara att den letar på fel hårddisk isåfall. Är det SATA eller IDE disk/diskar? Har du ställt in ACHI (AHCI?) rätt i BIOS? Annars är det troligvis pga att du installerat från en annan dator, varför du gjort det förstår jag inte heller.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

DvD-läsaren i datorn var IDE och datorn/bios verkar inte hitta den, därför installerade jag win från min dator. Och flyttade sen över hårddisken till datorn där det nu strular.

Vad är det jag ska ställa in ACHI (och vad är det?)

Men som sagt har för mig jag fick samma fel när jag satte i samma hårddisk när den var formaterad. Dock inte 100% på att det var samma fel då.

Intel Core i5 4670K | Noctua NH-U12P SE2 | ASUS Z87-A ATX | Corsair 24GB CL9 1600Mhz VENGEANCE LP | Gigabyte GeForce GTX 760 2GB Windforce | | SSD Intel X25-M 200gig | Fractal Design Define R3 | Fractal Design Tesla 650W | BenQ TFT 24" | Win 8.1 64 |

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009

Ja men vad är hårddisken?? IDE eller SATA? ACHI ställs in i BIOS, tryck DEL eller F8 när du bootar upp brukar det vara för att komma in.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Hårddisken är sata.
Jo jag vet hur man kommer in i bios, men vad är ahci?
och vad ska jag ställa in med det?

Är det bara vilken ordning hårddiskarna ska boota eller?

Har bara en hårddisk och den är satt som första boot.
Eftersom datorn inte hittar dvd-brännaren så finns det bara en sak i listan vilken ordning datorn ska boota

Kan ju tilllägga att första gången vi startade upp den datorn så var det win XP på hårddisken, fast när man kom till inloggningsscreenen så fungerade inte musen, därför formaterade jag.

Skärmupplösningen var också helt fucked up för det var nytt graikkort och alla andra delar till datorn var också nya

Intel Core i5 4670K | Noctua NH-U12P SE2 | ASUS Z87-A ATX | Corsair 24GB CL9 1600Mhz VENGEANCE LP | Gigabyte GeForce GTX 760 2GB Windforce | | SSD Intel X25-M 200gig | Fractal Design Define R3 | Fractal Design Tesla 650W | BenQ TFT 24" | Win 8.1 64 |

Trädvy Permalänk
Medlem
Plats
United Kingdom
Registrerad
Aug 2009

Ja, om man har nya delar så måste man nästan alltid formattera om.

Om datorn hittar hårddisken så är nog ACHI ok, är lite osäker på hur det ser ut i din BIOS, men den ska iaf vara aktiverad.
Att den inte hittar dvd'n är ju ett problem, det finns nog nån inställning i BIOS som säger åt den att hitta den, alt kanske du kan ställa in den manuellt. Det bästa är väl om du har en SATA DVD att installera ifrån och sedan byta tillbaka.

Sista alternativet är att installera från USB.

Fractal Sesign R5 | i5 2550K @3.5GHz CM Hyper 612 | ASUS H61 M-F | Crucial 8Gb 1333MHz | MSI R9 390 Gaming | Aerocool Integrator 600W | Dell Ultrasharp U2212HM | ASUS MG278Q | Mionix NAOS 8200 | Filco Majestouch 2 Ninja MX Brown | Edifier C2 2.1 | Steelseries 5Hv2

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Jo jag tror jag rycker ut min sata-dvd och tar med till min kompis och försöker installera win7 från den.
Jag försökte snåla lite när jag byggde datorn åt han så tog ide-dvd:n från den gamla datorn och 2st gamla sata-hdd:ar.

Men tack för hjälpen, sticker iväg nu och försöker fixa det.

Men ni får gärna skriva mer förslag så jag har något att läsa om jag kommer tillbaka oich har failat installera win 7.

Intel Core i5 4670K | Noctua NH-U12P SE2 | ASUS Z87-A ATX | Corsair 24GB CL9 1600Mhz VENGEANCE LP | Gigabyte GeForce GTX 760 2GB Windforce | | SSD Intel X25-M 200gig | Fractal Design Define R3 | Fractal Design Tesla 650W | BenQ TFT 24" | Win 8.1 64 |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2009

JAg har samma problem, men om jag sätter in win skivan så startar datorn fint. Sen kan jag ta ut skivan. Men den måste alltid vara i då man ska boota, lite jobbigt. Förslag?

MVH David

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du ändrat något sedan du installerade W7, tex ändrat på Satakablarna tagit bort en hdd m.m.?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Dec 2010

Det löste sig, blåste ut den och installerade win7 på den hårddisken när den satt i den datorn den skulle användas i.

Intel Core i5 4670K | Noctua NH-U12P SE2 | ASUS Z87-A ATX | Corsair 24GB CL9 1600Mhz VENGEANCE LP | Gigabyte GeForce GTX 760 2GB Windforce | | SSD Intel X25-M 200gig | Fractal Design Define R3 | Fractal Design Tesla 650W | BenQ TFT 24" | Win 8.1 64 |