Moderkortet trasigt - eller kankse inte

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2010

Moderkortet trasigt - eller kankse inte

Tjena!
Jag vet inte om det är rätt del av forumet, eftersom det gäller mer eller mindre hela min dator. Men jag trodde/tror det är moderkortet som är trasigt, så lägger det här.

Jag skickade in mitt moderkort till inet, för jag trodde det var fel på det. Men tydligen hittade de inga fel.
Jag kopierar bara och klistrar in vad jag skrev till inet: "När jag skulle starta min dator så började det pipa som fan från pc speakern, Kollade upp vad pipet betyder i manualen och det var grafikkortet som var trasigt/inte satt i ordentligt. Så plockade ur det och satta i det igen. Men sen så började grafikkoret dö lite då&då ungefär 2 gånger/dan. Nu häromdan så pep den om att det inte var något grafikkort i igen, Har testat med 3 olika grafikkort inget funkar. Mitt grafikkort funkade prima i en annan dator/moderkort. Så jag antar att det är PCIex16 porten som är trasig"

Så jag fattar inte vad i helvete som kan vara fel, någon som har en idé?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Testat att ytterligare sätta om graffet? För det kan ju fortfarande vara lite halvt om halvt isatt?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2006

tycker du ska kolla hur mkt voltage bios skickar ut till dom olika delarna på moderkortet...
(finns en risk att problemet ligger i "för hög/låg volt")

piper den bara lr rebootar/blåskärmar eller stänger den av sig?

MvH

Intel i7 2600k @4.6GHz, ASUS GTX780 DCII, Asus Maximus IV Extreme, 16Gb 1600MHz VENGEANCE LP, NZXT Switch 810 BLACK, Corsair H100, Windows 7 Ultimate x64, Corsair AX1200, 2x Corsair Force GT 120Gb Raid 0, 2TB Hitachi Deskstar, Samsung Syncmaster BX2431, Corsair K90, Mionix naos 5000, Sennheiser pc 360

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

+ nätaggs namn och watt?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2010

@Jalle, har testat att sätta i graffet säkert 10 gånger och jag har ett corsair TX 650W

@Fat, Det är inte inte så lätt att komma in i bios när han inte startar överhuvudtaget. När man "startar" han så kommer det långa pip (som enligt manualen till moderkortet) betyder att det inte sitter något grafikkort i. Sen fortsätter han bara att pipa ungeför varje 3 sek eller något liknande tills man stänger av datorn.

EDIT: Har även resetat BIOS

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Dra ur allt ur burken och kör med minimalt antal delar för start för att kolla att inte chassiet fuckar upp det hela?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2010
Skrivet av Jalle64:

Dra ur allt ur burken och kör med minimalt antal delar för start för att kolla att inte chassiet fuckar upp det hela?

Redan testat det med

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2006

Vad är det för moderkort? har det integrerad grafik?

men skulle tippa på konstruktions fel:/

Intel i7 2600k @4.6GHz, ASUS GTX780 DCII, Asus Maximus IV Extreme, 16Gb 1600MHz VENGEANCE LP, NZXT Switch 810 BLACK, Corsair H100, Windows 7 Ultimate x64, Corsair AX1200, 2x Corsair Force GT 120Gb Raid 0, 2TB Hitachi Deskstar, Samsung Syncmaster BX2431, Corsair K90, Mionix naos 5000, Sennheiser pc 360

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2010
Skrivet av fatfredd:

Vad är det för moderkort? har det integrerad grafik?

men skulle tippa på konstruktions fel:/

Det är ett Gigabyte GA-MA770-UD3 AMD770 och nej det har inte intergrerad grafikkrets.

Trädvy Permalänk
Medlem
Registrerad
Apr 2007
Skrivet av Luddz:

Tjena!
Jag vet inte om det är rätt del av forumet, eftersom det gäller mer eller mindre hela min dator. Men jag trodde/tror det är moderkortet som är trasigt, så lägger det här.

Jag skickade in mitt moderkort till inet, för jag trodde det var fel på det. Men tydligen hittade de inga fel.
Jag kopierar bara och klistrar in vad jag skrev till inet: "När jag skulle starta min dator så började det pipa som fan från pc speakern, Kollade upp vad pipet betyder i manualen och det var grafikkortet som var trasigt/inte satt i ordentligt. Så plockade ur det och satta i det igen. Men sen så började grafikkoret dö lite då&då ungefär 2 gånger/dan. Nu häromdan så pep den om att det inte var något grafikkort i igen, Har testat med 3 olika grafikkort inget funkar. Mitt grafikkort funkade prima i en annan dator/moderkort. Så jag antar att det är PCIex16 porten som är trasig"

Så jag fattar inte vad i helvete som kan vara fel, någon som har en idé?

Jag undrar hur testade inet moderkortet nmed vilka delar eftersom de säger inget fel på det.
Har de gett en utförligare beskrivning till dig och din frågeställning, när du fick tillbaks kortet ?

Spelar http://wurmonline.com/, Broar är live, skepp fått nytt utseende. 21:a oktober steam Wurm Unlimited

Sammanfattning i trådstart

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Nov 2010
Skrivet av deppen:

Jag undrar hur testade inet moderkortet nmed vilka delar eftersom de säger inget fel på det.
Har de gett en utförligare beskrivning till dig och din frågeställning, när du fick tillbaks kortet ?

Har inte fått tillbaka kortet än, det är i göteborg just nu men får det förhoppningsvis imon. Täntke att det var lika bra att kolla om någon visste vad det kan vara för fel på det. Eftersom inet inte har gjort något med det så är det ju lika "trasigt" som innan. Inet skrev: "Efter att jag monterat Mk i en testrigg så startade den utan problem in i windows. Då inget fel kan påvisas så avslutas service ärendet."