Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2010

Core Unlocker fryser datorn

Nu är det så att jag byggt ihop min dator med en massa komponenter.

Moderkort : ASUS M4A87TD USB3 AM3 ATX
Processor : Amd Phenom II X2 555 Black Edition

Allt funkar när jag installerat windows 7 och allt flyter på. Jag gick sen in i bios och körde Core Unlocker. Bootade datorn så fick jag meddelandet "4 Cores Activated!!!"

Sen står den still där på skärmen med alternativen "Del Bios, F2 Setup" och en massa sånt. Inget händer.

När jag startar om får jag samma fel... Endast när jag startar i MemOK mode vill den starta fast då med endast 2 kärnor... Vad gör jag för fel, även om kärnorna i processorn är trasiga som de ibland är borde det inte stå så och frysa HJÄLP
Tack

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010

Testa att höja Vcoren ett snäpp? Fyra kärnor kan behöva mer kräm än två.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2010
Skrivet av Hraf:

Testa att höja Vcoren ett snäpp? Fyra kärnor kan behöva mer kräm än två.

Är det voltage ?

Men hur mycket ska jag höja, ingen aning om sånt... ser att du har 955 BE (typ 555 med 4 kärnor) vad har du för voltage ?: D

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2003

Kan vara Volten som spökar eller så går CPUn bara inte att låsa upp. Prova med typ 1.3Vcore eller 1.35Core det har min X6a 1100T orginal. funkar det inte då så vill nog CPUn inte bara låsa upp sig.

MVH

Särskrivningar & Felstavningar är min specialitet

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2010
Skrivet av McTw1st:

Kan vara Volten som spökar eller så går CPUn bara inte att låsa upp. Prova med typ 1.3Vcore eller 1.35Core det har min X6a 1100T orginal. funkar det inte då så vill nog CPUn inte bara låsa upp sig.

MVH

Är det farligt att höja Vcore till 1.3 och 1.35.. kan det skada de 2 fungerande kärnorna ?

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Mar 2010
Skrivet av sandrop:

Är det farligt att höja Vcore till 1.3 och 1.35.. kan det skada de 2 fungerande kärnorna ?

Om du kan kyla den extra värmen så ska det vara okej!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Dec 2003
Skrivet av sandrop:

Är det farligt att höja Vcore till 1.3 och 1.35.. kan det skada de 2 fungerande kärnorna ?

Nej det ska inte skada dom. Vad jag har läst så ska 1.5Vcore vara skadligt för AMD Chip.

MVH

Särskrivningar & Felstavningar är min specialitet

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av sandrop:

Är det voltage ?

Men hur mycket ska jag höja, ingen aning om sånt... ser att du har 955 BE (typ 555 med 4 kärnor) vad har du för voltage ?: D

Tror jag hade 1.36V som standard. Höjde till 1.4V vid min lilla överklockning. Om du inte har världens skummaste moderkort borde kunna välja spänningen i olika snäpp så att säga. Testa ett över standard, om inte det fungerar höj ett till osv.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2006

955an har väl 1.45 i vcore så pröva höj den, börja med 1.35 som någon annan sa!

Annars är det ju dock fullt möjligt att det inte går att låsa upp din processor, det finns ju trots allt en anledning till att AMD från början stängde av två kärnor!

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2010
Skrivet av SM-LoD:

955an har väl 1.45 i vcore så pröva höj den, börja med 1.35 som någon annan sa!

Annars är det ju dock fullt möjligt att det inte går att låsa upp din processor, det finns ju trots allt en anledning till att AMD från början stängde av två kärnor!

Jag förstår att jag har chansen att få en processor utan fungerande, men då skulle det inte stå 4 Cores Activated, min polare hade en med bara 2 fungerande och på hans stod det att de var sönder.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2010
Skrivet av SM-LoD:

955an har väl 1.45 i vcore så pröva höj den, börja med 1.35 som någon annan sa!

Annars är det ju dock fullt möjligt att det inte går att låsa upp din processor, det finns ju trots allt en anledning till att AMD från början stängde av två kärnor!

Min 955:a hade 1.36V standard, det varierar från processor till processor. 1,45V låter som en väldigt spänningshungrig en om den är oklockad dvs.

Det finns även en rimlig chans att AMD stängde ner kärnorna för att faktiskt ha nog med 555or att sälja. Det behöver inte nödvändigtvis vara fel på kärnorna.

Datorer: Vattenkyld Shinobi XL | Passiv HTPC med aktiv kylning
Dysphorian Breed (musikprojekt): http://dysphorian.com/
Raspberry PI webbserver/blogg: http://hraffe.se/

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2006
Skrivet av Hraf:

Min 955:a hade 1.36V standard, det varierar från processor till processor. 1,45V låter som en väldigt spänningshungrig en om den är oklockad dvs.

Det finns även en rimlig chans att AMD stängde ner kärnorna för att faktiskt ha nog med 555or att sälja. Det behöver inte nödvändigtvis vara fel på kärnorna.

Givetvis är det möjligt, men för det första tjänar dem mer på att sälja dyrare prollar, för det andra verkar hans trots allt inte fungera så att kärnorna inte är stabila verkar mest logiskt

Skrivet av sandrop:

Jag förstår att jag har chansen att få en processor utan fungerande, men då skulle det inte stå 4 Cores Activated, min polare hade en med bara 2 fungerande och på hans stod det att de var sönder.

Det är jag inte så säker på, hade en 720 eller vad dem nu heter som jag låste upp, kom in i windows o allt men i spel och cpu-tester vägrade den fungera, prövade allt från vcore, till nb till ram men inte ett jota ville få den stabil.

Bara för att den startar på fyra kärnor betyder itne det att kärnorna är friska, på samma sätt som en klockad prolle kan starta till windows utan att klockningen är stabil

Rätta mig gärna om jag har fel

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2009

sandrop: testa flasha bios det kan hjälpa. hjälpte för mig iaf. hade bara två kärnor aktiverade och när jag flashade bios så kom det upp ett val av 4 kärnor.
sm-lod: gå in på msconfig och gå under systemstart och tryck på avancerade alternativ om du har w7 (med xp vet jag inte) och där kan du välja antalet processorer

Trädvy Permalänk
Medlem
Plats
Storuman
Registrerad
Okt 2006

Enda problem jag hade med min tjejs datorn var att Temp program vägrar att läsa av temp. Har du stängt av alla det där CCE1 eller vad de nu är, kommer inte ihåg. Och som de övriga säger höj volt lite.

MYPC: NZXT H440 |GRYPHON Z87 |Armor Kit
|4770K @4.6GHz |Asus 1080Ti Strix OC |SSD |XZ321QU
GFPC: NZXT H230 Silent |H80i |i5 4690K |GTX780 DC2OC |SSD |BX2450
HTPC: Shield TV |Chromecast 2.0 Laptop: MSI GS40 6QE Phantom
Lek: RetroPie |One |Ps4 |iPhone 10 (X) 256GB |iPad Air 2 |Panasonic TX-P65ST50Y