FsX Default flighten laddas vid varje start, hur ta bort?

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008

FsX Default flighten laddas vid varje start, hur ta bort?

Hur fortfarande inte lyckats lösa detta, letat överallt på nätet utan framsteg.

Varje gång jag startar FsX så laddas en default flight med Trike Ultralight i Friday Harbor, jag kan inte stoppa det på något sätt, utan måste sitta och vänta den stunden det tar att ladda, och sen "end flight".
Väljer jag dessutom en sparad flight att vara default flight, så startas den istället.. men jag vill inte att någon flight ska laddas!

Någon mer med detta problem? någon med en lösning?

QC7

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

funkar inte detta

[Main] section of FSX.cfg:
DisablePreload=1

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008

Nu besitter jag förmodligen inte samma skills som du när det gäller att ändra i spelets system och grejer..
Hittade ingen fil som heter FSX.cfg, om det var det du mena?

QC7

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

japp den ska finnas, beror lite på vilket os som du har exakt var den ligger
men med windows 7 så C:\ user\din användare\AppData\Roaming\microsoft\FSX

Appdata är en dold katalog, så välj först att visa dolda filer och kataloger

Nu ska ju egentligen inte FSX bete sig sådär, så det bästa när du väl har hittat filen är att deleta den
sen nästa gång som du startar FSX så återskapas denna fil, med korrekta basic värden

Den effekt som DisablePreload=1 har är att defult flight inte förladdas när man startar FSX
så uppstarten sker snabbare, dock som sagt laddas helt ska den inte göra om allt är rätt.

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008

Nu snackar vi i mina termer

Och inte bara det, utan jag ordnade upp det också, så nu funkar det som det ska.

Tacket ska du ha.

QC7

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008

Samma grej återkommer så fort datorn varit avstängd...

Konstigt att "bara" jag har detta återkommande problem =/

QC7

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008

Ytterligare ett problem nu =/
Rörelsen på elevatorn blir grymt liten när jag flyger och jag kan ibland inte ens lyfta eller landa.
Har petat på alla inställningar för att öka den totala rörelsen hos elevatorn, men lyckas inte.
Roder och ailerons funkar som de ska.
Måste jag gå in i nån systemfil även här för att lösa detta?

Edit: Ändrade "keybord sensivity" i den berömda cfg-filen (flyger inte med tangentbord) så att alla fick en känslighet på 80, mest bara en tvångstanke när jag såg att "rudder" stod på 79.
Sparar det, då funkar det, men när jag laddar en annan flight, så har det slutat funka igen... wtf?!

QC7