Sluta dela mappar i Windows 7

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010

Sluta dela mappar i Windows 7

Tjo

Undrar bara ifall det finns ett alternativ att klicka på för att sluta dela ut en mapp i Windows 7.
Jag känner till att det går att klicka på:  Dela med -> Ingen, men då kommer ett irriterande hänglås på ikonen.

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Jul 2001

Under security-fliken kan du sätta mer specifika rättigheter på användarnivå. Om du väljer "dela med ingen" kommer du mycket riktigt att låsa ner mappen så att bara du får tillgången till den.

i7 7770K @ 4,7 GHz med Noctua NH-D15. 16GB corsair. Asus Prime Z270-P. GTX 1070 @ 2100 / 8500. Samsung 960 EVO nvme. Dell Ultrasharp 2560x1440. Fractal R4. Antec 650Watt PSU.
Logitech G900. Logitech K65.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010

Ok, men då kommer det väl att bli ett hänglås på mappen, vilket jag inte vill ha där

Trädvy Permalänk
Medlem
Plats
Näsum
Registrerad
Sep 2002

Du skulle kunna aktivera "Turn on password protected sharing"

(inaktiverad på bilden men du ser vart alternativet finns)

Mapparna kommer fortfarande vara utdelade (via $-prefixen) men man måste ange ett användarnamn och lösenord för att kunna komma åt resurserna.

"Claiming Java is good because it works on all OS' is like claiming anal sex is good because it works on all genders"

Trädvy Permalänk
Medlem
Registrerad
Dec 2008

Öppna egenskaper->fliken delning->avancerad delning..-> kryssa ur "Dela ut den här mappen"

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010
Skrivet av jocke92:

Öppna egenskaper->fliken delning->avancerad delning..-> kryssa ur "Dela ut den här mappen"

Ah, tack så mycket! glömde att det också fanns x)

Trädvy Permalänk
Medlem
Plats
Norr
Registrerad
Mar 2010

Har samma problem, hur får man bort hänglåset på en man som man råkat välja dela med ingen?

Moderkort: MSI Z77A-G43, Processor: Intel I5, RAM: 8GB, Grafikkort: ASUS GeForce GTX 1060 6GB DUAL OC, SSD Disk: Samsung 860 EVO 500GB