pixelfel eller är grafikkortet trasigt ?

Permalänk
Medlem

pixelfel eller är grafikkortet trasigt ?

tjenare om jag ska kolla på en film spelar ingen roll vilken så blir det svarta fyrkants aktiga prickar i rad som på följande bild , vad fan är felet ? ?? skulle vara tacksam om man fick svar

Permalänk
Medlem

Är dom statiska eller uppstår dom lite varsomhelst i bilden?

Permalänk
Medlem

man kan säga att de försvinner och kommer tillbaka hela tiden fast på samma ställen i en rad ... . som de är på bilden

Permalänk
Medlem

Uppgraderat drivrutinerna för grafikkortet? Har du samma problem i andra mediaspelare?

Permalänk
Medlem

Har ingen aning om det kan få bilden att uppträda sådär, men ser att du har ett AXP nätagg, tror du ska byta det snarast möjligt. Kan ju vara så att det spikar ut ström och förstör ditt grafikkort? Känns som att de svarta pixlarna hade funnits där hela tiden om det hade varit skärmen

Permalänk
Medlem

Har du OCat grafikkortet? Testa isåfall med stock settings.

Permalänk
Medlem

iochmed att du har printat skärmen och man ser fyrkanterna , så kan man väl utesluta att de är skärmen? eller jag helt fel?

Permalänk
Medlem

i alla media spelare blir de så ...tror inte att det är nätagget..../ nej det är ett "xfx" kort

Permalänk
Medlem

nej men kolla de är inte helt stilla utan de forvinner och kommer tillbaka så de e nog inte skärmen endå ....-.- för annars hade de vart så hela tiden ...

Permalänk
Medlem

Han har nog inte AMD black edition för skojs skull...
Klart som korvspad att han har överklockat och minnena strejkar

Fast han borde iofs ha rapporterat om spelproblem då också.. eller filmer på youtube.

Jag är kluven.. prova byt upplösning så det inte är nåt tattigt aliasingfrajsproblem.

Permalänk
Medlem

jag har black edition ...-.-/ XFX RADEON HD 6870 1GB BLACK EDITION OC ...

Permalänk
Medlem

INGET är överklockat , endast från fabrikatet så allt e orginal...

Permalänk
Medlem

Blir typ samma sak för mig om jag har för höga krav på inställningarna i min control panel. Det som skiljer sig är att det blir färg runtom för mig^^ Lär ju inte vara pixelfel om de kommer då och då:S

Permalänk
Medlem

........har sänkt mina inställningar det hjälper inte vad fan kan de va ? :S

Permalänk
Medlem
Skrivet av marckusk:

iochmed att du har printat skärmen och man ser fyrkanterna , så kan man väl utesluta att de är skärmen? eller jag helt fel?

Nope du har helt rätt, inget fel på skärmen.

Det är något strul med videorenderingen. Det lustiga är som sagt att artefakterna dyker upp på samma ställe.
Jag skulle tro att det är mjukvarurelaterat. Hade du uppdaterat drivrutinerna eller inte?

Permalänk

prova något annat än vlc? kan ju vara en bugg i deras hårdvaruaccelerering på just amd kort?

Permalänk
Medlem

ja jag har uppdaterat till de senaste driv rutinerna. , jag har provat i andra media spelare med men de blir samma... och det e inte bara när jag kollar på film utan även i spel osv...

Permalänk

vad har du för temperaturer på kortet? kanske ramen som failar, blir väl till att skicka in den på garanti?

Permalänk
Medlem

jag just nu har jag 39-42 grader på grafikkortet och då har jag bara uppe google chrome o skype...tror du att de e för lite ram ?

Permalänk
Medlem

...................

Permalänk
Avstängd

absolut hans nätagg är boven jag har haft ett likadant för längesen och då körde jag bara med ett 5850 och då hade jag sånna bekymmer med skärmen prickar artifakter m.m men inte efter det har jag aldrig haft det. Sitter nu med 2st 5850 med ett XFX nätagg hur bra som hellst presterar som en gude.

Permalänk
Medlem

kan inte va nätagget..de driver upp till 800 watt... så det ska inte vara ngra problem..plus att de e 80+ certifikat med..-.- any other ideas?

Permalänk

jag har samma problem nu :/ har gigabyte Hd 6870 1gig och coolermaster 650w har provat byta nätagg med men problemet är ändå kvar och ja får de på internet sidor och när ja spelar :/

Permalänk
Avstängd

gör så här ta en vid bakrundsbild så för att se hur många prickarna är sen eller det kanske blir nå prickar kanske bara kmr vid film vad vet jag men gör så om de kmr prickar ta graffe byte graffe till nåt gammalt som du har spela filmen sen kolla blir det nått sen gå in o kolla bakrundsbilden blir de nått + e de bara den filmen eller alla filmer

Permalänk
Medlem

Det är grafikkortet som har problemet, inget annat.
Prova ta ut kortet och rengör flänsar och fläkten först.
Funkar inte det så montera av kylanordningen på grafikkortet och stoppa det i en ugn på runt 187 grader i ca 8 till 10 min, stäng av ugnen med luckan öppen och låt kortet svalna.
Lägg dock inte kortet direkt på någon plåt eller så utan höj upp det med små foliefötter eller nåt först. se också till att kortet ligger med alla motstånd osv uppåt.