Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

GTA 4 fråga

Hejsan jag får ett felmeddelande där det står "Seculauncher: Failed to start application [2000]".
Ingen aning om varför. Det började häromdagen då jag skulle testa en guide på internet där man fick en patch att uppdatera med och filen gtxd (skivbildningsfil i:
C:\Program Files (x86)\Steam\steamapps\common\grand theft auto iv\GTAIV\pc\data\cdimages

Så spelet är köpt som sagt. Testat att installera om men hjälpte inte. Har klarat ganska långt. Lagt ner 20 timmar och vill inte att nåt ska försvinna. Så om man tar bort GTA mappen försvinner väl de sparade spelen? Eller kommer steam ihåg detta och laddar ned det sparade också? Eller nån som har en annan lösning?
Mvh

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Nån som har lösning på problemet?

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Nov 2009

Testa att högerklicka på spelet i library (spelmappen i steam) och välja properties, sen local files och klicka på verify integrity of game cache.

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Då menar du alltså GTA4.exe i GTA4 mappen i common? Högerklick, egenskaper... Finns inget local files?

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Nej läs det han skrev.

högerklicka på spelet (Grand Theft Auto IV) i library (Steam spellista) och sen properties.

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Han skrev spelmappen i steam så antog han menade spelmappen i steammappen.

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Löste inte problemet.

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Om man raderar mappen, installerar steam även det sparade? Så man slipper börja om?

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005
Skrivet av enneby_93:

Om man raderar mappen, installerar steam även det sparade? Så man slipper börja om?

Säkerhetskopia är ju alltid att föredra, tror avinstallationen lämnar såna filer men vet inte till hundra.

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Saken är ju den att jag vill att det ska laddas ned på nytt, så att problemet kanske släpper.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Jo men det är sparfiler.. Kopiera dem?

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Feb 2008

sparfilerna kommer inte att tas bort. de ligger inte i steam mappen.

Speldator: i5 4670k stock | 8GB ram | Asus Z87-plus | Xonar Essence STX | SSD: Intel g2 , Samsung 830 256gb | R9 290 Tri-x | Define R4| Win 8 | Noctua nh-u12p | Qpad Mk-50
marinlik.wordpress.com/ Min blogg för nedbrytning av spel och diverse andra artiklar om NFL
500px.com/niclasbrundell

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Hur ska man förklara... Jag vill rensa datorn från allt som har med GTA att göra, förutom om det finns en mapp i GTA4 mappen som har sparade filer... för jag vill ha nya fräscha filer då det hänt nåt... Och det kommer ju inga nya när man bara installerar om... Och problemet försvinner inte. Så antar att jag måste ta bort hela skiten. även mappen i Steam. Och då undrar jag om Steam automatisk laddar ned de sparade filerna också? Med tanke på att det finns achivements osv... Eller kommer man få börja om från ruta 1?

Vart ligger sparfilerna då? Har en mapp till i mina dokument. Kan det vara den? En mapp som heter rockstar games ---> GTA4 ---> Benchmark, User Music, Videos

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Nej steam tar inte bort dem, läs!..

Du kopierar/flyttar sparfilerna till annat ställe, avinstallera gta4, och tar bort allt annat förutom sparfiler, ominstallerar gta4, startar det och sparar en gång, sen letar du dig fram till mappen där filerna sparas (user\dinanvändare\appdata\rockstar games) och skriver över de nya filerna med dina gamla.

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Hm... Är detta rätt mapp? C:\Users\Jonathan\Documents\Rockstar Games ?? För hittar ingen annan mapp. Och dessa mappar är tomma...

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Nu hitta ja appdata... Det var ikryssat att det skulle döljas. Sen går ja in på local, rockstar games, savegames, 2 mappar, en mapp med 3 filer i och en mapp med en fil i. Kopiera hela savegame mappen alltså?

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

Japp, iaf innehållet.

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Detta gjorde dock ingen skillnad. Får fortfarande felmeddelandet "Seculauncher: Failed to start application [2000]".

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Securom har en FAQ för GTA IV.
https://support.securom.com/pop_gtaiv.html
Här står en del tips för just error 2000, angående VCredist och .NET.

Analysverktyg för Securom
https://support.securom.com/analysis.php

Om du inte lyckas lösa det själv, följ då instruktionerna längst ner på andra länken, sen får du kontakta Securom. Du har ju köpt spelet, men kanske modden/patchen du laddade ner pajade något. Securom har faktiskt varit justa, iaf den enda gång jag mailat dem med ett problem (har för mig det var med Sacred 2).

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Okej tack! SKa kolla in länkarna:) Jo spelet är köpt som sagt. Och patchen är väl inte aktiverad när jag ominstallerat spelet tusen gånger?

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Lyckades inte lös dritten;(

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Dec 2008
Skrivet av enneby_93:

Lyckades inte lös dritten;(

Testa detta om du tror att filerna är korrupta på något sätt:

Denna metod ska säkerställa att filerna stämmer överens med filerna som ligger på Steams master server, om någon avvikelse upptäcks så rättar den automatiskt till det. Värt ett försök, men kan ta ett litet tag.

ASUS Prime Z270-A | i7 7700K | GTX 1070 | 16GB RAM | Samsung 850 EVO 500GB | FD Newton R2 650W | FD Define R3

Trädvy Permalänk
Medlem
Plats
Ängelholm
Registrerad
Jul 2007

Har du Internet Explorer 9 instellerat? Jag fick samma meddelande när jag hade det. Avinstallerade IE9 och problemet löst.

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Jag har testat det där Dackis. Tror inte ens jag har explorer 8 installerat. Inte använt det på denna datorn.

Trädvy Permalänk
Medlem
Registrerad
Jun 2003

Testat gå in och köra applikationen i admin-läge? Om du har Vista/Win7. Dvs högerklicka på exe-filen och "run as admin".

Trädvy Permalänk
Medlem
Plats
Säffle
Registrerad
Sep 2010

Får nog nästan be om ursäkt. Det funkar ju nu^^

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Apr 2012
Skrivet av enneby_93:

Får nog nästan be om ursäkt. Det funkar ju nu^^

Hur fixade du det?? Riktigt ojust att inte lämna info om vad som fixade det för dig. Jag har suttit med fresh install i timmar och fått minst 3 olika errors.. :@

GPU: GTX 980 @ 1515/3920 CPU: i5 4690k @ 4,5Ghz Ljud: DT990 250Ω, HD600, HE4XX, PC360, Schiit 2U-Stack, Fiio E10K & Logitech Z-5500

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Maj 2007
Skrivet av Wrathborn771:

Hur fixade du det?? Riktigt ojust att inte lämna info om vad som fixade det för dig. Jag har suttit med fresh install i timmar och fått minst 3 olika errors.. :@

Vad för sorts errors?

RTS :D

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Apr 2012
Skrivet av zelxi:

Vad för sorts errors?

Först fick jag "Seculauncher: Failed to start application [2000]", sen när jag ominstallerade xlive, Visual C++ 2005 etc, så fixades det temporärt, tills jag fick rnm20. Sen fixade jag det och fick "Seculauncher: Failed to start application [2000]" igen, och nu är jag tillbaka på ruta noll. Jag har dock fått det att starta ett par gånger, hur vet jag ej.

GPU: GTX 980 @ 1515/3920 CPU: i5 4690k @ 4,5Ghz Ljud: DT990 250Ω, HD600, HE4XX, PC360, Schiit 2U-Stack, Fiio E10K & Logitech Z-5500

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Maj 2012
Skrivet av Wrathborn771:

Först fick jag "Seculauncher: Failed to start application [2000]", sen när jag ominstallerade xlive, Visual C++ 2005 etc, så fixades det temporärt, tills jag fick rnm20. Sen fixade jag det och fick "Seculauncher: Failed to start application [2000]" igen, och nu är jag tillbaka på ruta noll. Jag har dock fått det att starta ett par gånger, hur vet jag ej.

vet inte om du redan löst det,men om du redan installerat spelet och ibland får det att fungera (ber om usrält hur jag läser,är trött..)
well,jag högerklickade på GTA IV ikonen innan och tryckte på "kör som administratör"
om det inte funkar så testa att installera om hela spelet.

Lia här ^-^/