Kan inte få fullskärm i cs?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

Kan inte få fullskärm i cs?

Tja
som titeln säger så kan jag inte få cs att använda hela skärmen, den klipper liksom av i sidorna.
Använder windows 7

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Mar 2008

Jag kan få både CS 1.6 och CS:S i 1920x1080 utan problem. Fast då kör jag windowed mode i 1.6.
Annars får jag inte det heller att funka. Du måste ju dessutom välja "widescreen" och inte 4:3 som det är inställt från början.

Köp ny mus för 800:- JA, du kommer bli GRYM på cs och sätta huvudskott hela tiden. Du får heller ALDRIG ont i leder.
Eller är det bara så att e-pen*** förlängs om du har en dyrare mus?

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av diffenstiffen:

Tja
som titeln säger så kan jag inte få cs att använda hela skärmen, den klipper liksom av i sidorna.
Använder windows 7

Vilket grafikkort har du?

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2010

gtx 460

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Mar 2007

testat settings, video, aspect ratio...?

Audio: AKG k400, k340, k240, Grado SR60, Dali Opticon 1, SVS SB 2000
Fanless PC: HDPLEX H5, Ryzen 1600, 16GB DDR4, GTX 1060 6GB, HDPLEX 250w w/ 230w brick

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005
Skrivet av diffenstiffen:

Kör med senaste drivrutinen. Öppna kontroll panelen och leta upp nåt med scaling. Där väljer du "Use Nvidia scaling". Sedan startar du CS och skriver önskad upplösning och väljer 4:3 format. Kör ej i "Window mode"

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Feb 2011

jag har samma problem som trådskaparen. Samma grafikkort, senaste drivrutinerna och får svarta kanter i sidorna på 800x600 i Counter-strike.
I windows kör jag 1980x1080 upplösning. Har windows 7 64bit med BenQ skärm 21,5 tums skärm. Har försökt ta bort auto-scaling i Nvidias Kontroll panel men det enda som finns är ändring av storlek och position. Är det någon som vet hur man ska lösa så att jag kan spela i 800x600 i upplösning utan att få svarta kanter i sidorna.

Mvh;

David

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Okt 2008

har samma problem me.
nvidia har tagit bort den inställningen i kontrollpanel som man kunde ändra på..
ingen som har nån annan aning hur man ska få bort dem svarta kanterana?

CPU - Intel i7 2700k @ 4,4ghz Kyl - Corsair H60 med 2st Corsair SP120 QE Moder - Asus P8Z68-V PRO GEN3 Ram - Corsair 16gb 1866Mhz VENGEANCE HDD - Corsair SSD Force Series 120GB, OCZ Agility 3 SSD 120GB + 4Tb lagring Grafik - Gigabyte Windforce 3X GTX 670 2GB SLI PSU - Corsair HX 750W Chassi - Corsair 650D Skärmar Asus MG248Q

Trädvy Permalänk
Forumledare
Kent
Registrerad
Jan 2005

Kan bero lite på om man kör dvi-d eller vga anslutning. Jag testade på en skärm med den gamla vga anslutningen och då försvann scaling funktionen i Nvidias kontrollpanel.

Synpunkter eller frågor gällande modereringen? Då kan du kontakta mig eller moderatorerna.
Ursäkta min stavning, jag är dansk

Trädvy Permalänk
Medlem
Plats
lysekil
Registrerad
Aug 2010

-freq 75 i launch option eller -freq 60

Trädvy Permalänk
Medlem
Plats
Goteborg
Registrerad
Mar 2011
Skrivet av diffenstiffen:

Tja
som titeln säger så kan jag inte få cs att använda hela skärmen, den klipper liksom av i sidorna.
Använder windows 7

Testa att trycka in Alt + Enter

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Apr 2008

Har du en widescreen skärm så ska du ha svarta kanter på sidan om du kör i 800x600 upplösning exempelvis, i Counter-Strike under Video-options ställer du ju in "normal" upplösning eller "widescreen" om din skärm klarar det.

Kör på den upplösning som skärmtillverkaren rekommenderar för just din skärm så visar den bäst bild i Counter-strike också, det är ju onödigt att sitta och mala på 800x600 med så stor skärm.