Datorn går långsamt med nytt ram-minne

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2005

Datorn går långsamt med nytt ram-minne

Nu har jag helt slut på idéer. Jag köpte två nya stickor (Corsair XMS2 Xtreme TwinX DDR2 PC6400/800MHz CL5 2x2GB). Jag har redan två 1gb och två 512or av samma sort. När jag böt ut 512orna mot 2gb så vart det blåskärm när jag skulle starta datorn. Jag försökte igen och kom då till windows-skärmen men därifrån startar den om igen och håller på så...

Jag nollställde och uppgraderade bios och kommer då in i windows, jag har nu 6gb. Woohoo tänkte jag men när jag skulle spela F1 2010 så går det outhärligt segt. Jag gjorde en benchmark i F1 2010 och har jag tappat ca 40% av mina FPS. Jag körde memtest med dom nya minnena och den hittar inget. Jag testade även lite stresstester (Orthos och Prime95) och datorn går stabilt ialla fall. När jag sätter tillbaka 512orna så flyter dock allt på som vanligt igen.

Som sagt, jag har inte en susning vad det kan bero på. Även om memtest inte hittar några fel så börjar man ju undra, jag vet att det kan behövas en körningar av det ibland. Kan det vara något annat uppenbart jag har missat?

Asus P5B, Intel C2D E6600 (ej överklockad för tillfället), Windows 7 64-bit.

Tack på förhand.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2010
Skrivet av nipatriak:

Nu har jag helt slut på idéer. Jag köpte två nya stickor (Corsair XMS2 Xtreme TwinX DDR2 PC6400/800MHz CL5 2x2GB). Jag har redan två 1gb och två 512or av samma sort. När jag böt ut 512orna mot 2gb så vart det blåskärm när jag skulle starta datorn. Jag försökte igen och kom då till windows-skärmen men därifrån startar den om igen och håller på så...

Jag nollställde och uppgraderade bios och kommer då in i windows, jag har nu 6gb. Woohoo tänkte jag men när jag skulle spela F1 2010 så går det outhärligt segt. Jag gjorde en benchmark i F1 2010 och har jag tappat ca 40% av mina FPS. Jag körde memtest med dom nya minnena och den hittar inget. Jag testade även lite stresstester (Orthos och Prime95) och datorn går stabilt ialla fall. När jag sätter tillbaka 512orna så flyter dock allt på som vanligt igen.

Som sagt, jag har inte en susning vad det kan bero på. Även om memtest inte hittar några fel så börjar man ju undra, jag vet att det kan behövas en körningar av det ibland. Kan det vara något annat uppenbart jag har missat?

Asus P5B, Intel C2D E6600 (ej överklockad för tillfället), Windows 7 64-bit.

Tack på förhand.

Man kan inte göra så där som du tror.
Om du ska få det att fungera bra med dom nya minnena så får du använda bara dom nya.
Dom är 2x2gb minne specade att gå i 800mhz tillsammans, inte kombinerade med ett par 1gb.
Vet inte om du förstår men man kan inte "bygga på" minnen på det sättet.
I vart fall inte alla.

Jag är Alfa och Omega!

Trädvy Permalänk
Medlem
Plats
Näsåker
Registrerad
Jul 2006
Skrivet av Alfa-Omega:

Man kan inte göra så där som du tror.
Om du ska få det att fungera bra med dom nya minnena så får du använda bara dom nya.
Dom är 2x2gb minne specade att gå i 800mhz tillsammans, inte kombinerade med ett par 1gb.
Vet inte om du förstår men man kan inte "bygga på" minnen på det sättet.
I vart fall inte alla.

Det som händer är väl att dualchannel inte aktiveras, utan kör minnena i singelchannel, halva teoretiska bandbredden, men det ska väl inte göra så märkbar skillnad.

Server: HP 6300 pro, RAID 1 m.m + 10" netbook Xubuntu
TVrum: Ath. 2 X4 645 8GB ram W7
Dotterns: MSI gaming laptop i5, GTX 1050ti
Frugans: Laptop Fujitsu i5
Bärbara 2st 10" + 2st 15,6"

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2003

Exakt vad som händer med prestandan kan jag inte säga, men som Alfa-Omega säger så är det inte meningen att man ska blanda minnen med olika storlek. Att det fungerade bra med 2x1gb och 2x512mb känns mer som tur.

Trädvy Permalänk
Medlem
Registrerad
Jan 2010
Skrivet av nipatriak:

Nu har jag helt slut på idéer. Jag köpte två nya stickor (Corsair XMS2 Xtreme TwinX DDR2 PC6400/800MHz CL5 2x2GB). Jag har redan två 1gb och två 512or av samma sort. När jag böt ut 512orna mot 2gb så vart det blåskärm när jag skulle starta datorn. Jag försökte igen och kom då till windows-skärmen men därifrån startar den om igen och håller på så...

Jag nollställde och uppgraderade bios och kommer då in i windows, jag har nu 6gb. Woohoo tänkte jag men när jag skulle spela F1 2010 så går det outhärligt segt. Jag gjorde en benchmark i F1 2010 och har jag tappat ca 40% av mina FPS. Jag körde memtest med dom nya minnena och den hittar inget. Jag testade även lite stresstester (Orthos och Prime95) och datorn går stabilt ialla fall. När jag sätter tillbaka 512orna så flyter dock allt på som vanligt igen.

Som sagt, jag har inte en susning vad det kan bero på. Även om memtest inte hittar några fel så börjar man ju undra, jag vet att det kan behövas en körningar av det ibland. Kan det vara något annat uppenbart jag har missat?

Asus P5B, Intel C2D E6600 (ej överklockad för tillfället), Windows 7 64-bit.

Tack på förhand.

Skrivet av grantopp:

Exakt vad som händer med prestandan kan jag inte säga, men som Alfa-Omega säger så är det inte meningen att man ska blanda minnen med olika storlek. Att det fungerade bra med 2x1gb och 2x512mb känns mer som tur.

Hade inga problem med min gamla burk med E6420 och 2x1GB Corsair XMS2 PC6400 + 2x2GB Corsair XMS2 PC6400.
Så om jag också hade en otrolig tur vet jag inte men har du testat bara dom nya minnena?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2005
Skrivet av Alfa-Omega:

Man kan inte göra så där som du tror.
Om du ska få det att fungera bra med dom nya minnena så får du använda bara dom nya.
Dom är 2x2gb minne specade att gå i 800mhz tillsammans, inte kombinerade med ett par 1gb.
Vet inte om du förstår men man kan inte "bygga på" minnen på det sättet.
I vart fall inte alla.

Då har man lärt sig nått nytt idag ialla fall.

Jag har alltid trott att dual channel betyder att ett par minnes plattser är en kanal. 800 Minnena går då alltså 400x2 i det här fallet. Om jag då sätter 2st identiska PC6400 i en kanal och 2st identiska PC6400 i en annan kanal (fast annan storlek) så det borde väll inte spela någon roll. Men tydligen...

Jag provade men endast 2x2 gb och det gick som smort så jag har hade väll uppenbarligen missat något uppenbart ;-). Tack för förtlyligandet.

Trädvy Permalänk
Medlem
Plats
Eskil
Registrerad
Jan 2011

Att blanda olika minnen kan gå bra, eller dåligt. Olika märken men samma specs bör funka utan problem för det mesta. Men att blanda minnen med helt olika specs är inte någonting jag skulle rekommendera.

Trädvy Permalänk
Medlem
Plats
vimmerby
Registrerad
Feb 2005

Att blanda storlekar går fint så länge de är i rätt slots dvs tex 2gb sticka i slot a i channel 1 och 1gb sticka i slot b channel 1 och motsvarande i channel 2. Dual channel eller dyl avaktiveras ej vilket de inte heller gör om du kör 3 på en dual platfrom resp 4/5 sticker på en tri channel. Du tappar dock prestanda i de ojämna fallen om du tex kör med 3x2gb sticker när det stickor som är i matchande slots för dual channel är fullt buffrade.

Vad ditt fel beror på är dock svårt att säga. Testa som tidigare sagts att endast använda de nya stickorna.

Intel 8086k Delid@5.15,Kraken X62,Asus ROG STRIX Z370-I,32 GB GSKILL LED@CL14@3740,Evga 1080ti Black, 256gb 950 Pro, Intel P600 1TB, Ghost S1, Dell UP3218K,HP OMEN 35