Processor usage runt 50% med inga program igång! intel e8500

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Okt 2009

Processor usage runt 50% med inga program igång! intel e8500

Hej!
Jag förstår inte vad det är som tar sån kraft. Tog ett print för att visa:

Jag har en intel e8500 processor. Jag har även kört Malwarebytes.

Är detta normalt?

Hjälp?

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Nov 2010
Skrivet av allekto:

Hej!
Jag förstår inte vad det är som tar sån kraft. Tog ett print för att visa:

http://img710.imageshack.us/img710/9625/procer.jpg

Jag har en intel e8500 processor. Jag har även kört Malwarebytes.

Är detta normalt?

Hjälp?

klicka i "show processes for all users" nere i vänstra hörnet och posta nytt screenshot.
och nej, det är inte normalt

Trädvy Permalänk
Medlem
Plats
SKENE
Registrerad
Okt 2010

Skype drar en jävla massa. Men du verkar inte ha igång det.

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Okt 2009

Tack! Tror jag har hittat boven, vad är dessa för processer?

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Nov 2010
Skrivet av allekto:

Tack! Tror jag har hittat boven, vad är dessa för processer?

http://img156.imageshack.us/img156/3640/proc2.jpg

wow vilken massa processer!

iaf, använder du någon utav http://en.wikipedia.org/wiki/Windows_Presentation_Foundation dessa program?

om inte så kan du bara gå in i services.msc och stänga av presentationfontcache.exe .

Trädvy Permalänk
Medlem
Registrerad
Maj 2007

System idle Process ska vara där. Det är bra om den ligger högt, det betyder att processorn inte används.

Presentation har att göra med net framework 3.0 enligt google. Varför den ligger så högt vet jag inte, den uppför sig konstigt iaf.

Trädvy Permalänk
Medlem
Plats
Big Mellosa
Registrerad
Jun 2008

Detta har hjälpt andra...

"You could try stopping the service, deleting the file it creates: Windows\ServiceProfiles\LocalService\AppData\Local\FontCache4.0.0.0.dat and restarting the service to check if that helps."

Källa: http://social.msdn.microsoft.com/Forums/en-US/wpf/thread/2e47...

Antec Nine Hundred; Corsair HX 750W; Gigabyte GA-X58A-UD3R; I7 950; Corsair H70; Corsair 6GB; Samsung 850 evo 250GB; GTX980; Dell U3415W; W10

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Nov 2010
Skrivet av Luddtuss:

Detta har hjälpt andra...

"You could try stopping the service, deleting the file it creates: Windows\ServiceProfiles\LocalService\AppData\Local\FontCache4.0.0.0.dat and restarting the service to check if that helps."

Källa: http://social.msdn.microsoft.com/Forums/en-US/wpf/thread/2e47...

vad han sa (=

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Okt 2009

Tack! Det hjälpte! Men hur blir jag av med alla de andra processerna som tar kraft och RAM? t.ex voddler, MSN client osv. Jag har stängt av ALLA program vid uppstart förutom Sidebar och ljudkort-program. Varför startar dessa processer?

//alekto

Trädvy Permalänk
Medlem
Plats
Söderbärke
Registrerad
Nov 2010
Skrivet av allekto:

Tack! Det hjälpte! Men hur blir jag av med alla de andra processerna som tar kraft och RAM? t.ex voddler, MSN client osv. Jag har stängt av ALLA program vid uppstart förutom Sidebar och ljudkort-program. Varför startar dessa processer?

//alekto

start -> msconfig -> autostart -> stäng av allt du inte vill ha (=

Trädvy Permalänk
Avstängd
Plats
Stockholm
Registrerad
Okt 2009

Tack!

Mvh