Fastnar på bios loggan när en speciell usb hårdisk är i?

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Apr 2009

Fastnar på bios loggan när en speciell usb hårdisk är i?

Tjena har ett problem datorn startar inte med en speciell disk i.
Moderkortet är asus maximus 3 extreme och disken är wd 2 tb.
Snälla hjälp. Vill ha den i hela tiden för det är min lagringsdisk.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2003

Byta USB port?

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Apr 2009
Skrivet av grantopp:

Byta USB port?

Det blev inge bättre, det är bara en speciell hårddisk som inte funkar. Den andra kan sitta i och det funkar hur bra som hellst!

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Feb 2009

Kommer inte riktigt ihåg vad namnet heter, men i BIOS ska det finnas ett val där man kan söka igenom USB enheter efter boot filer. Vissa externa enheter kommer med vissa boot filer som kan krångla till med just den inställningen.

Tror att inställningen heter Detect USB Storage Device, ändra den till disable om du inte startar ditt OS från en USB disk.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Apr 2009
Skrivet av XzaR:

Kommer inte riktigt ihåg vad namnet heter, men i BIOS ska det finnas ett val där man kan söka igenom USB enheter efter boot filer. Vissa externa enheter kommer med vissa boot filer som kan krångla till med just den inställningen.

Tror att inställningen heter Detect USB Storage Device, ändra den till disable om du inte startar ditt OS från en USB disk.

Har letat igenom presis överallt, hittade inget. inte ens nått liknande

Trädvy Permalänk
Medlem
Plats
Eskil
Registrerad
Jan 2011

Så när disken du har problem med är inkopplad, kommer du inte ens in i BIOS, har jag förstått dig rätt?

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Apr 2009
Skrivet av Beace:

Så när disken du har problem med är inkopplad, kommer du inte ens in i BIOS, har jag förstått dig rätt?

Nu kommer jag in i bios men det tar väldigt lång tid både på loggan och när "listan" kommer upp med alla komponenter för det tar lång tid innan den hittar "USB disk 2" som den hårddisken heter i listan.

Trädvy Permalänk
Medlem
Plats
Eskil
Registrerad
Jan 2011

Tycker det låter som att det är problem med disken. Har den någonsin funkat normalt, eller har det varit så här sen du skaffade den?

Om du alls har möjlighet, testa disken i en annan dator. Vad händer om du bootar in i windows utan disken i, och sen kopplar in den?

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Okt 2003

Det händer ju att USB-enheter förstör så att datorn inte kan starta. Jag hade en kamerasladd innan som hindrade windows från att starta ifall jag hade den inkopplad.

Vet inte exakt vad det beror på. Om något skulle väl bios eller drivrutiner till moderkortet kunna hjälpa.

Trädvy Permalänk
Medlem
Plats
Gbg
Registrerad
Jan 2008

Lite som Gigas gamla P35-DS4, så fort man klockat gick det aldrig att starta med USB diskar inkopplade.

*.*

Trädvy Permalänk
Medlem
Plats
GBG
Registrerad
Dec 2005
Skrivet av Gusko:

Lite som Gigas gamla P35-DS4, så fort man klockat gick det aldrig att starta med USB diskar inkopplade.

Åh äntligen, letat som fan efter fler som haft det problemet och inte sett någon annan än jag förrän nu !

not so fast

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Apr 2009
Skrivet av Beace:

Tycker det låter som att det är problem med disken. Har den någonsin funkat normalt, eller har det varit så här sen du skaffade den?

Om du alls har möjlighet, testa disken i en annan dator. Vad händer om du bootar in i windows utan disken i, och sen kopplar in den?

Den funkar som vilken disk som hällst! Den har aldrig krånglat. Den funkar skitbra bara man kopplar in den när du väl är inne i windows..

Kanske blir att ta ut disken och sätta den som en vanlig disk inne i datorn.

Skrivet av grantopp:

Det händer ju att USB-enheter förstör så att datorn inte kan starta. Jag hade en kamerasladd innan som hindrade windows från att starta ifall jag hade den inkopplad.

Vet inte exakt vad det beror på. Om något skulle väl bios eller drivrutiner till moderkortet kunna hjälpa.

när jag hade gamla datorn fick jag en usb hub som gjorde felet : när jag stängde av datorn stängde den av windows och allt så skärmen var svart, Men fläktar och allt var fortfarande igång ända tills jag drog ut usb sladden då dog den direkt.

Hittar ingen mail till ASUS häller

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

Hade samma fel på mitt P5Q deluxe. Gick inte att starta med USB sticka/HDD

Intel 9900K +NH-D15
Asus rog strix Z390 F-gaming
Corsair Vengeance RGB PRO 3200mhz 32GB
Asus GeForce GTX1080 8GB Rog Strix OC (2560x1440)
Antec 1200, Corsair AX1200, 970Evo, Dell U2711

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Apr 2009

Har plockat ur disken ur den externa och satt den i datorn, problemet löst