Kan helt plötslig bara använda 3 GB ram på min 64-bitars installation?

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2006

Kan helt plötslig bara använda 3 GB ram på min 64-bitars installation?

Hej!

Startade Ps precis och den klagade på minnet. Tömmer C nästan dagligen så det var inte oväntat. Men nu var det över 1,5 GB ledigt istället för MB som det brukar vara. Ctrl+alt+del... Aha, 76 % använt minne till foldingen är inte vad som det brukar vara. En tredjedel är väl mer normalt. Såg sen att jag bara kunde använda 3 GB, får vibbar om att något gått sönder, men frågan är varför det inte är 8, 6, 4 eller 2 GB som kan användas? Två och ett halvt ramminne kan väl inte paja?

Prylarn i fråga är i sign och foldats så mycket 24/7 som varit möjligt i 14 månader, minnena blir lite onödigt varma, men tror inte det är skadligt.

Tacksam för svar!

Intel i7 860 @ 3,8 GHz | Asus P7P55D | Corsair XMS3 (4x2 GB) 8-8-8-24 @ 1600MHz | Seagate 7200.8/11/12 - 2 TB | MSI Hydrogen GTX 480 | Corsair HX 750W | Creative Soundblaster X-fi ExtremeMusic | Silverstone LC 17 (HTPC)
Vattenkylning: Biloljekyl: 52x35x5,5 cm | Grunfos cirkulationspump för hus | EK Supreme HF Nickel för CPU | Galleri: http://sweclockers.com/album/?id=2053 Uppdaterat: 10-11-23

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Detta brukar ha med BIOS på moderkortet att göra så du kan testa att göra en cmos reset och se om Windows hittar rätt. Det kan även vara minnet i sig som är defekt eller glappar så prova att byta plats på modulerna.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2010

Memory hole remapping heter det som ska vara på i bios

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2006

Hmm, ska kika. Stängde av strömmen i 10 min utan framgång.

Intel i7 860 @ 3,8 GHz | Asus P7P55D | Corsair XMS3 (4x2 GB) 8-8-8-24 @ 1600MHz | Seagate 7200.8/11/12 - 2 TB | MSI Hydrogen GTX 480 | Corsair HX 750W | Creative Soundblaster X-fi ExtremeMusic | Silverstone LC 17 (HTPC)
Vattenkylning: Biloljekyl: 52x35x5,5 cm | Grunfos cirkulationspump för hus | EK Supreme HF Nickel för CPU | Galleri: http://sweclockers.com/album/?id=2053 Uppdaterat: 10-11-23

Trädvy Permalänk
Medlem
Plats
Trollywood
Registrerad
Mar 2010

Tryck start, sen skriv in "msconfig".
Fliken Boot, sen "Advanced Options".

Är maximum memory ibockad? Den ska INTE vara det.

Löste samma problem på det sättet.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2009
Skrivet av EoZ:

Hmm, ska kika. Stängde av strömmen i 10 min utan framgång.

om du menar stänger av spänningen till datorn så kommer inte de hjälpa. det sitter ett batteri på moderkortet som ser till att BIOS har spänning endån.

Speldatorn: Asus P7P55D EVO | Intel Core i5 750@3,5GHz | 4Gb 1333MHz | 5850 CF | 3x BenQ 2222HDL @ 5760x1080
Servern: ASRock FM2A85X | AMD A8-5600K @3,6GHz | 8GB 1866MHz Corsair Vengeance LP | 8TB Lagring

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2006
Skrivet av snoogiloo:

om du menar stänger av spänningen till datorn så kommer inte de hjälpa. det sitter ett batteri på moderkortet som ser till att BIOS har spänning endån.

Jag vet, gjorde det mest som en mer väl omstart så bios får undersöka datorns komponenter på nytt, startar inte om datorn allt för ofta.

Ska kika det som tipsades ovan också, har lite annat att pyssla med så har inte jättebrotom att ordna det.

Tack för hjälpen hittills i alla fall!

Edit: Maximum memory var inte i kryssad.

Intel i7 860 @ 3,8 GHz | Asus P7P55D | Corsair XMS3 (4x2 GB) 8-8-8-24 @ 1600MHz | Seagate 7200.8/11/12 - 2 TB | MSI Hydrogen GTX 480 | Corsair HX 750W | Creative Soundblaster X-fi ExtremeMusic | Silverstone LC 17 (HTPC)
Vattenkylning: Biloljekyl: 52x35x5,5 cm | Grunfos cirkulationspump för hus | EK Supreme HF Nickel för CPU | Galleri: http://sweclockers.com/album/?id=2053 Uppdaterat: 10-11-23

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

En ominstallation av Windows har hjälpt en del men det är aldrig roligt att behöva göra detta.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2002

Kan den månne fått för sig att avdela minne till oanvänd integrerad grafik?

Spel 1080p
LianLiPC-V2120Corsair-HX750W-MSIX470-GamingProW10-WD-Black3DRyzen7™2700SapphireRX580Samsung-P2770H
Media 2160p
LianLiPC-V355bequiet!E9-480W-MSIB350M-MortarW10-KingstonG2Ryzen5™1600XFX-RX460PassiveSONY-65"TV-ZD9

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2006

Så nu är det fixat! Tack!
Ändrade det i bios på andra bilden till enabled och startade om så funkade det, ska jag låta det vara så?

Intel i7 860 @ 3,8 GHz | Asus P7P55D | Corsair XMS3 (4x2 GB) 8-8-8-24 @ 1600MHz | Seagate 7200.8/11/12 - 2 TB | MSI Hydrogen GTX 480 | Corsair HX 750W | Creative Soundblaster X-fi ExtremeMusic | Silverstone LC 17 (HTPC)
Vattenkylning: Biloljekyl: 52x35x5,5 cm | Grunfos cirkulationspump för hus | EK Supreme HF Nickel för CPU | Galleri: http://sweclockers.com/album/?id=2053 Uppdaterat: 10-11-23

Trädvy Permalänk
Hjälpsam
Plats
Karlskoga
Registrerad
Jan 2007

Jag gillar när folk skriver ned hur dom löste problemen.
Bra jobbat och bra att det är fixat.

AMD Ryzen 7 1700 | Vega RX 64 | https://valid.x86.fr/fgqnte | Stockkylaren | Bitfenix Whisper M 750W | Corsair 600T Graphite vit.
AMD FX8350 | Polaris RX 460 4 GB | https://valid.x86.fr/0q5pkm | Cooler Master V 700W | 32 GB ECC-Minnen.
HTPC | https://valid.x86.fr/ez1zxw |

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2006

Yes, det hör till tycker jag som tack för hjälpen. Retar mig på när folk inte skriver lösningen, speciellt om det står "löst, lås tråd" eller liknande istället.

Intel i7 860 @ 3,8 GHz | Asus P7P55D | Corsair XMS3 (4x2 GB) 8-8-8-24 @ 1600MHz | Seagate 7200.8/11/12 - 2 TB | MSI Hydrogen GTX 480 | Corsair HX 750W | Creative Soundblaster X-fi ExtremeMusic | Silverstone LC 17 (HTPC)
Vattenkylning: Biloljekyl: 52x35x5,5 cm | Grunfos cirkulationspump för hus | EK Supreme HF Nickel för CPU | Galleri: http://sweclockers.com/album/?id=2053 Uppdaterat: 10-11-23

Trädvy Permalänk
Hedersmedlem
Plats
Solen
Registrerad
Apr 2002

Roligt att det var ett enkelt felkälla men inte alla BIOS har detta inställningsalternativ.

Rocking hard !!!

Kontakt: malo@sweclockers.com eller skicka ett PM