blir mina timings bra om jag sätter på auto?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010

blir mina timings bra om jag sätter på auto?

ursäkta om något låter konstigt men jag har egentligen inge större koll på detta men hoppas någon kan hjälpa mig. är troligtvis väldigt enkelt.

jag har dessa minnen
http://www.inet.se/artikel/5308675/corsair-8gb-2x4096mb-1600m...

de stod på 1066 mhz från början och jag vill ha de på 1333mhz.
och min fråga är om det funkar att endast sätta på auto på timings eller vad det heter eller måste jag göra det manuellt. här är iaf resultaten som blev när jag satte på auto med 1066mhz samt 1333mhz

http://quikk.se/?f4af4

funkar det bra med att sätta på auto eller ska jag in och ändra manuellt? och isåfall till vad ska jag ändra?

tacksam för svar

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Har du inget alternativ i bios som hämtar XMS profilen för dina minnen så är det bäst att du ställer in alla inställningar manuellt.

Stationär: i7 2600K | ASRock Extreme4 Z68 GEN3 | 16GB DDR3 1600MHz | MSI GTX 1070 Gaming X | 1TB Samsung 850 EVO | Apple LED Cinema Display 27"
Bärbar: MacBook Pro 15" Retina | 2.6GHz Quad-Core i7 | 16GB DDR3L 1600MHz | 256GB SSD
Server: Xeon E3 1280v2 | 16GB DDR3 ECC | 4x8TB Raidz | Esxi

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010

glömde säga det att jag har sandy bridge moderkort så vad jag förstått ska man som mest ha 1,5 volt samt 1333mhz? (mitt moderkort klarar endast av 1333mhz förresten så det är max)

och om jag nu ska ställa in allt manuellt vad ska jag då ställa in på?
har som sagt väldigt dålig koll så behöver en hjälpande hand där.

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Kolla under fliken SPD i CPU-Z där hittar du vad dina minnen är specade till under olika frekvenser. Jag har inte hört nåt om 1.5v skulle vara så viktigt, kolla upp det annars hade jag kört dem i 1600Mhz 1.65v

Hittade detta: http://www.overclockers.com/forums/showthread.php?t=665723
"We have also found most new 1.65v like Corsair XMS3 will run at its rated timings with just 1.50-1.55v which is well within Intel specifications. So people upgrading to Sandybridge you can still use your old DDR3, but we do recommend you run it at 1.60v or less."

Stationär: i7 2600K | ASRock Extreme4 Z68 GEN3 | 16GB DDR3 1600MHz | MSI GTX 1070 Gaming X | 1TB Samsung 850 EVO | Apple LED Cinema Display 27"
Bärbar: MacBook Pro 15" Retina | 2.6GHz Quad-Core i7 | 16GB DDR3L 1600MHz | 256GB SSD
Server: Xeon E3 1280v2 | 16GB DDR3 ECC | 4x8TB Raidz | Esxi

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010

ok men finns inget specifikt för just 1333mhz enligt spd. närmast är 685mhz(1370mhz?) där det står 9-9-9-26-35, 1,5 volt. ska jag då ställa in på de elller ta något under?

och som sagt mitt moderkort stöder endast 1333mhz så det är det som gäller.

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Close enough, använd timingsen för 1370 i 1333. Borde inte vara några konstigheter

Stationär: i7 2600K | ASRock Extreme4 Z68 GEN3 | 16GB DDR3 1600MHz | MSI GTX 1070 Gaming X | 1TB Samsung 850 EVO | Apple LED Cinema Display 27"
Bärbar: MacBook Pro 15" Retina | 2.6GHz Quad-Core i7 | 16GB DDR3L 1600MHz | 256GB SSD
Server: Xeon E3 1280v2 | 16GB DDR3 ECC | 4x8TB Raidz | Esxi

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Oj, såg nu att dina timings i auto var bättre än vad dina minnen är specade. Då jag skulle testa att sänka alla timings lite, som sagt xms3 stickorna klarar oftast mer än vad dem är specade till...

Stationär: i7 2600K | ASRock Extreme4 Z68 GEN3 | 16GB DDR3 1600MHz | MSI GTX 1070 Gaming X | 1TB Samsung 850 EVO | Apple LED Cinema Display 27"
Bärbar: MacBook Pro 15" Retina | 2.6GHz Quad-Core i7 | 16GB DDR3L 1600MHz | 256GB SSD
Server: Xeon E3 1280v2 | 16GB DDR3 ECC | 4x8TB Raidz | Esxi

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010

ok tack för hjälpen!

har du något förslag på vad jag ska köra på? är som sagt helt lost här...

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Testa 7-7-7-20 1t och auto på resten. Funkar inte det testa 7-7-7-25 1t, därefter 7-8-8-25 1t. Funkar inte det heller kör allt på auto inställningarna. Kör ett längre memtest när det verkar funka. Av ren nyfikenhet vad har du för moderkort?

Stationär: i7 2600K | ASRock Extreme4 Z68 GEN3 | 16GB DDR3 1600MHz | MSI GTX 1070 Gaming X | 1TB Samsung 850 EVO | Apple LED Cinema Display 27"
Bärbar: MacBook Pro 15" Retina | 2.6GHz Quad-Core i7 | 16GB DDR3L 1600MHz | 256GB SSD
Server: Xeon E3 1280v2 | 16GB DDR3 ECC | 4x8TB Raidz | Esxi

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010

tackar! ska testa så som du skrivit. hur vet jag egentligen om det funkar/inte funkar? kommer det lagga osv eller?

jag har asrock H67M-GE

Trädvy Permalänk
Medlem
Registrerad
Mar 2008

Vad som kan hända är att datorn blir instabil, du kan få blåskärm t.ex. Ju lägre timings desto bättre men skillnaden är inte särskilt stor. Så du klarar dig gott på 1333 med auto inställningar. Jag är dock ganska övertygad om att dina minnen klarar 7-7-7-20 timings utan problem.

Stationär: i7 2600K | ASRock Extreme4 Z68 GEN3 | 16GB DDR3 1600MHz | MSI GTX 1070 Gaming X | 1TB Samsung 850 EVO | Apple LED Cinema Display 27"
Bärbar: MacBook Pro 15" Retina | 2.6GHz Quad-Core i7 | 16GB DDR3L 1600MHz | 256GB SSD
Server: Xeon E3 1280v2 | 16GB DDR3 ECC | 4x8TB Raidz | Esxi

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010

ok jag förstår. tack ännu en gång.

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

Ser ut som du monterat det ena minnet i fel slot.Borde annars stått Dual i channels rutan.1.5 v till 1333 mhz blir perfekt.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel I7 4790K. Med kylare Noctua NH-D15.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus PG278QR.
Asus frontbase.Asus sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010
Skrivet av Mange43:

Ser ut som du monterat det ena minnet i fel slot.Borde annars stått Dual i channels rutan.1.5 v till 1333 mhz blir perfekt.

vad menar du med fel? har ju fortfarande 8 ram. är inet som satt ihop datorn och jag tvivlar starkt på att de gjort något fel?
enligt cpu-z sitter minnena i slot 1 och 3 iaf om det nu säger någonting?

och om nu inet monterat galet, vad är skillnaden om de sitter i dual channel eller om de inte gör det?

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Mar 2010
Skrivet av Zodiac87:

vad menar du med fel? har ju fortfarande 8 ram. är inet som satt ihop datorn och jag tvivlar starkt på att de gjort något fel?
enligt cpu-z sitter minnena i slot 1 och 3 iaf om det nu säger någonting?

och om nu inet monterat galet, vad är skillnaden om de sitter i dual channel eller om de inte gör det?

Dom sitter korrekt, det är bara att cpu-z har något galet för sig med sandybridge's minneskontroller m.m. just nu och inte rapporterar allt korrekt än.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Nov 2010

ok tackar, då verkar det vara bra ändå, skönt=)

Trädvy Permalänk
Medlem
Registrerad
Okt 2010

Hej Zodiak 87! Inte meningen att göra dig orolig Sitter dom i slot 1 och 3 så är det rätt.Man kan säga att dual channel delar upp trafiken i 2 kanaler istället för 1 (alltså bättre prestanda) Är din dator stabil i 1333 mhz med auto inställningar så låt det vara så.som jag sa tidigare 1.5v inte mer.Om du inte vill överklocka förstås.Testa programmet Memtest 86+ ,Bränn ut på skiva, starta om datorn välj starta med Cd-rom Får du inga felmeddelande inom typ 30 min.Är det bara att njuta av att du har en jävligt bra dator.

Chassi.Corsair Obsidian 750 D.Moderkort Asus Maximus VII Hero. Processor Intel I7 4790K. Med kylare Noctua NH-D15.Grafikkort Asus Strix 970.SLI.SSD.1 Samsung 850 Pro 256 GB.SSD.2 Samsung 840 Evo 500 GB till spel.Nätagg Evga 850 G2.Minne 16 gb corsair vengeance pro 2133 mhtz.Skärm. Asus PG278QR.
Asus frontbase.Asus sli brygga med belysning.2×596 gb.Mekaniska hårddiskar.