Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010

Min processor underpresterar?

Ta bort tråden tack, inte aktuellt (ingen lösning)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2009

Har du senaste Firmware till dit mammakort?
Har ingen aning på Windows muppkriterier, testa att lägga den i 3D Mark eller liknande för lite verkliga tester.
Sitter på en 2kärnig gammal 2åring till Processor som får 6,6 i Windowspoäng, vet dock inte hur det är om den testar alla kärnor samtidigt.

Mvh,
Maedas

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Maj 2010
Skrivet av Revolie:

Hej jag misstänker att min processor underpresterar då jag laggar i spel som sc2. Jag har i7 950 och ett 5990kort och värmen är inga bekymmer. Har senaste drivrutinerna till grafikkortet.

Förstår inte riktigt då jag får bra resultat enligt windows. ps stängde av hyperthreading.

http://data.fuskbugg.se/skalman02/Namnl%F6sen.jpg

jag får också 7,5 i score på min i7 950, så det är inget problem med din processor eller score... Jag har dock 1 poäng mer än dig på hårddisk delen.

>HAF 932 | XEON x5650@4GHz | | 12GB RAM@1600MHz | MSI GTX 1070 ARMOR OC@2050MHz | ASUS P6T Deluxe V2 | 2x1TB F1:s+Intel x25-V 40GB SSD+OCZ Trion 100 | HX850 | Corsair H50<

Laptop | G751JT | 1080P IPS@100Hz | GTX 970m | trasigt batteri.

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010

Jag har senaste firmwire på moderkortet ja. (och ändrade nyligen till ACHI istället för ide och gick upp 0.4 pts)

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2010

Jag låg på under 30 fps stundtals på RIFT;betan med mitt system nu förra veckan med senaste Catalyst CC. Prövade med en reinstall, och det löste sig för mig. (Antar att du redan har gjort detta dock)
Tror inte att Sc;2 stödjer multithreading till 100 % heller.. (Att den inte använder sig av alla kärnor) Kolla CPU-Z och kika så att kärnorna arbetar.
Det sista jag kom att tänka på var ramminnena, finns ju minnen som stödjer processorer olika bra, kan faktiskt bero på att ram minnena och processorn inte fungerar särskilt bra ihop! Stäng ner alla onödiga fönster i bakgrunden, ex. explorer eller annat som använder sig av flash, detta drar mycket minneskapacitet. Hoppas det löser sig!

Mvh, Alex

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010

men det känns som score är hög men jag laggar i spel ändå, hur är detta möjligt? felkonfigurerat? Vad bör jag kolla upp?

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2010
Skrivet av Revolie:

men det känns som score är hög men jag laggar i spel ändå, hur är detta möjligt? felkonfigurerat? Vad bör jag kolla upp?

Joo din score är det inget fel på... Var har du för nätagg? Är det jordat? Ganska kraftfullt grafikkort, drar förbannat mycket vid överklockning! Samma gäller din processor.

Kika här för att få en liten inblick i hur mycket ström din rigg drar. ------------->

http://www.extreme.outervision.com/psucalculatorlite.jsp

Mvh, Alex

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010

Jag har ett corsair 1000w nätagg och ja det är jordat, ska det inte vara det?

Enligt kaluklationen du länkar till drar min rigg 497W (jag har inte klockat)

Mvh

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005

strunta i windows prestandaindex , inte särskilt relevant

kör 3d mark eller liknande och jämför med liknande setups som sagt.
vad är 5990 för kort ? menar du radeon 5970?

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Feb 2010
Skrivet av Revolie:

Jag har ett corsair 1000w nätagg och ja det är jordat, ska det inte vara det?

Enligt kaluklationen du länkar till drar min rigg 813W (jag har inte klockat)

Mvh

Okej, jo klart det ska vara jordat.. Jag har faktiskt inte en aning om vad som kan vara felet i detta fall -.-
Ska kika runt lite, återkommer med svar imorgon. Hoppas att någon annan har svaret på lager!

Mvh, Alex

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010

Devildoll ja det stämmer 5970 menar jag, lite trött i skallen, testar 3dmark.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010

Forcar AA i CCC? Gjorde det misstaget förut.

#framtiden

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010

Jag har kantutjämning(AA) på 8x, men borde jag inte kunna ha det? 3dmark score här..! http://3dmark.com/3dm11/685953

Trädvy Permalänk
Medlem
Plats
Knutby
Registrerad
Mar 2007

Samma siffror jag hade med min 930 och 5970.

Chassi: Antec 1200, CPU: Intel 2600K 4.7Ghz +NH-D14, MB: Asus Maximus Extreme 4 ROG B3, Minne: 16gb Corsair Vengeance Pro Red 2133MHz, GPU: Asus GeForce GTX1080 8GB ROG Strix OC DC3 2063/11206, PSU: Corsair AX1200, Skärm: Dell 27" U2711 2560*1440, OS Disk: Intel 520 120GB, Mus: Logitech G9, OS: W10 Pro X64, Fläktkontroller: Scythe Kaze Master Pro 5.25", Extra HDD: Intel G20 80Gb, Samsung Spinpoint F1 1Tb/32mb/500mb/16mb

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Mar 2010
Skrivet av Revolie:

Jag har kantutjämning(AA) på 8x, men borde jag inte kunna ha det? 3dmark score här..! http://3dmark.com/3dm11/685953

Inte i StarCraft, det laggar bara då Testa stäng av det och kolla.
Edit: Alltså i CCC.

#framtiden

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jan 2010

Har testat stänga av det men det är fortfarande laggigt fler tips?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Feb 2008

i CCC borde du köra med application controled på de ställen de går. alltid bättre att låta spelet bestämma aa, af och sånt än att tvinga det.