Får svart "ram" runt bilden på Crysis när jag inte kör i skärmens native resolution

Trädvy Permalänk
Medlem
Plats
Löddeköpinge
Registrerad
Okt 2007

Får svart "ram" runt bilden på Crysis när jag inte kör i skärmens native resolution

Hoppas jag är i rätt del av forumet. Ber om ursäkt annars.

Har precis uppgraderat min dator och I vanlig ordning så tänkte jag testa resultatet med lite Crysis.

Men när jag startade spelet så upptäckte jag en bred, svart "ram" (både horisontellt och vertikalt) runt bilden. Med andra ord så stretchas inte bilden ut över hela skärmen utan visas i den exakta upplösning som är inställt i spelet. Det jag kan göra för att lösa detta är att köra spelet inställt på samma upplösning som skärmen men jag har en ganska stor skärm med hög upplösning (2048*1152) så då får jag sämre framerate. Har letat i både spel- och Grafikkorts-inställningarna men hittar inget som löser detta.

Mitt grafikkort är ett HD5770 med senaste drivrutinerna och min skärm är ansluten med VGA-sladd då skärmen bara har VGA-kontakt.

Har googlat runt lite och hittat folk med liknande problem men har inte hittat någon lösning för mig.

OBS! Det är inte en fråga om aspect ratio då jag har testat med 1600*900 som är samma aspekt som min skärm.

Dator: MSI GT780R-233NE - Core i7 2630QM / 8GB / 1.5TB / 17.3" / GTX560M / Bluray / Win 7 HP
Användningsområde: Teckna/Måla digitalt, 3D-arbete, Compositing, Videoredigering, Bildredigering, Spel, Mediaspelare och Surf

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2003

CCC - > "My Digital Flatpanel" -> Properties (Digital Flatpanel) -> "Enable GPU scaling" Välj Maintain Aspect ratio. Se även till att du kör en upplösning som motsvarar din skärms AR.

Förutsätter att du har nya CCC.

Du kan även skala bilden med hjälp av skärmen. Tryck på menu knappen på din skärm och leta dig fram till skalningsinställningarna. Jag tror dock grafikkortet gör jobbet betydligt bättre.

”Det krävs talang för att lira hårdrock medan det räcker med en taskig barndom för att spela hiphop”

Trädvy Permalänk
Medlem
Plats
Löddeköpinge
Registrerad
Okt 2007
Skrivet av 2000+:

CCC - > "My Digital Flatpanel" -> Properties (Digital Flatpanel) -> "Enable GPU scaling" Välj Maintain Aspect ratio. Se även till att du kör en upplösning som motsvarar din skärms AR.

Förutsätter att du har nya CCC.

Du kan även skala bilden med hjälp av skärmen. Tryck på menu knappen på din skärm och leta dig fram till skalningsinställningarna. Jag tror dock grafikkortet gör jobbet betydligt bättre.

Tackar för det snabba och tydliga svaret. Har Senaste CCC. En lite fråga bara. Kommer detta att fungera trotts att skärmen är ansluten med VGA-sladd. Min skärm har nämligen ingen DVI-port. På grund av detta så räknas väl inte anslutningen som digital? Har letat efter den inställningen men inte hittat den. kan inte testa förrän ikväll.

Dator: MSI GT780R-233NE - Core i7 2630QM / 8GB / 1.5TB / 17.3" / GTX560M / Bluray / Win 7 HP
Användningsområde: Teckna/Måla digitalt, 3D-arbete, Compositing, Videoredigering, Bildredigering, Spel, Mediaspelare och Surf

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Mar 2003

Hmm det kommer inte att stå samma saker troligtvis. Det var år och dar sedan jag körde VGA så kommer tyvärr inte ihåg om skalningsalternativ finns för den anslutningen. Då får du lov att använda inbyggda skalningen i skärmen!

”Det krävs talang för att lira hårdrock medan det räcker med en taskig barndom för att spela hiphop”

Trädvy Permalänk
Medlem
Plats
Löddeköpinge
Registrerad
Okt 2007

Ok! Tack för hjälpen.

Dator: MSI GT780R-233NE - Core i7 2630QM / 8GB / 1.5TB / 17.3" / GTX560M / Bluray / Win 7 HP
Användningsområde: Teckna/Måla digitalt, 3D-arbete, Compositing, Videoredigering, Bildredigering, Spel, Mediaspelare och Surf