Dåligt ljud på xboxet?

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jul 2008

Dåligt ljud på xboxet?

Hej har nästan nyss köpt mitt 360 slim, men när jag ska spela spelen så hörs dom mäsnkliga rösterna i spelen jätte tyst medans musiken överröstar rejält har dragit ner på bakrunds musiken i spelen men det låter ändå inte bra.

Jag har alltså inte surround ljud utan använder 2.1 system som är kopplat med en optisk kabel direkt till xboxet.

Vad kan felet vara?

"Bara två saker är oändliga, universum och den mänskliga dumheten. Men när det gäller universum är jag ännu inte absolut säker" - A.E

Trädvy Permalänk
Medlem
Plats
.
Registrerad
Nov 2005

Xboxen står förmodligen inställd på 5.1, gå in i settings o ändra.

| CPU i5-6600K | Mobo Asus Z170-P | Ram 8Gb Kingston FURY-X DDR4 | GFX EVGA GTX 680 FTW+ | HDD 128Gb SSD +1Tb WD Green | Chassi Fractal Design Define R4 | PSU Silver Power 500W | Ljudkort Asus Xonar DX | http://www.inet.se/artikel/6101343/fraktfritt-sweclockers-vid...
"Om allt verkar gå bra vet du förmodligen inte alls vad som pågår."

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jul 2008
Skrivet av teckim:

Xboxen står förmodligen inställd på 5.1, gå in i settings o ändra.

Har provat detta men fortfarande samma problem =(

"Bara två saker är oändliga, universum och den mänskliga dumheten. Men när det gäller universum är jag ännu inte absolut säker" - A.E

Trädvy Permalänk
Medlem
Plats
.
Registrerad
Nov 2005
Skrivet av vadhettehaaan:

Har provat detta men fortfarande samma problem =(

Är du helt säker på att högtalarna funkar som dom ska?
Har också ett X360 kopplat till 5.1 system med en optisk sladd, funkar finemang.

(Jag har en Elite, alltså ingen Slim)

| CPU i5-6600K | Mobo Asus Z170-P | Ram 8Gb Kingston FURY-X DDR4 | GFX EVGA GTX 680 FTW+ | HDD 128Gb SSD +1Tb WD Green | Chassi Fractal Design Define R4 | PSU Silver Power 500W | Ljudkort Asus Xonar DX | http://www.inet.se/artikel/6101343/fraktfritt-sweclockers-vid...
"Om allt verkar gå bra vet du förmodligen inte alls vad som pågår."

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jul 2008
Skrivet av teckim:

Är du helt säker på att högtalarna funkar som dom ska?
Har också ett X360 kopplat till 5.1 system med en optisk sladd, funkar finemang.

(Jag har en Elite, alltså ingen Slim)

Jadå det är ett helt nytt system som knappt är inspelat, men allt ljud fungerar när jag spelar via datorn eller något sådant.

Men jag har löst det nu i alla fall, jag hade ändrat någon inställning på Förstärkaren som gjorde så att ljudet blev så konstigt...

"Bara två saker är oändliga, universum och den mänskliga dumheten. Men när det gäller universum är jag ännu inte absolut säker" - A.E