Trädvy Permalänk
Medlem
Plats
Häljarp
Registrerad
Jul 2009

Ny processor = blue screen

Hej
jag har fått min nya processor idag. När jag satte i processor så fort när windows loggan försvinner så blir det blue screen.
Moderkort: Abit Fatal1ty Fp-IN9 SLI
Gamla: Intel Core 2 Duo E6600 LGA775
Ny:Intel Core 2 Quad Q8300 LGA775.

Jag fråga för någon vecka sedan om just Q8300 skulle funka och jag fick svar att det skulle inte vara problem.

Kan det vara så att processor inte är kompatibel med moderkortet?

Enligt abit's hemsida så ska det funka om jag har det senaste BIOS uppdatering. Vilket jag har.

Mvh David

2500k 4,2Ghz | 4x4gb Corsair Vengeance 1600Mhz | ASUS Maximus IV GENE-Z | Asus Geforce GTX 970 Strix | 1 120gb Intel SSD 1 500gb Samsung 2TB WD | Corsair HX750 | Fractal Design Define R3 Black Pearl |

Trädvy Permalänk
Medlem
Plats
Kovland, Sundsvall
Registrerad
Sep 2008

Vad säger felkoden i bluescreen'en?

Vilket nätaggregat har du?

ATX sys i micro-atx chassi -> Ace ecco-220 | Intel Q9550 @ 3,8 w/ 620 + GT 1850 | HIS 6970-Antec 620 mod w/ GT 1850 | 4x2gb OCZ reaper 1150mhz | Corsair 750tx | m4 128gb | W7 ulti 64

Laptop Acer 3820TG | i5 450m | 5650 | Intel G3 160gb

Trädvy Permalänk
Medlem
Plats
Häljarp
Registrerad
Jul 2009

vilka fel koder det kommer vet jag inte men den första BS så var det en massa 0:or.
Sen så står det att processor ligger på 92 grader celsius. Vissa gånger precis efter windows har laddat klart stängs datorn av sig själv.
Enligt abit så skulle det vara fixat med fel temp.

1. Update CPU micro code to support 45nmCPU
2. Fixed 45nm CPU incorrect temperature.

http://www.abit.com.tw/page/en/download/download_bios_detail.php?pFILE_TYPE=Bios&pMAIN_TYPE=Motherboard&pTITLE_ON_SCREEN=Fatal1ty+FP-IN9+SLI&pSOCKET_TYPE=LGA775

nätaggregat: FSP Epsilon 700 watt

2500k 4,2Ghz | 4x4gb Corsair Vengeance 1600Mhz | ASUS Maximus IV GENE-Z | Asus Geforce GTX 970 Strix | 1 120gb Intel SSD 1 500gb Samsung 2TB WD | Corsair HX750 | Fractal Design Define R3 Black Pearl |

Trädvy Permalänk
Medlem
Plats
.
Registrerad
Nov 2005

Jag fick exakt samma problem vid ett processorbyte på en gammal 1156 rigg, jag fick installera om Windows för o få det o funka.
(Bytte från en bränd I5-750 till en I5-760)

| CPU i5-6600K | Mobo Asus Z170-P | Ram 8Gb Kingston FURY-X DDR4 | GFX EVGA GTX 680 FTW+ | HDD 128Gb SSD +1Tb WD Green | Chassi Fractal Design Define R4 | PSU Silver Power 500W | Ljudkort Asus Xonar DX | http://www.inet.se/artikel/6101343/fraktfritt-sweclockers-vid...
"Om allt verkar gå bra vet du förmodligen inte alls vad som pågår."

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008
Skrivet av NightMarine:

Hej
jag har fått min nya processor idag. När jag satte i processor så fort när windows loggan försvinner så blir det blue screen.
Moderkort: Abit Fatal1ty Fp-IN9 SLI
Gamla: Intel Core 2 Duo E6600 LGA775
Ny:Intel Core 2 Quad Q8300 LGA775.

Jag fråga för någon vecka sedan om just Q8300 skulle funka och jag fick svar att det skulle inte vara problem.

Kan det vara så att processor inte är kompatibel med moderkortet?

Enligt abit's hemsida så ska det funka om jag har det senaste BIOS uppdatering. Vilket jag har.

Mvh David

Skrivet av teckim:

Jag fick exakt samma problem vid ett processorbyte på en gammal 1156 rigg, jag fick installera om Windows för o få det o funka.
(Bytte från en bränd I5-750 till en I5-760)

formaterat om datorn efter bytet

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Häljarp
Registrerad
Jul 2009

Ok fast när jag försökte starta installern för ominstallation till win7 så laddar den sen kommer "windows" loggan upp sen blir det BS eller så dör datorn.
Det måste vara något med moderkortet. Vet inte om detta gör någon skillnad med när jag kör BIOS uppdatering så gör jag det genom Abit's "Flash Menu" pga jag inte har en floppy.
Kan man flasha genom USB minne?

2500k 4,2Ghz | 4x4gb Corsair Vengeance 1600Mhz | ASUS Maximus IV GENE-Z | Asus Geforce GTX 970 Strix | 1 120gb Intel SSD 1 500gb Samsung 2TB WD | Corsair HX750 | Fractal Design Define R3 Black Pearl |

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Feb 2006

Bytte du kylpasta när du bytte prolle?

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Q8300 finns inte med på listan över godkända CPU: http://www.abit.com.tw/cpu-support-list/mb/nv_nforce650sli_fp...

Vem frågade du? Var på Abits sida ser du att senaste BIOS (från 2007) skulle fungera med Q8300?

Sitter kylaren ordentligt? 92C är ju på tok för högt, men det vet du väl redan.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Aug 2010
Skrivet av NightMarine:

Ok fast när jag försökte starta installern för ominstallation till win7 så laddar den sen kommer "windows" loggan upp sen blir det BS eller så dör datorn.
Det måste vara något med moderkortet. Vet inte om detta gör någon skillnad med när jag kör BIOS uppdatering så gör jag det genom Abit's "Flash Menu" pga jag inte har en floppy.
Kan man flasha genom USB minne?

Fungerar det om du stoppar i den gamla processorn?

Trädvy Permalänk
Medlem
Plats
Häljarp
Registrerad
Jul 2009
Skrivet av SM-LoD:

Bytte du kylpasta när du bytte prolle?

Yepp

Skrivet av MultiMan:

Q8300 finns inte med på listan över godkända CPU: http://www.abit.com.tw/cpu-support-list/mb/nv_nforce650sli_fp...

Vem frågade du? Var på Abits sida ser du att senaste BIOS (från 2007) skulle fungera med Q8300?

Sitter kylaren ordentligt? 92C är ju på tok för högt, men det vet du väl redan.

Den sitter rätt. Jag gjorde en tråd om det på detta forum och en som heter Alfa-Omega sa att det skulle funka så :/ finns nog bara ett sätt kvar. Hitta nytt moderkort :/

Skrivet av Hotcpu6:

Fungerar det om du stoppar i den gamla processorn?

Yepp

2500k 4,2Ghz | 4x4gb Corsair Vengeance 1600Mhz | ASUS Maximus IV GENE-Z | Asus Geforce GTX 970 Strix | 1 120gb Intel SSD 1 500gb Samsung 2TB WD | Corsair HX750 | Fractal Design Define R3 Black Pearl |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008

testa med den andra processorn ifall om det skulle funka så stödjer inte moderkortet den nya, finns skit billiga 775 moderkort om du ska köpa.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Häljarp
Registrerad
Jul 2009

Den gamla processor funkar så det är nog att det inte stödjer. Så nu är det bara till att hitta ett lämpligt moderkort.
Jag kollade lite runder på komplett,inet osv och såg att det inte finns några SLi moderkort. Är lite mer för Nvidia än Ati.
Jag har läst lite att man kan ha 2 olika grafik kort. En som bara är till för Physx och den andra till resten.
Kan man göra det på 775 eller är det bara de nya sockets ?

2500k 4,2Ghz | 4x4gb Corsair Vengeance 1600Mhz | ASUS Maximus IV GENE-Z | Asus Geforce GTX 970 Strix | 1 120gb Intel SSD 1 500gb Samsung 2TB WD | Corsair HX750 | Fractal Design Define R3 Black Pearl |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Okt 2008
Skrivet av NightMarine:

Den gamla processor funkar så det är nog att det inte stödjer. Så nu är det bara till att hitta ett lämpligt moderkort.
Jag kollade lite runder på komplett,inet osv och såg att det inte finns några SLi moderkort. Är lite mer för Nvidia än Ati.
Jag har läst lite att man kan ha 2 olika grafik kort. En som bara är till för Physx och den andra till resten.
Kan man göra det på 775 eller är det bara de nya sockets ?

Det funkar nog till alla kort om jag minns rätt, fast man behöver installera ett modd för att det ska fungera.

| Dustin Expo: Jonas// (Angående nuc:en) "Kommer vi se några mer högpresterande modell för oss som behöver lite mer oommph", Tomas Intel// "Det kommer mer oommph". Jonas// "Mycket trevligt" http://www.youtube.com/watch?v=Ur0V9ZsrQls

Trädvy Permalänk
Medlem
Plats
Häljarp
Registrerad
Jul 2009

ok låter bra. Då slipper jag bry mig om vilket kretstyp jag ska ha. För jag kommer inte köra med dubbla grafikkort.
Anledningen jag frågade är pga att jag har just nu 8800gts 320mb OC som jag hade tänkt att ha till physx.

Jag har funderat lite också om jag inte ska skaffa ett moderkort som har ddr3 ist för dd2. Men det finns inte så många att välja på.
Men kan ni hitta en lämplig ersättare för mitt Abit fatal1ty FP-IN9 moderkort?
Har inte så bra koll på vad som är bättre osv.

Mvh David

2500k 4,2Ghz | 4x4gb Corsair Vengeance 1600Mhz | ASUS Maximus IV GENE-Z | Asus Geforce GTX 970 Strix | 1 120gb Intel SSD 1 500gb Samsung 2TB WD | Corsair HX750 | Fractal Design Define R3 Black Pearl |