Fallout Collection

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Dec 2009

Fallout Collection

Hejsan Sweclockers!

Härom dagen köpte jag Fallout Collection men jag har problem med 1an.
Det är som så att när jag startar spelet så buggar färgerna sig på ett knepigt sätt dem blir liksom helt bladdiga.

Här har ni ett exempel på hur det ser ut. http://img832.imageshack.us/i/fallout1.png/

Jag har försökt att ändra mina kompabiliteringar till windows 95 osv och visst då gick det bättre med spelet, men spelet hänger sig också efter ett tag färgerna blir för bladdiga man ser inget på skärmen osv.

Detta är extremt jobbigt och jag vill väldigt gärna även spela igenom Fallout 1 och 2 och uppskattar alla typer av tips o tricks som ni må ha med er.

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av GlassBauT:

Hejsan Sweclockers!

Härom dagen köpte jag Fallout Collection men jag har problem med 1an.
Det är som så att när jag startar spelet så buggar färgerna sig på ett knepigt sätt dem blir liksom helt bladdiga.

Här har ni ett exempel på hur det ser ut. http://img832.imageshack.us/i/fallout1.png/

Jag har försökt att ändra mina kompabiliteringar till windows 95 osv och visst då gick det bättre med spelet, men spelet hänger sig också efter ett tag färgerna blir för bladdiga man ser inget på skärmen osv.

Detta är extremt jobbigt och jag vill väldigt gärna även spela igenom Fallout 1 och 2 och uppskattar alla typer av tips o tricks som ni må ha med er.

Om du har ett ATI kort, stäng av "catalyst AI" i 3D settings i CCC. Ett annat sätt som kan fungera är att ha exe filen framme och redo att klickas, ta sedan fram *Control Panel\Appearance and Personalization\Display\Screen Resolution* (alltså högerklicka på skrivbordet), tryck på pilen för att få fram en lista över alla upplösningar, med den listan framme dubbelklicka snabbt på .exe filen och starta spelet, detta fix fungerar med SC1 så jag gissar det fungerar med de flesta gamla spel som har problem med nyare grafikkort/win7.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Dec 2009
Skrivet av Zeuxlarsson:

Om du har ett ATI kort, stäng av "catalyst AI" i 3D settings i CCC. Ett annat sätt som kan fungera är att ha exe filen framme och redo att klickas, ta sedan fram *Control Panel\Appearance and Personalization\Display\Screen Resolution* (alltså högerklicka på skrivbordet), tryck på pilen för att få fram en lista över alla upplösningar, med den listan framme dubbelklicka snabbt på .exe filen och starta spelet, detta fix fungerar med SC1 så jag gissar det fungerar med de flesta gamla spel som har problem med nyare grafikkort/win7.

Ok ska kolla in på de, jag har ett Nvidia 465GTX om det hjälper och jag kör på Windows 7.

Tack för infon.

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Dec 2009

"*Control Panel\Appearance and Personalization\Display\Screen Resolution* (alltså högerklicka på skrivbordet), tryck på pilen för att få fram en lista över alla upplösningar, med den listan framme dubbelklicka snabbt på .exe filen och starta spelet,"

Tyvärr fungerade inte detta, kanske finns det någon inställning på mitt nvidia kort som jag kan boka av eller på?

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av GlassBauT:

"*Control Panel\Appearance and Personalization\Display\Screen Resolution* (alltså högerklicka på skrivbordet), tryck på pilen för att få fram en lista över alla upplösningar, med den listan framme dubbelklicka snabbt på .exe filen och starta spelet,"

Tyvärr fungerade inte detta, kanske finns det någon inställning på mitt nvidia kort som jag kan boka av eller på?

Troligen, jag är dock inte hemma på Nvidia.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Eslöv
Registrerad
Dec 2009
Skrivet av Zeuxlarsson:

Troligen, jag är dock inte hemma på Nvidia.

Ok jag ändrade min kompabilitering till windows 95 och drog upp upplösnings menyn och startade spelet, visade sig att det faktiskt fungerade nu

Men när jag startar New game och ska börja gå runder med gubben i världen så hänger sig spelet direkt och enda sättet att komma ifrån hängandet är att starta om datorn, några tankar kring detta?