core i5 750 går varmt, hur ställa in cpu fan speed manuellt?

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

core i5 750 går varmt, hur ställa in cpu fan speed manuellt?

Tjenare, sitter och lirar battefield bc2 och min cpu går upp till 99c och datorn lägger av. Gick in i bios men kunde inte ställa in rpm på fläkten manuellt, hur göra?
Antar att 99c är alldeles för mycket för cpun?
Har provat ställa in cpu kylaren på "turbo mode" men problemet kvarstår!

Hårdvara
Asus p7p55le
corsair xms3 4gb minne
core i5 750
hd 5850

mvh

i5

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

99c är på tok för mycket ja, 4 orsaker kan det nog vara
chassit har ingen kylning eller väldigt dålig
massa damm i CPU kylaren
felmonterad kylare
fläkten på kylaren har gått hädan mer eller mindre mycket

Tror förutom turbomode att du kan disebla styrning helt då går den i max varv hela tiden
men har du 99c vid turbo eller performace mode som det nog heter, så är det nått annat fel.

Vad har du för rpm på fläkten enligt bios?

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

enligt bios ligger den runt 1000rpm, har ett antec p183 med 2st 120mm fläktar så där bör det inte vara några problem, får kika om den kylaren sitter fast ordentligt! återkommer

i5

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av pink-screen:

enligt bios ligger den runt 1000rpm, har ett antec p183 med 2st 120mm fläktar så där bör det inte vara några problem, får kika om den kylaren sitter fast ordentligt! återkommer

1000 lät lite väl lågt om det är vanliga stock kylaren, testa disebla all styrning, så att fläkten går upp till max
den ska gå en hel del mer än 1000

Plocka bort sidan också på chassit och kolla temp lite, P183 har inte nån jättebra kylning, men 99c ska det inte bli.

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
Datorstolen
Registrerad
Jun 2010

Det måste ju vara att fläkten är felmonterad. Sen tycker jag att du ska köpa ny kylare. Bytte själv ut stock. Gick från ca 65 grader i spel till 38

i7 2600k @ 4.3 ghz | MSI TwinFrozr GTX 760 | GA-Z68XP-UD4 | 4x4 gb Corsair Vengeance 1600 MHz | Noctua NH-U12P SE2 | Obsidian 650D | Corsair TX 850

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

tog av kylaren, blåste rent från damm och satte dit den vad som kändes lite mera korrekt, hade förmodligen råkat skruvat loss skruvarna vid montering, nu har jag temp på 57-63 vid spelande men datorn lägger fortfarande av.
Hårddisk från stenåldern, ostabil? nätaggeregatet som börjar lägga av? gammalt som attan men har fungerat bra hittils, börjar väl ge upp kanske? Grafikkortet går inte varmt iallfall så det tror jag vi kan utesluta.

tack för hjälpen iallafall!

EDIT: Hade tänkt att införskaffa mig ett fractal design 400w 80+
http://www.inet.se/artikel/6909525/fractal-design-integra-400...

Bör räcka för mina komponenter? billigt men inte så uppgraderingsvänligt men de senaste datorköpen har varit med 4 års mellanrum och då köper jag endå allting nytt.

Om det nu är nätaggeregatet som inte klarar av att driva datorn, borde det inte fungera att klocka ner grafikkortet rätt skapligt och köra på lägre upplösning och grafikinställningar så länge? sitter nämligen och lanar med ett par polare. Kan jag dra ner strömförbrukningen på detta vis?

i5

Trädvy Permalänk
Medlem
Registrerad
Apr 2004
Skrivet av pink-screen:

tog av kylaren, blåste rent från damm och satte dit den vad som kändes lite mera korrekt, hade förmodligen råkat skruvat loss skruvarna vid montering, nu har jag temp på 57-63 vid spelande men datorn lägger fortfarande av.
Hårddisk från stenåldern, ostabil? nätaggeregatet som börjar lägga av? gammalt som attan men har fungerat bra hittils, börjar väl ge upp kanske? Grafikkortet går inte varmt iallfall så det tror jag vi kan utesluta.

tack för hjälpen iallafall!

EDIT: Hade tänkt att införskaffa mig ett fractal design 400w 80+
http://www.inet.se/artikel/6909525/fractal-design-integra-400...

Bör räcka för mina komponenter? billigt men inte så uppgraderingsvänligt men de senaste datorköpen har varit med 4 års mellanrum och då köper jag endå allting nytt.

Om det nu är nätaggeregatet som inte klarar av att driva datorn, borde det inte fungera att klocka ner grafikkortet rätt skapligt och köra på lägre upplösning och grafikinställningar så länge? sitter nämligen och lanar med ett par polare. Kan jag dra ner strömförbrukningen på detta vis?

EDIT: problem löst, klockade ner grafikkortet till max och ställde ner grafikinställningarna i spelet och det fungerade prima, blir till att köpa ett nytt nätagg.

Tack för hjälpen, tråden kan låsas!

mvh

i5

Trädvy Permalänk
Medlem
Plats
Köpenhamn
Registrerad
Nov 2005

Du tog bort den gamla pastan ordentligt va? Och applicerade ny? Du nämnde aldrig det så tanken slog mig...

^__^

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Apr 2007

67C är lite väl högt om du har på dina 120mm fläktar på medium dvs.

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

bytte inte ut pastan nej, det var lite svårt att få tag på mitt i natten, tempen sänktes ju över 30 grader iallafall, blir till att köpa ny pasta när jag endå köper nytt nätagg!

i5