Trädvy Permalänk
Medlem
Plats
gräsberg
Registrerad
Sep 2007

P7P55D Deluxe Cpu Led lyser

Har problem med mitt Asus P7P55D DELUXE moderkort.
När jag startar datorn bootar den inte.Kommer alltså inte in i Bios eller får någon signal till skärm.
Processorn är en Intel Core i5 760, 2.8GHz.

På moderkortet finns en Led som lyser.Den skall indikera när det är fel på processorn.

Någon som har varit med om något liknande?
Är det vanligt att det är fel på processorn?

P7P55D DELUXE : i5 760 3.1mhz : Gigabyte 6950 : Corsair xms3 4gb :SPINPOINT F3 1TB : Cooler Master Hyper 212 Plus : Antec Sonata 3

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har den fungerat innan? Resetat/nollställt bios/cmos? Vilket nätagg?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
gräsberg
Registrerad
Sep 2007

Nej den har inte fungerat innan. Har lyst sedan jag satt i den och både moderkort och cpu är nya.

Nät agget är det som sitter standard i Sonata 3 lådan. Earthwatts 500w
Hur gör man för att Reset/nollställa bios/cmos

P7P55D DELUXE : i5 760 3.1mhz : Gigabyte 6950 : Corsair xms3 4gb :SPINPOINT F3 1TB : Cooler Master Hyper 212 Plus : Antec Sonata 3

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Det står i handboken till moderkortet

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009
Skrivet av Jalle64:

Har den fungerat innan? Resetat/nollställt bios/cmos? Vilket nätagg?

Inte för att vara dryg, men efter 10 minuter I diverse SweC forum "Hjälptrådar" har jag läst samma mening i 3 trådar xD <3

Why!?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av DaniZzH:

Inte för att vara dryg, men efter 10 minuter I diverse SweC forum "Hjälptrådar" har jag läst samma mening i 3 trådar xD <3

Det är därför få testar/vet om detta eller inte söker i forat innan de postar

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2009
Skrivet av Jalle64:

Det är därför få testar/vet om detta eller inte söker i forat innan de postar

Kan mycket väl stämma, Tyckte det bara var skojjigt. ^^

Till Trådskaparen: Hoppas det löser sig för dig.

Why!?

Trädvy Permalänk
Medlem
Plats
gräsberg
Registrerad
Sep 2007
Skrivet av Jalle64:

Det står i handboken till moderkortet

Nej det gör det inte...

P7P55D DELUXE : i5 760 3.1mhz : Gigabyte 6950 : Corsair xms3 4gb :SPINPOINT F3 1TB : Cooler Master Hyper 212 Plus : Antec Sonata 3

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Baxima:

Nej det gör det inte...

Det var ju uselt
Men det går lika bra att med avstängd dator och urtagen strömkabel ta ur batteriet en minut eller så och sätta tebax det och testa igen med start/boot. Tänk på att du antagligen behöver gå in i bios efter detta och ställa in vilken hdd du vill starta med om du har flera sådana vill säga

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
gräsberg
Registrerad
Sep 2007

Okej tack.
Vad exakt händer när man tar bort batteriet?Har ju aldrig varit in i bios då den inte kommer längre än post.
Jäkligt skumt det här
Jag pratde med inet och dom trodde att det kunde vara så att biosen inte stödde en Intel Core i5 760, 2.8GHz.
Det är väl en ganska gammal cpu?

P7P55D DELUXE : i5 760 3.1mhz : Gigabyte 6950 : Corsair xms3 4gb :SPINPOINT F3 1TB : Cooler Master Hyper 212 Plus : Antec Sonata 3

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ja om ditt moderkort är köpt nyligen så borde det inte vara några problem

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
gräsberg
Registrerad
Sep 2007

Kollar man på Asus hemsida så skall bios har ver 1702 för att stödja i5 760
Den ver släpptes 2010/06/07
Jag köpte kortet 2011-02-03

Är det möjligt att jag har en äldre ver på bios?

Är ju svårt att se bios ver om jag inte får igång bios...

Någon annan som kör Asus P7P55D DELUXE och i5 760 ?

P7P55D DELUXE : i5 760 3.1mhz : Gigabyte 6950 : Corsair xms3 4gb :SPINPOINT F3 1TB : Cooler Master Hyper 212 Plus : Antec Sonata 3

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Borde inte vara några problem med stödet där då jag sett flera som har haft det i signatur, och mina grejjer skiljer inte så mycket heller, har dock äldre BIOS.

Du har satt i 8-pins kontakten antar jag?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Medlem
Plats
gräsberg
Registrerad
Sep 2007

Ja då 8-pins kontakten sitter där

Får väl skicka in CPU till Inet så får dom testa den.
Man lär ju börja någonstans

P7P55D DELUXE : i5 760 3.1mhz : Gigabyte 6950 : Corsair xms3 4gb :SPINPOINT F3 1TB : Cooler Master Hyper 212 Plus : Antec Sonata 3

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010

Har precis samma problem som dig. Har ett i5 760 och ett asus p7p55d. Skickade in moderkortet samt processorn till inet för några dagar sedan, så svar kanske kommer inom kort.

Trädvy Permalänk
Medlem
Plats
gräsberg
Registrerad
Sep 2007

Kanon. Posta gärna svar här.

P7P55D DELUXE : i5 760 3.1mhz : Gigabyte 6950 : Corsair xms3 4gb :SPINPOINT F3 1TB : Cooler Master Hyper 212 Plus : Antec Sonata 3

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2010

jag har samma moderkort men jag har en i5 750 och jag har inga problem, kolla på processorn om någon av pinsen är skadade.

i5 750 @ 3.2 GHz | P7P55D |Corsair 8gb DDR3 1600MHz | Nvidia MSI GTX 560TI | Zalman 600W PSU | Samsung 840 240gb SSD | 3st Samsung 1tb | Corsair 650D | Arctic cooling freezer 7 rev 2

http://www.inet.se/artikel/6101343/f...kop-over-500kr

Trädvy Permalänk
Medlem
Plats
gräsberg
Registrerad
Sep 2007
Skrivet av panzarpung1:

Har precis samma problem som dig. Har ett i5 760 och ett asus p7p55d. Skickade in moderkortet samt processorn till inet för några dagar sedan, så svar kanske kommer inom kort.

Fått något svar?

Jag har nu testat med en annan CPU och fick samma fel.Skickar tillbaks moderkortet till Dustin

P7P55D DELUXE : i5 760 3.1mhz : Gigabyte 6950 : Corsair xms3 4gb :SPINPOINT F3 1TB : Cooler Master Hyper 212 Plus : Antec Sonata 3

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010

Fick tillbaka paketet idag. Det var tydligen fel på cpun. Dock efter att jag satt ihop allt igen lyser nu Dram led istället. Alltså jag föstår verkligen inte vad felet är eller om det är jag som gör något fel??

Trädvy Permalänk
Medlem
Plats
gräsberg
Registrerad
Sep 2007
Skrivet av panzarpung1:

Fick tillbaka paketet idag. Det var tydligen fel på cpun. Dock efter att jag satt ihop allt igen lyser nu Dram led istället. Alltså jag föstår verkligen inte vad felet är eller om det är jag som gör något fel??

Mysko. Fått någon ordning på det?
Vad kör du med för minnen?

P7P55D DELUXE : i5 760 3.1mhz : Gigabyte 6950 : Corsair xms3 4gb :SPINPOINT F3 1TB : Cooler Master Hyper 212 Plus : Antec Sonata 3

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010
Skrivet av Baxima:

Mysko. Fått någon ordning på det?
Vad kör du med för minnen?

Kör med corsair xms3 8gb (2x4 gb) minnen. Jag lät en datatekniker titta på burken igår och han påstod att moderkortet troligtvis var kaputt. Men det kan ju vara vad som helst egentligen. Känns fortfarande skumt då Inet påstod att det inte var något fel på moderkortet efter dom hade tittat på den. Har verkligen prövat allt men får det fortfarande inte att funka. Får ringa Inet igen och förklara hur det ligger till.

Trädvy Permalänk
Medlem
Plats
gräsberg
Registrerad
Sep 2007

Kör med samma minnen. Kan det vara dom som spökar? Har inte hört nått från Dustin ännu.Dom verkar var sega

P7P55D DELUXE : i5 760 3.1mhz : Gigabyte 6950 : Corsair xms3 4gb :SPINPOINT F3 1TB : Cooler Master Hyper 212 Plus : Antec Sonata 3

Trädvy Permalänk
Medlem
Plats
gräsberg
Registrerad
Sep 2007

Nytt kort på väg.
Hur gick det för dig panzarpung1 ?

P7P55D DELUXE : i5 760 3.1mhz : Gigabyte 6950 : Corsair xms3 4gb :SPINPOINT F3 1TB : Cooler Master Hyper 212 Plus : Antec Sonata 3

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010

Fick skicka in hela burken. Väntar fortfarande på svar.